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Chapter 1: Before you begin

Installation

Requirements
To review complete system requirements and recommendations for your Adobe® software, see the Read Me file

included with your software.

Using Adobe Help

Adobe Help resources
Documentation for your Adobe software is available in a variety of formats.

In-product and LiveDocs Help

In-product Help provides access to all documentation and instructional content available at the time the software

ships. It is available through the Help menu in your Adobe software.

LiveDocs Help includes all the content from in-product Help, plus updates and links to additional instructional

content available on the web. For some products, you can also add comments to the topics in LiveDocs Help. Find

LiveDocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/documentation.

Most versions of in-product and LiveDocs Help let you search across the Help systems of multiple products. Topics

may also contain links to relevant content on the web or to topics in the Help of another product.

http://www.adobe.com/go/documentation
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Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of

users. The most complete and up-to-date version of Help is always on the web.

How To topics

The How To topics provide a brief overview of the most common tasks. If you need more information, click the link

at the bottom of the How To topic to view the related Help topic.

PDF documentation

The in-product Help is also available as an Adobe PDF that is optimized for printing. Other documents, such as

installation guides and white papers, may also be provided as PDFs.

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/documen-

tation. To see the PDF documentation included with your software, look in the Documents folder on the installation

or content disc.

Printed documentation

Printed editions of the in-product Help may be available for purchase in the Adobe Store, at

www.adobe.com/go/store. You can also find books published by Adobe publishing partners in the Adobe Store.

A printed workflow guide is included with all Adobe Creative Suite® 3 products, and stand-alone Adobe products

may include a printed getting started guide.

Note: Printed documentation is not available in all languages.

Using Help in the product
In-product Help is available through the Help menu. After you start the Adobe Help Viewer, you can access Help for

additional Adobe products installed on your computer. Topics may contain links to additional content on the web.

If you search for a phrase, such as “shape tool,” enclose it in quotation marks to see only those topics that include all

the words in the phrase (applies to roman language versions of the software).

Accessibility features

Adobe Help content is accessible to people with disabilities—such as mobility impairments, blindness, and low

vision. In-product Help supports these standard accessibility features:

• The user can change text size with standard context menu commands (Microsoft® Windows®) and standard menu

commands (Apple Mac OS).

• Links are underlined for easy recognition.

• If link text doesn’t match the title of the destination, the title is referenced in the Title attribute of the Anchor tag.

For example, the Previous and Next links include the titles of the previous and next topics.

• Content supports high-contrast mode.

• Images without captions include alternate text.

• Each frame has a title to indicate its purpose.

• Standard HTML tags define content structure for screen reading or text-to-speech tools.

• Style sheets control formatting, so there are no embedded fonts.

http://www.adobe.com/go/documentation
http://www.adobe.com/go/documentation
http://www.adobe.com/go/store
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Keyboard shortcuts for Help toolbar controls
Back button Alt+Left Arrow (Windows)

Forward button Alt+Right Arrow (Windows)

Print Ctrl+P (Windows)

About button Ctrl+I (Windows)

Help For menu Alt+Down Arrow or Alt+Up Arrow to view Help for another application (Windows/UNIX)

Keyboard shortcuts for Help navigation

• To move between panes, press Ctrl+Tab (forward) and Shift+Ctrl+Tab (backward) (Windows/UNIX).

• To move through and outline links in a pane, press Tab (forward) or Shift+Tab (backward) (Windows/UNIX).

• To activate an outlined link, press Enter (Windows/UNIX).

• To change text size, press Ctrl+plus sign (+) or Ctrl+minus sign (-) (Windows).

Resources

Acrobat videos
Adobe Video Workshop covers a wide range of subjects for Adobe Acrobat®, including these:

• Setting up the workspace and taskbars

• Combining files into a PDF

• Converting PDFs

• Modifying PDFs

• Adding comments to PDFs

• Working with shared reviews

• Reviewing and summarizing comments

• Adding security to forms

• Collaborating in real time with Adobe Acrobat Connect™

• Preflighting files

• Printing documents

To access Adobe Creative Suite 3 video tutorials, visit Adobe Video Workshop at

www.adobe.com/go/learn_videotutorials.

Note: Adobe Video Workshop is not available in all languages.

Extras
You have access to a wide variety of resources that will help you make the most of your Adobe software. Some of

these resources are installed on your computer during the setup process; additional content is included on the instal-

lation or content disc, if applicable. Unique extras are also offered online by the Adobe Exchange community, at

www.adobe.com/go/exchange.

http://www.adobe.com/go/learn_videotutorials
http://www.adobe.com/go/exchange
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Installed resources

During software installation, a number of resources are placed in your application folder. To view those files, navigate

to the application folder on your computer. In UNIX, navigate to the Resource folder in the Installation directory.

Adobe Exchange

For more free content, visit www.adobe.com/go/exchange, an online community where users download and share

thousands of free actions, extensions, plug-ins, and other content for use with Adobe products.

Adobe Design Center
Adobe Design Center offers articles, inspiration, and instruction from industry experts, top designers, and Adobe

publishing partners. New content is added monthly.

You can find hundreds of tutorials for design products and learn tips and techniques through videos, HTML

tutorials, and sample book chapters.

New ideas are the heart of Think Tank, Dialog Box, and Gallery:

• Think Tank articles consider how today’s designers engage with technology and what their experiences mean for

design, design tools, and society.

• In Dialog Box, experts share new ideas in motion graphics and digital design.

• The Gallery showcases how artists communicate design in motion.

Visit Adobe Design Center at www.adobe.com/designcenter.

http://www.adobe.com/go/exchange
http://www.adobe.com/designcenter
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Adobe Developer Center
Adobe Developer Center provides samples, tutorials, articles, and community resources for developers who build

rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer Center

also contains resources for developers who develop plug-ins for Adobe products.

In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other

technical resources.

Visit Adobe Developer Center at www.adobe.com/go/developer.

Customer support
Visit the Adobe Support website, at www.adobe.com/support, to find troubleshooting information for your product

and to learn about free and paid technical support options. Follow the Training link for access to Adobe Press books,

a variety of training resources, Adobe software certification programs, and more.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software. In addition, the Adobe

Store (at www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping

you to automate tasks, customize workflows, create specialized professional effects, and more.

Adobe Labs
Adobe Labs gives you the opportunity to experience and evaluate new and emerging technologies and products from

Adobe.

At Adobe Labs, you have access to resources such as these:

• Prerelease software and technologies

• Code samples and best practices to accelerate your learning

• Early versions of product and technical documentation

http://www.adobe.com/go/developer
http://www.adobe.com/support
http://www.adobe.com/go/downloads
http://www.adobe.com/go/store
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• Forums, wiki-based content, and other collaborative resources to help you interact with like-minded developers

Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become

productive with new products and technologies. Adobe Labs is also a forum for early feedback, which the Adobe

development teams use to create software that meets the needs and expectations of the community.

Visit Adobe Labs at www.adobe.com/go/labs.

User communities
User communities feature forums, blogs, and other avenues for users to share technologies, tools, and information.

Users can ask questions and find out how others are getting the most out of their software. User-to-user forums are

available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

To participate in forums or blogs, visit www.adobe.com/communities.

What’s new

Viewing, navigating, and searching
Beyond Adobe Reader window At a glance, see the main features of Adobe® Reader® 8, and click links to start tasks,

get Adobe news, or learn more about features. See “Start in the Beyond Adobe Reader window” on page 11.

Maximized work area View PDFs in a new visual design for the work area, navigation pane, and toolbars. User

interface elements have been removed to maximize space. See “View the work area” on page 8.

Customizable toolbars Easily hide or show individual tools by right-clicking/Control-clicking a toolbar, or use the

More Tools dialog box to customize toolbars. See “Display and arrange toolbars” on page 12.

Search enhancements Find words or use advanced search tools, all from the same integrated toolbar. View search

results in a floating, resizable panel. Search documents in a PDF package. See “Search features overview” on page 37.

Review and commenting
Acrobat Connect meetings Access the real-time, web-based collaboration capabilities of Acrobat Connect (sold

separately). Click the Start Meeting button to escalate from a document review to real-time communication with

others over the Internet. Acrobat Connect uses Adobe Flash® CS3 Professional and a personal meeting room for

screen sharing, audio and video conferencing, whiteboarding, and more. When you first click the Start Meeting

button, you can create a free trial account. Each subsequent time, you go directly to your Acrobat Connect personal

meeting room. (Acrobat Connect is not available in all languages.) See “Meetings” on page 46.

Shared reviews Participate in a shared review. Comments are stored on a central server, allowing all participants to

see comments in real time. No extra server software is needed. Shared reviews work with a folder on a network

server, a Windows SharePoint workspace, or a web folder on a web server. Comments are automatically retrieved,

even if Adobe Reader® isn’t running, and can be added even when you are disconnected from the network. Notifica-

tions alert users that there are new comments. Comments from reviewers outside the firewall can be merged into the

shared review. See “Participating in a PDF review” on page 47.

Review Tracker Provides details about all active reviews. For shared reviews, details include the number of

comments from a reviewer, the review deadline, server status, unread reviews, and a summary of updated shared

reviews. See “Tracking PDF reviews” on page 51.

Commenting and markup enhancements View and accurately place callout and cloud markups as you apply them.

The callout leader automatically moves as you position the callout. Selected comments are highlighted for easier

http://www.adobe.com/go/labs
http://www.adobe.com/communities
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visibility when zoomed out. Rotate stamps and select all tools from a single, integrated toolbar. See “Commenting”

on page 54.

Digital signatures
Roaming IDs Enroll in a signing service where the server holds your private key. Authenticate to the server from

Acrobat and allow the document to be signed with your credentials stored on the server. See “Set up a roaming ID

account” on page 88.

Signature preview mode and conformance checker Before signing, view the document content as it will appear after

eliminating transparency, scripts, fonts, and other dynamic content that can alter a document’s appearance. Reader

automatically runs the Document Integrity Checker, which now includes checking for Qualified Signatures

conformance before entering signature preview mode. See “Sign in Preview Document mode” on page 85.

Certificate enhancements Predetermine the signing certificate. Configure the chain model for certificate validation.

See “Sharing and managing certificates” on page 94.

Additional new features
FIPS mode Version 8.1 of Reader provides a FIPS mode to restrict data protection to Federal Information Processing

Standard (FIPS) 140-2 approved algorithms using the RSA BSAFE Crypto-C 2.1 encryption module.

Microsoft Windows Vista™ support Version 8.1 of Reader supports Windows Vista.

Installing Acrobat on 64-bit versions of Windows Version 8.1 of Reader supports the 64-bit versions of Microsoft

Windows XP and Windows Vista.

Digital Editions Read and organize eBooks and other publications with Adobe® Digital Editions (a separate

product). When you first click the Digital Editions menu item, you can download and install the Adobe Digital

Editions software. After installation, choose Digital Editions to go directly to your Adobe Digital Editions bookshelf.

See “Adobe Digital Editions” on page 17.

Booklet printing Print pages as a simple booklet, for example, 2-up, saddle-stitched. See “Print a booklet” on

page 127.

Printing over the Internet Print documents to a FedEx Kinkos office in the United States. See “Print over the

Internet” on page 123.

PDF packages Easily extract documents from a package. Search and print the current or selected document, or all

documents within the package. See “About PDF packages” on page 10.

Forms Tracker Track the forms you fill out. See “About Forms Tracker” on page 74.

2D Measurement tool enhancements Measurement is recalculated if start or end points move. Measurements snap

to lines, intersections, or corners. See “Measure the height, width, or area of objects” on page 34.

Support for Acrobat 3D Version 8 Version 8.1 of Reader supports Adobe® Acrobat® 3D version 8.
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Chapter 2: Work area

As you get acquainted with Adobe® Reader® 8, make setting up your Reader work environment a priority. The more

you learn about its potential, the better you can take advantage of its features, tools, and options.

There’s much more to the application than you see at first glance. Reader has hidden tools, preferences, and options

that can enhance your experience and give you greater control over how your work area is arranged and displayed.

Work area basics

View the work area
Reader opens in two different ways: as a stand-alone application, and in a web browser. The associated work areas

differ in small but important ways.

The Reader work area includes a document pane that displays PDFs and a navigation pane on the left side that helps

you browse through the current PDF. Toolbars near the top of the window provide other controls that you can use

to work with PDFs.

Note: Opening certain types of PDFs causes specialized parts of the work area to appear: the document message bar and

PDF package navigation features. For other types of PDFs, these areas are not seen and not available.

See also

“Document message bar” on page 9

“Navigation areas for PDF packages” on page 10

View the work area for PDFs open in the application

1 Click the Reader icon on the desktop, or use the Start menu (Windows) or Finder (Mac OS) to start the Reader

application. For UNIX, either click on the desktop icon or select Applications > Office.

2 Choose File > Open, navigate to and select any PDF on your computer, and click Open.

View the work area for PDFs open in a web browser

1 Open a web browser application.

2 Do one of the following:

• Select a PDF anywhere on the Internet and open it.

• Choose File > Open (or Open File). If necessary, choose PDF or All Files in the pop-up menu for the type of file.

Then navigate to and select any PDF on your computer or local network, and click Open.

3 Identify items in the work area.

Open a PDF
You can open a PDF from within the Reader application, from the desktop, or from within certain other applications.
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Open a PDF in the application

❖ Start Reader and do one of the following:

• Choose File > Open, or click the Open button  in the toolbar. In the Open dialog box, select one or more

filenames, and click Open. PDF documents usually have the extension .pdf.

• (Windows/UNIX) Choose File > [a previously opened PDF].

• (Mac OS) Choose File > Open Recent File > [a previously opened PDF].

If more than one document is open, you can switch between documents by choosing the document name from the

Window menu. In Windows, the application places a button for each open document on the Windows taskbar. You

can click this button to move between open documents.

Open a PDF from the desktop or within another application

❖ Do one of the following:

• To open a PDF attached to an email message, open the message, either by double-clicking the PDF icon or right-

clicking/Control-clicking and choosing Open.

• To open a PDF linked to an open web page, click the PDF file link. The PDF usually opens in the web browser. In

UNIX, you can open the PDF in Reader or save it to the desktop.

• Double-click the PDF File icon in your file system.

Note: In Mac OS, you may not be able to open a PDF created in Windows by double-clicking the icon. Instead, choose

File > Open With > Reader.

Select another tool
By default, the Select tool  is active when Reader opens, because it is the most versatile tool.

Specialized tools, such as those for zooming in or adding review comments, are available in toolbars and in the Tools

menus.

Select a tool

❖ Do one of the following:

• Select a tool in a toolbar.

• Choose Tools > [toolbar name] > [tool].

Switch temporarily to the Zoom In or Hand tool

You can use these tools temporarily, without deselecting the current tool.

• To select the Hand tool temporarily, hold down the spacebar.

• To select the Zoom In tool temporarily, hold down Ctrl+spacebar/Command+spacebar.

When you release the keys, Reader reverts to the previously active tool.

Document message bar
The document message bar appears only in certain types of PDFs. Typically, you see this area when you open a PDF

form, a PDF that has been sent to you for review, or a PDF with special rights or security restrictions. The document

message bar appears immediately below the toolbar area, and can be hidden or shown by clicking its button  on

the left side of the work area.
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Look on the document message bar for instructions on how to proceed and for any special buttons associated with

the task. The bar is color coded: purple for forms, yellow for reviews, and blue for certified or secure PDFs.

See also

“Filling in PDF forms” on page 75

“Commenting” on page 54

Navigation areas for PDF packages
When you open a PDF package, two unique areas appear:

PDF package navigation bar Located immediately below the toolbars area. Look here for the Cover Sheet

button , buttons that hide or set the orientation of the list of component documents, buttons for moving to the

next or previous component document, and an Options menu with commands for viewing, editing, and using the

PDF package.

List of component documents By default, located between the PDF package navigation bar and the document pane,

but can be hidden or displayed vertically, to the left of the navigation pane. Alternately, it can be located horizontally,

below the PDF package navigation bar. Selecting a component file in the list opens it in the document pane.

See also

“About PDF packages” on page 10

“View, sort, and search components in a PDF package” on page 21

About PDF packages
A PDF package converts multiple files—which can be in different formats and created in different applications—and

assembles them into an integrated PDF unit. The original files retain their individual identities, but are still part of

the one PDF package file. Each component file can be opened, read, edited, and formatted independently of the other

component files in the PDF package.

There are some advantages to working with files combined in a PDF package:

Viewing The component files do not open in separate windows, so you can quickly flip through them and make

changes without having to pause for the Open or Save dialog boxes.

Sorting The component PDFs in a PDF packages are listed under an assortment of categories that you can add to,

delete, hide, and customize. Then, you simply click the category name to sort the list.

Printing The Print command on the File menu includes commands for printing the currently open document, all

the documents in the PDF package, or multiple component documents selected in the PDF package list.

Searching The Advanced Search window includes options for searching the currently open document, all the

documents in the PDF package, or multiple component documents selected in the PDF package list.

See also

“View, sort, and search components in a PDF package” on page 21

“Print documents in a PDF package” on page 128
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Start in the Beyond Adobe Reader window
The Beyond Adobe Reader® window opens by default when you start Reader from the application icon, Start menu

(Windows), or Dock (Mac OS). In UNIX, choose Application > Office. The home page in this window contains links

that open additional pages, which may include buttons and links that start specific tasks or display topics in the full

Reader Help system (which you are reading now).

Use the controls on the left side of the page to expand the list of new features in Adobe Reader 8.

You can close and reopen the Beyond Adobe Reader window, or simply let it remain open behind or beside the

Reader work area.

Start a task from the Beyond Adobe Reader window

1 On the Beyond Adobe Reader home page, select a topic group, such as Collaborate or Reader Enabled PDF Files.

2 Start a task or view a Help topic:

• Click an action text link or button  to initiate a task.

• Click an information text link or button  to open full Reader Help to the related Help topic.

If you decide to try a different topic group, click Home in the upper-left corner to return to the Beyond Adobe Reader

home page.

Reopen and reset the Beyond Adobe Reader window

1 Choose Help > Beyond Adobe Reader to reopen the window.

2 Deselect the Do Not Show At Startup option in the upper-right corner.

Creating PDFs
Adobe Systems invented Portable Document Format (PDF) over 15 years ago, as a solution for capturing and viewing

robust information from any application on any computer system. You can share PDFs you create with anyone

around the world with full confidence that other users see the document exactly as you see it.

Adobe Reader users can use the Adobe PDF Online Document Service to create PDFs. This web-based service is

available for free trial or subscription to users in the United States and Canada only.

For more information, choose File > Create Adobe PDF Online, which will connect you to the secure Adobe PDF

Online website.

Customizing the work area

Displaying menus
Ordinarily, it’s a good idea to keep the Reader menus visible so that they are available as you work. It is possible to

hide them, using the View > Menu Bar command. However, the only way to display and use them again is by pressing

F9/Shift+Command+M (Press F9 on Linux).

Reader also has numerous context-sensitive menus. These menus appear when you right-click/Control-click an

element in the work area or PDF that has such a menu associated with it. A context menu displays commands that

relate to the item or area that you clicked. For example, when you right-click/Control-click the toolbar area, that

context menu displays the same commands as the View > Toolbars menu.
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Note: The Reader menu bar appears only if Reader is open as a stand-alone application. If Reader is open within the

browser, only the browser application menu appears at the top of the window. However, context menus are available in

both cases.

About toolbars
Toolbars reduce clutter in the work area by arranging tools in task-related groups. For example, the Page Display

toolbar includes buttons for changing how many pages you can see at a time in the document window. The Comment

& Markup toolbar contains tools for reviewing and annotating a PDF.

Any toolbar can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars appear as

independent panels that you can move anywhere in the work area.

Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of the toolbar.

• When you position the pointer over a grabber bar, a tool tip displays the name of the associated toolbar.

• When you drag a grabber bar, the toolbar moves. You can drag toolbars off the toolbar area (so that they float),

dock them in the toolbar area, or rearrange them in the toolbar area.

Some toolbars appear by default and some are hidden.

Toolbars open by default
A. File toolbar B. Page Navigation toolbar C. Select & Zoom toolbar D. Page Display toolbar E. Find toolbar

Buttons in the Tasks toolbar behave somewhat differently from other toolbar buttons. Each of these buttons is

associated with a menu of commands. Click the arrow  to the right of the button name to open the menu. For

example, click the arrow next to the Start Meeting button  to display a menu of commands related to Adobe

Acrobat Connect meetings.

Position the pointer over a tool to see a description of the tool. Position the pointer over the grabber bar on the left

edge of a toolbar to see its name. All tools are identified by name in the More Tools dialog box (Tools > Customize

Toolbars).

See also

“Customizing the work area” on page 11

“Displaying menus” on page 11

Display and arrange toolbars
When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. For

example, if you are not adding review comments to a PDF, there’s no need to have the Comment & Markup toolbar open.

When you need easy access to a toolbar that is hidden by default, you can open it. This toolbar appears as a floating

panel, which you can move or dock in the toolbar area.

Note: If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized

states persist as you switch between PDFs.

EB C DA
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Show or hide toolbars

• To open a toolbar, choose View > Toolbars > [toolbar name]. A check mark next to the toolbar name indicates that

the toolbar is displayed.

• To hide all toolbars, choose View > Toolbars > Hide Toolbars.

• To change a toolbar that is either shown or hidden, right-click/Control-click the toolbar area, and choose the

toolbar you want to show or hide.

• To change the visibility of several toolbars, choose Tools > Customize Toolbars or View > Toolbars > More Tools.

Then, select and deselect toolbars. (Check marks by the toolbar names indicate which ones are currently visible.)

Note: Whether a new toolbar opens as a floating toolbar or docked in the toolbar area depends on its default position or

where it appeared in your previous configuration of the work area, if any.

Move toolbars

• To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one position to another.

• To move a floating toolbar, drag it by its title bar or grabber bar to another location in the work area.

• To float a docked toolbar, drag it by its grabber bar from the toolbar area.

• To dock a floating toolbar, drag it by its title bar or grabber bar to the toolbar area.

• To move all floating toolbars to the toolbar area, choose View > Toolbars > Dock Toolbars.

Rows may be added to or removed from the toolbar area as you move the toolbars in and out.

Return toolbars to their default configuration

❖ Choose View > Toolbars > Reset Toolbars.

Lock or unlock the toolbar area

Locking the toolbars prevents any rearrangement of the toolbar area, so all grabber bars disappear when the toolbar

area is locked. Locking does not affect the positions of any floating toolbars.

❖ Choose View > Toolbars > Lock Toolbars.

Select the command a second time to unlock the toolbar area.

Note:When the toolbar area is locked, you can still move floating toolbars by dragging them by their title bars. However,

you can’t dock them unless you unlock the toolbar area.

About the Properties toolbar
The Properties toolbar looks like any other toolbar and can be moved, docked, or floated in the same way. It also

contains buttons and can be hidden or displayed by choosing it by name from the View > Toolbars menu.

The buttons in the Properties toolbar display properties of the currently selected tool or object. Unlike buttons in

most toolbars, the buttons in the Properties toolbar can’t be hidden. Also, many of the buttons merely display infor-

mation, so you cannot use them to make changes to the PDF.

Show and hide toolbar elements
You can alter the display within an individual toolbar to keep just the tools you need available with a minimum of

wasted space. You can also show and hide tool labels.
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Show or hide individual tools

Reader includes more tools and more toolbars than the set that appears by default. You can customize the toolbars

so that the tools you use most often appear in the toolbar area.

❖ Do any of the following:

• Right-click/Control-click the toolbar, and select a tool that you want to display or deselect a tool that is already

displayed if you want to hide it.

• Right-click/Control-click any toolbar and choose More Tools. Then select individual tools and toolbars that you

want to display, and deselect those that you want to hide.

Note: A selected tool appears in the toolbar area only if its toolbar is also selected in the More Tools dialog box.

Show or hide tool labels

The default view shows labels for some toolbar buttons. You can show labels for all buttons to help you as you learn

to use Reader, or you can hide all tool labels to save space in the toolbar area.

❖ Choose View > Toolbars > Button Labels > [option].

Note: Tool labels are turned off selectively when space in the toolbar area becomes limited.

Review properties for tools and objects
The Properties toolbar provides easy access to the properties for many tools and objects such as links, comments,

form fields, media clips, and bookmarks. For example, if you select the Note tool, the Properties toolbar displays the

current default properties for that tool. If you select a note in the document, the Properties toolbar displays

properties for that note.

You can use the Properties toolbar to change many of the settings that appear there. A few items only provide infor-

mation and cannot be edited.

Like all toolbars, the Properties toolbar can float or be docked in the toolbar area. The Properties toolbar is different

in that it doesn’t contain tools and can’t be customized to hide options.

1 Do one of the following:

• Choose View > Toolbars > Properties Bar.

• Right-click/Control-click the toolbar area, and choose Properties Bar from the context menu.

2 Select the object or tool that you want to review.

3 Change properties for the selected item, as desired.

If you want to change object properties other than those listed in the Properties toolbar, right-click/Control-click the

object, and choose Properties.

Show or hide the navigation pane
The navigation pane is an area of the work space that can display different navigation panels. Typically, these panels

act like a table of contents, with items you can click to jump to a specific place in the document. For example, the

Pages panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.
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When you open a PDF, the navigation pane is closed by default, but buttons along the left side of the work area

provide easy access to various panels, such as the Pages panel button and the Bookmarks panel button . When

Reader is open but empty (no PDF is open), the navigation pane is unavailable.

1 To open the navigation pane, do one of the following:

• Click any panel button on the left side of the work area to open that panel.

• Choose View > Navigation Panels > Show Navigation Pane.

2 To close the navigation pane, do one of the following:

• Click the button for the currently open panel in the navigation pane.

• Choose View > Navigation Panels > Hide Navigation Pane.

Note: The creator of the PDF can control the contents of some navigation panels and may make them empty.

Adjust navigation panels
Like toolbars, navigation panels can be docked in the navigation pane, or they can float anywhere in the work area. You

can hide or close panels you don’t need and open the ones you do. You can also adjust the width of the navigation pane.

Change the display area for navigation panels

• To change the width of the navigation pane, drag its right border.

• To collapse a floating panel without closing it, click the tab name at the top of the window. Click the tab name again

to restore the panel to its full size.

Change the orientation of a docked navigation panel

By default, some panels, such as Bookmarks, appear in a column on the left side of the work area. Others, such as the

Comments panel, appear horizontally across the bottom of the document pane. You can change the orientation of

any panel to either vertical or horizontal by dragging the button for that panel, which appears on the left side of the

work area.

• To orient the panel vertically, drag its button to the upper part of the navigation pane, near the buttons of other

vertically oriented panels.

• To orient the panel horizontally, drag its button to the lower part of the navigation pane, near the buttons of other

horizontally oriented panels.

In either case, a gray frame highlights the entire panel buttons area. If you release the mouse button before the area

is highlighted, the panel will float above the work area. If that happens, try again by dragging the panel tab into the

upper or lower part of the button area.

View a different panel in the navigation pane

By default, only a selected set of panel buttons appears on the left side of the work area. Other panels are included in

the View menu and may open as floating panels rather than in the navigation pane. However, you can dock the panel

in the navigation pane later.

❖ Do one of the following:

• On the left side of the navigation pane, select the button for the panel.

• Choose View > Navigation Panels > [panel name].
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Dock or float navigation panels

• To float a panel that is docked in the navigation pane, drag the panel button into the document pane.

• To dock a floating panel, drag the tab to the navigation pane.

• To group two floating panels, drag the tab of one panel into the other floating panel.

Options in a navigation panel
All navigation panels have an Options menu in the upper-right corner. The commands available in these menu vary.

Some panels also contain other buttons that affect the items in the panel. Again, these vary among the different

panels, and some panels have none.

Maintaining the software

About the updating process
Reader application files and components can be updated in a variety of ways. Some updates are available when you

open a PDF that triggers the updating process automatically. For example, if you open a form that uses Asian-

language fonts, Reader asks whether you want to download the fonts. Other updates are available only from the Help

menu, and you must install them manually. Some updates are available both automatically and manually. The

Maintaining Software option isn’t available for UNIX.

Depending on your preferences settings, Reader downloads updates in the background.

Update the software
❖ Choose Help > Check For Updates, and follow any on-screen instructions.

Change updating preferences
1 Choose Help > Check For Updates.

2 In the Adobe Updater dialog box, click Preferences.

3 Select Automatically Check For Adobe Updates, and specify whether you want automatic checking on a weekly

or monthly basis and whether or not you want to be asked before updates are downloaded.

4 Make sure that the application you are running (Adobe Reader or Adobe Acrobat) is selected as the software that

will be updated.

5 If appropriate, click Browse to navigate to the location in which you want the downloads to be placed.

About Speed Launcher (Windows)
When you install Reader, the Speed Launcher program is installed into your computer’s Common Startup group. The

Speed Launcher shortens the time needed to start Reader.

Although this is not recommended, you can disable Speed Launcher by dragging its icon out of the Startup folder.

Note: If you have both Acrobat and Reader installed on the same system, two Speed Launcher icons appear in the Startup

folder. If you want to disable Speed Launcher, remove both Speed Launcher icons from the Startup folder.

For more information about this topic, see the Adobe support website.

http://www.adobe.com/go/support
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Adobe Digital Editions
Reader 8 changes the way you open and manage eBooks. Now, you use the free Adobe® Digital Editions software to

read and organize eBooks and other publications. Digital Editions is a separate web-based Rich Internet Application

(RIA) that replaces the eBooks features in previous versions of Reader.

When you install Digital Editions, your existing bookshelf items are automatically imported and available within the

new Digital Editions bookshelf experience. You can also manually import individual PDFs into your Digital Editions

bookshelf.

Note: When you double-click the icon for an eBook, Reader automatically opens the Digital Editions download website,

where you can start installing the software.

To learn more about how to make the transition to this new solution for eBooks and for a link to the secure download

website, go to the Adobe website.

Non-English languages

Asian language PDFs
You can use Reader to view, search, and print PDF documents that contain Asian text (Traditional and Simplified

Chinese, Japanese, and Korean). You can also use these languages when you fill in forms, add comments, and apply

digital signatures.

Almost all of the Reader features are supported for Traditional and Simplified Chinese, Japanese, and Korean text if

you install the respective Asian language font packs.

In Windows, you may be able to view and print files that contain Asian languages without having the necessary Asian

language support installed on your system. In Windows/UNIX, if you try to open a PDF file for which language

support is required, you are automatically prompted to install the required fonts.

Cyrillic, Central European, and Eastern European language PDFs
You can work with Adobe PDF files that contain Cyrillic text (including Bulgarian and Russian), Central European

text, and Eastern European text (including Czech, Hungarian, and Polish) if the fonts are embedded in the PDF files.

If the fonts are embedded, you can view and print the files on any system. Fonts do not need to be embedded to use

the Search feature.

Note: If you open a PDF file in which form fields or text boxes contain these languages but the fonts are not embedded

and are not installed on your system, choosing Help > Check For Updates Now automatically prompts you to download

and install the necessary fonts.

Hebrew, Arabic, Thai, and Vietnamese language PDFs
Reader supports the entry and display of Thai and Vietnamese text. In Windows only, Reader also supports Arabic

and Hebrew. By default, Right-To-Left Language Options is enabled under Arabic and Hebrew regional settings (in

Windows).

http://www.adobe.com/go/acr8_digital_editions
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Enable right-to-left languages
Enabling right-to-left language options displays the user interface elements for controlling paragraph direction, digit

style, and ligature. When this option is selected, you can specify the writing direction (left-to-right or right-to-left)

and type of digits (Western or Arabic-Indic) used for creating and filling out certain form fields, adding digital signa-

tures, and creating text box markups.

Enable Right-To-Left Language Options is enabled by default under Arabic and Hebrew regional settings.

1 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS).

2 Under Categories, select International.

3 Select Enable Right-To-Left Language Options.
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Chapter 3: Viewing, searching, and saving
PDFs

You can open and view PDFs in Adobe Reader, from the desktop, or in a web browser. You can save a copy of a PDF

or save a PDF in text format. When you search PDFs, you can refine your search criteria and search across multiple

PDFs for text and other kinds of data.

Viewing PDF pages

Open a PDF
You can open a PDF from within the Reader application, from the desktop, or from within certain other applications.

Open a PDF in the application

❖ Start Reader and do one of the following:

• Choose File > Open, or click the Open button  in the toolbar. In the Open dialog box, select one or more

filenames, and click Open. PDF documents usually have the extension .pdf.

• (Windows/UNIX) Choose File > [a previously opened PDF].

• (Mac OS) Choose File > Open Recent File > [a previously opened PDF].

If more than one document is open, you can switch between documents by choosing the document name from the

Window menu. In Windows, the application places a button for each open document on the Windows taskbar. You

can click this button to move between open documents.

Open a PDF from the desktop or within another application

❖ Do one of the following:

• To open a PDF attached to an email message, open the message, either by double-clicking the PDF icon or right-

clicking/Control-clicking and choosing Open.

• To open a PDF linked to an open web page, click the PDF file link. The PDF usually opens in the web browser. In

UNIX, you can open the PDF in Reader or save it to the desktop.

• Double-click the PDF File icon in your file system.

Note: In Mac OS, you may not be able to open a PDF created in Windows by double-clicking the icon. Instead, choose

File > Open With > Reader.

Opening pages in a PDF
Depending on the PDF you open, you may need to move forward through multiple pages, see different parts of the

page, or change the magnification. There are many ways to navigate, but the following items are commonly used:

Note: If you do not see these items, choose View > Toolbars > Reset Toolbars.

Next and Previous The Next Page and Previous Page buttons appear on the Page Navigation toolbar. The text

box next to them is also interactive, so you can type a page number and press Enter to go directly to that page.
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Scroll bars Vertical and horizontal scroll bars appear to the right and bottom of the document pane whenever the

view does not show the entire document. Click the arrows or drag to view other pages or different areas of the page.

Select & Zoom toolbar This toolbar contains buttons and controls for changing the page magnification.

Pages panel The Pages button  on the left side of the work area opens the navigation pane to the Pages panel,

which displays thumbnail images of each page. Click a page thumbnail to open that page in the document pane.

See also

“Retrace your viewing path” on page 22

“Adjust page magnification” on page 31

Page through a document
There are many ways to turn pages in a PDF. Many people use the buttons on the Page Navigation toolbar, but you

can also use arrow keys, scroll bars, and other features to move forward and backward through a multipage PDF.

The Page Navigation toolbar opens by default. The default toolbar contains frequently used tools: the Next Page ,

Previous Page , and Page Number. Like all toolbars, the Page Navigation toolbar can be hidden and reopened by

choosing it on the Toolbars menu under the View menu. You can display additional tools on the Page Navigation

toolbar by right-clicking/Control-clicking the toolbar and choosing an individual tool, Show All Tools, or More

Tools and then selecting and deselecting tools in the dialog box.

Move through a PDF

❖ Do one of the following:

• Click the Previous Page  or Next Page  button on the toolbar.

• Choose View > Go To > [location].

• Choose View > Go To > Page, type the page number in the Go To Page dialog box and then click OK.

• Press the Page Up and Page Down keys on the keyboard.

Jump to a specific page

❖ Do one of the following:

• Drag the vertical scroll bar until the page appears in the small pop-up display.

• Type the page number to replace the one currently displayed in the Page Navigation toolbar, and press Enter or

Return.

Note: If the document page numbers are different from the actual page position in the PDF file, the page’s position within

the file appears in parentheses after the assigned page number in the Page Navigation toolbar. For example, if you assign

numbering for a file that is an 18-page chapter to begin with page 223, the number shown when the first page is active

is 223 (1 of 18). You can turn off logical page numbers in the Page Display preferences. See Renumber pages and “Prefer-

ences for viewing PDFs” on page 26.

Jump to bookmarked pages

Bookmarks provide a table of contents and usually represent the chapters and sections in a document. Bookmarks

appear in the navigation pane.

1 Click the Bookmarks button, or choose View > Navigation Panels > Bookmarks.
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2 To jump to a topic, click the bookmark. Click the plus (+) or minus (-) sign to expand or collapse the bookmark

contents.

Note:Depending on how the bookmark was defined, clicking it may not take you to that location but perform some other

action instead.

If the list of bookmarks disappears when you click a bookmark, click the Bookmarks button to display the list again.

If you want to hide the Bookmarks button after you click a bookmark, select Hide After Use on the Options menu.

Use page thumbnails to jump to specific pages

Page thumbnails provide miniature previews of document pages. You can use thumbnails in the Pages panel to

change the display of pages and to go to other pages. The red page-view box in the page thumbnail indicates which

area of the page appears. You can resize this box to change the zoom percentage.

1 Click the Pages button or choose View > Navigation Panels > Pages to display the Pages panel.

2 To jump to another page, click its thumbnail.

View, sort, and search components in a PDF package
Both Adobe Reader users and Acrobat users can view, sort, and search component files in a PDF package.

See also

“Searching PDFs” on page 37

View component PDFs in a PDF package

The PDF package navigation bar contains buttons that control the visibility and placement of the list of component

files. If the list is hidden, the View Top button or View Left button will make the list visible either horizontally or

vertically adjacent to the document pane.

1 Open the PDF package in Acrobat.

2 In the PDF package navigation bar, select the View Left  or View Top button , as needed, so that you can

see the list of component PDFs.

3 Select the PDF you want to read. Or, use the Open Next  and Open Previous  buttons to review the

component PDFs one by one.

Sort the components of a PDF package

Because the data categories are shown in columns in View Top mode, use that view to complete this procedure.

1 In the PDF package navigation bar, select the View Top button , if necessary, so that you can see the list of

component PDFs and the categories bar across the top of the list.

2 Do any of the following:

• Click a category name. Click it a second time to reverse the order between Ascending and Descending.

• In the PDF package navigation bar, choose Options > Sort By > [category name].

• Right-click/Control-click a PDF in the list or anywhere in the categories bar and choose Sort By > [category name].

• Right-click/Control-click a PDF in the list or anywhere in the categories bar and choose Package Properties. Then

choose options in the Sort By and Sort Order menus. (This sets the default sorting for the PDF package.)
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Note:Unless you change the default sorting for the PDF package, the sorting remains in place for only the current session

or until you change the sorting again. The next time you open the PDF package, it will appear in the default sorting order.

Search component PDFs in a PDF package

1 Choose Edit > Search, or choose Open Full Acrobat Search on the Find toolbar pop-up menu.

2 Select which PDFs to search. You can search only the currently open document, several documents that you select,

or all the PDFs in the package.

3 Enter the search text and select other options for searching, as usual.

Automatically scroll through a document
Automatic scrolling advances your view of the PDF at a steady rate, moving vertically down the document. If you

interrupt the process by using the scroll bars to move back or forward to another page or position, automatic

scrolling continues from that point forward. At the end of the PDF, automatic scrolling stops and does not begin

again until you choose automatic scrolling again.

1 Choose View > Automatically Scroll.

2 Press Esc to stop scrolling.

Retrace your viewing path
You can find PDF pages that you viewed earlier by retracing your viewing path. It’s helpful to understand the

difference between previous and next pages and previous and next views. In the case of pages, previous and next refer

to the two adjacent pages, before and after the currently active page. In the case of views, previous and next refer to

your viewing history. For example, if you jump forward and backward in a document, your viewing history retraces

those steps, showing you the pages you viewed in the reverse order that you viewed them.

Retrace your path in a PDF

1 Choose View > Go To > Previous View.

2 To continue seeing another part of your path, do either of the following:

• Repeat step 1.

• Choose View > Go To > Next View.

Note: You can make the Previous View button  and Go To Next View button  available in the toolbar area by

right-clicking/Control-clicking the Page Navigation toolbar and choosing them on the context menu, or choosing Show

All Tools.

Retrace your path through multiple PDFs

❖ Choose View > Go To > Previous Document or Next Document. These commands open the other PDF

documents if the documents are closed.

Note: If Reader is open in a web browser, you can use the web browser’s Back and Forward options as usual to retrace

your steps (This feature isn’t available for UNIX).

Navigate with links
Links can take you to another location in the current document, to other PDF documents, or to websites. Clicking

a link can also open file attachments and play 3D content, movies, and sound clips. To play these media clips, you

must have the appropriate hardware and software installed.



ADOBE READER 8
User Guide

23

The person who created the PDF document determines what links look like in the PDF.

Note:Unless a link was created in Acrobat using the Link tool, you must have the Automatically Detect URLs From Text

option selected in the General preferences for a link to work correctly.

1 Choose the Select tool .

2 Position the pointer over the linked area on the page until the pointer changes to the hand with a pointing finger.

A plus sign (+) or a w appears within the hand if the link points to the web. Then click the link.

See also

“Multimedia preferences” on page 111

PDFs with file attachments
If you open a PDF that has one or more attached files, the Attachments panel automatically opens, listing the attached

files. You can open these files for viewing, edit the attachments, and save your changes, as permitted by the document

authors.

If you move the PDF to a new location, the attachments automatically move with it.

Open or close reading mode
The reading mode view hides everything in the work area except the document and the menu bar.

❖ Choose View > Reading Mode.

Choosing Reading Mode again restores the work area to its previous view, with the same navigation buttons and

toolbar displays.

View PDFs in Full Screen mode
In Full Screen mode, PDF pages fill the entire screen; the menu bar, toolbars, and window controls are hidden. A

PDF creator can set a PDF to open in Full Screen mode, or you can set the view yourself. Full Screen mode is often

used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen mode so that you can click links and open notes. There are two ways to

advance through a PDF in Full Screen mode: You can use keyboard shortcuts for navigational and magnification

commands, and you can set a Full Screen preference to display Full Screen navigation buttons that you click to

change pages or exit Full Screen mode.

See also

“Preferences for viewing PDFs” on page 26

Set the Full Screen navigation bar preference

1 Choose Edit > Preferences.

2 Under Categories, select Full Screen.

3 Select Show Navigation Bar.

4 Select View > Full Screen Mode.

The Full Screen navigation bar contains Previous Page , Next Page , and Close Full Screen View  buttons,

which appear in the lower left corner of the work area.
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Read a document in Full Screen mode

If the Full Screen navigation bar is not shown, you can use keyboard shortcuts to navigate through a PDF.

Note: If you have two monitors installed, the Full Screen mode of a page may appear on only one of the monitors. To

page through the document, click the screen displaying the page in Full Screen mode.

1 Choose View > Full Screen Mode.

2 Do any of the following:

• To go to the next page, press the Enter, Page Down, or Right Arrow key.

• To go to the previous page, press Shift+Enter, Page Up, or the Left Arrow key.

• To change the magnification, press Ctrl+0/Command+0 for Fit Page view, Ctrl+1/Command+1 for actual size,

Ctrl+2/Command+2 for Fit Width view, or Ctrl+3/Command+3 for Fit Visible view.

You can show a Full Screen tool on the Page Display toolbar by right-clicking/Control-clicking the Page Display

toolbar and choosing Full Screen Mode. Then, you can click the Full Screen tool to switch to Full Screen mode.

Close Full Screen mode

❖ Do one of the following:

• Press Ctrl+L/Command+L.

• Press Esc. (Escape Key Exits must be selected in the Full Screen preferences. This is the default setting.)

Viewing PDFs in a web browser
You can view PDFs in a supported web browser, or you can set your Reader Internet preferences to open linked or

downloaded PDF files in a separate Reader window. If you open PDFs in Reader outside the browser, you cannot use

Fast Web Viewing, form submittal in a browser, or search highlighting on the web.

Because keyboard commands may be mapped to the web browser, some Reader shortcuts may not be available.

Similarly, you may need to use the tools and commands in the Reader toolbar rather than the browser toolbar or

menu bar. For example, to print a PDF document, use the Print button in the Reader toolbar rather than the Print

command in the browser. (In Microsoft Internet Explorer, you can choose File > Print, Edit > Copy, and Edit > Find

on the Internet Explorer toolbar.)

Important: (Mac OS) If you have Adobe Reader installed on your system and subsequently install Acrobat, Safari

continues to use Adobe Reader to open PDFs in your browser. To reconfigure Safari to use Acrobat, you must quit Safari

and all versions of Acrobat or Adobe Reader, start Acrobat, and then start Safari while Acrobat is running.

Internet preferences

In Adobe Reader, choose Edit > Preferences (Windows/UNIX) or Acrobat > Preferences (Mac OS), and select

Internet under Categories.

Display PDF In Browser Displays any PDF opened from the web in the browser window. If this option is not selected,

PDFs open in a separate Acrobat window. On Mac OS, if you have installed versions of Adobe Reader and Acrobat,

you can select which application and which version to use. This option isn’t available for UNIX, however browser

preferences can be set in Edit > Preferences and select Internet under Categories, then either type the following path

or browse to /usr/bin/firefox and then click OK.

Allow Fast Web View Downloads PDFs for viewing on the web one page at a time. If this option is not selected, the

entire PDF downloads before it is displayed. If you want the entire PDF to continue downloading in the background
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while you view the first page of requested information, also select Allow Speculative Downloading In The

Background.

Allow Speculative Downloading In The Background Allows a PDF to continue downloading from the web, even

after the first requested page appears. Downloading in the background stops when any other task, such as paging

through the document, is initiated in Acrobat.

Connection Speed Choose a connection speed from the menu. This setting is also used by the multimedia plug-in.

This option isn’t available for UNIX.

Internet Settings [or Network Settings] Click to open the Internet or network connection dialog box or panel for

your computer. For more information, consult your operating system Help, your Internet service provider, or your

local network administrator. This option isn’t available for UNIX.

Read articles
In PDFs, articles are optional electronic threads that the PDF author may define within that PDF. Articles lead

readers through the PDF content, jumping over pages or areas of the page that are not included in the article, in the

same way that you might skim through a traditional newspaper or magazine, following one specific story and

ignoring the rest. When you read an article, the page view may zoom in or out so that the current part of the article

fills the screen.

Open and navigate an article thread

1 Choose Tools > Select & Zoom > Hand Tool, or click the Hand Tool on the Select & Zoom toolbar.

2 Choose View > Navigation Panels > Articles to open the Articles panel.

Note:You cannot open the Articles panel if you are viewing the PDF inside a browser. You must open the PDF in Reader.

3 Double-click the article icon to go to the beginning of that article. The icon changes to the follow-article

pointer .

Note: If the Articles panel is blank, then the author has not defined any article threads for this PDF.

4 With the article thread open, do any of the following:

• To scroll through the article one pane at a time, press Enter/Return or click in the article.

• To scroll backward through the article one pane at a time, Shift-click in the article, or press Shift+Return.

• To go to the beginning of the article, Ctrl-click/Option-click within the article.

5 At the end of the article, click in the article again.

The previous page view is restored, and the pointer changes to the end-article pointer .

Exit a thread before the end of the article

1 Make sure that the Hand tool is selected.

2 Shift+Ctrl-click/Shift+Option-click the page or press Enter/Return.

The previous page view is restored.
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Preferences for viewing PDFs
The Preferences dialog box defines a default page layout and customizes your application in many other ways. To

modify preferences, choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), and select the

panel you want under Categories. For viewing PDFs, examine the preferences options for Documents, General,

Multimedia, and Page Display.

The preferences settings control how the application behaves whenever you use it; they are not associated with any

particular PDF document.

See also

“3D preferences” on page 120

“Multimedia preferences” on page 111

“Setting accessibility preferences” on page 104

Documents preferences

Open Settings
Show Each Document In Its Own Window Creates multiple Reader windows rather than opening multiple PDFs in

one instance of Reader. This option isn’t available for UNIX. Each document is opened in a new window by default.

Restore Last View Settings When Reopening Documents Determines whether documents open automatically to the

last viewed page within a work session.

Open Cross-document Links In Same Window Closes the current document and opens the document being linked

to in the same window, minimizing the number of windows open. If the document being linked to is already open

in another window, the current document is not closed when you click a link to the open document. If you do not

select this option, a new window opens each time you click a link to a different document.

Allow Layer State To Be Set By User Information Allows the author of a layered PDF document to specify layer

visibility based on user information.

Allow Documents To Hide The Menu Bar, Toolbars, And Window Controls Allows the PDF to determine whether the

menu bar, toolbar, and window controls are hidden when the PDF is opened.

Documents In Recently Used List Sets the maximum number of documents listed in the File menu

(Windows/UNIX) or when you choose File > Open Recent File (Mac OS). The default is five for Windows and nine

for Mac OS.

Save Settings
Automatically Save Document Changes To Temporary File Every _ Minutes Determines how often Acrobat automat-

ically saves changes to an open document.

Save As Optimizes For Fast Web View Restructures a PDF document for page-at-a-time downloading from web

servers.

Full Screen preferences

Full Screen Setup
Current Document Only Specifies whether or not the display is limited to a single PDF.

Fill Screen With One Page At A Time Sets the page view to the maximum screen coverage by a single page.
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Alert When Document Requests Full Screen Displays a message before going into Full Screen mode. Selecting this

option overrides a previous selection of Do Not Show This Message Again in that message.

Which Monitor To Use Specifies the monitor on which full-screen display appears (for users with multiple-monitor

configurations).

Full Screen Navigation
Escape Key Exits Lets you exit Full Screen mode by pressing the Esc key. If this option is not selected, you can exit

by pressing Ctrl+L/Command+L.

Show Navigation Bar Shows a minimal navigation toolbar regardless of the document settings.

Left Click To Go Forward One Page; Right Click To Go Back One Page Lets you page through an Adobe PDF

document by clicking the mouse. You can also page through a document by pressing Return, Shift-Return (to go

backward), or the arrow keys.

Loop After Last Page Lets you page through a PDF document continuously, returning to the first page after the last.

This option is typically used for setting up kiosk displays.

Advance Every _ Seconds Specifies whether to advance automatically from page to page every set number of

seconds. You can page through a document using mouse or keyboard commands even if automatic paging is

selected.

Full Screen Appearance
Background Color Specifies the window’s background color in Full Screen mode. You can select a color from the

color palettet to customize the background color.

Mouse Cursor Specifies whether to show or hide the pointer when Full Screen mode is in operation.

Full Screen Transitions
Ignore All Transitions Removes transition effects from presentations that you view in Full Screen mode.

Default Transition Specifies the transition effect to display when you switch pages in Full Screen mode and no

transition effect has been set for the document.

Direction Determines the flow of the selected default transition on the screen, such as Down, Left, Horizontally, and

so forth. The available options vary according to the transition. If no directional options affect the selected default

transition, this option is not available.

Navigation Controls Direction Mimics the user’s progress through the presentation, such as transitioning from top

to bottom when the user proceeds to the next page and from bottom to top when the user backtracks to the previous

page. Available only for transitions with directional options.

General preferences

Basic Tools
Use Single Key Accelerators To Access Tools Enables you to select tools with a single keystroke. This is off by default.

Create Links From URLs Specifies whether links that weren’t created with Acrobat are automatically identified in the

PDF document and become clickable links.

Make The Hand Tool Select Text Enables the Hand tool to function as the Select tool when it hovers over text in an

Adobe PDF.
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Make The Hand Tool Read Articles Changes the appearance of the Hand tool pointer when over an article thread.

Upon the first click, the article zooms to fill the document pane horizontally; subsequent clicks follow the thread of

the article.

Make The Hand Tool Use Mouse-wheel Zooming Changes the action of the mouse wheel from scrolling to zooming.

Make The Select Tool Select Images Before Text Changes the order in which the Select tool selects.

Use Fixed Resolution For Snapshot Tool Images Sets the resolution used to copy an image captured with the

Snapshot tool.

Warnings
Do Not Show Edit Warnings Disables warning boxes that would normally appear when you delete items such as

links, pages, page thumbnails, and bookmarks.

Reset All Warnings Restores default settings for warnings.

Print
Show Page Thumbnails In Print Dialog Controls the print preview display in the Print dialog box. Deselecting this

option speeds up the preview.

Application Startup
Show Splash Screen Determines whether the application splash screen appears each time the application starts.

Use Only Certified Plug-Ins Ensures that only Adobe-certified third-party plug-ins are loaded. The notation

Currently in Certified Mode will indicate either Yes or No depending on its status.

Page Display preferences

Default Layout And Zoom

Resolution
Use System Setting Uses the system settings for monitor resolution.

Custom Resolution Sets the monitor resolution.

Rendering
Smooth Text Specifies the kind of text-smoothing to apply: None, For Monitor, or For Laptop/LCD.

Smooth Line Art Applies smoothing to remove abrupt angles in lines.

Smooth Images Applies smoothing to minimize abrupt changes in images.

Use Local Fonts Specifies whether the application uses or ignores local fonts installed on your system. When

deselected, substitute fonts are used for any font not embedded in the PDF. If a font cannot be substituted, the text

appears as bullets and an error message appears.

Use 2D GPU Acceleration (Appears only if your computer hardware supports 2D GPU acceleration.) Speeds up

zooming, scrolling, and redrawing of page content, and speeds the rendering and manipulation of 2D PDF content.

This option is deselected by default. This option isn’t available for UNIX.

Note: If the 2D GPU Acceleration option appears on the Page Display preferences but is not available, you may need to

update your GPU card driver to enable this hardware feature. Contact your card vendor or computer manufacturer for

an updated driver.
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Use Page Cache Places the next page in a buffer before the current page is viewed to reduce the time required to page

through a document.

Page Content And Information
Show Large Images Displays large images. If your system is slow to display image-intensive pages, you can deselect

this option.

Overprint Preview Turns overprint preview on or off. The Overprint Preview mode lets you see (on-screen) the

effects of ink aliasing in the printed output. A printer or service provider may create an ink alias if a document

contains two similar spot colors and only one is required, for example.

Show Art, Trim, & Bleed Boxes Displays any art, trim, or bleed boxes defined for a document.

Show Transparency Grid Displays the grid behind transparent objects.

Use Logical Page Numbers Enables the Number Pages command for matching the position of the page in the PDF

to the number printed on the page. A page number, followed by the page position in parentheses, appears in the Page

Navigation toolbar and in the Go To Page and Print dialog boxes—for example, i (1 of 1) if the printed number of

the first page is i. If this option is not selected, pages are numbered with arabic numbers starting at 1. Selecting this

option helps prevent unexpected behavior when clicking Back or Go Back in your web browser.

Always Show Document Page Size Displays the page measurements beside the horizontal scroll bar.

Use Smooth Zooming When deselected, turns off animation effects, which improves performance.

Use Smooth Scrolling When deselected, turns off animation effects, which improves performance.

Opening restricted documents

Open secured PDFs
If you receive a PDF that is protected by security features, you may need a password to open the document. Some

protected documents have restrictions that prevent you from printing, editing, or copying content in the document.

If a document has restricted features, any tools and menu items related to those features are dimmed.

❖ If a document is restricted or has a special status, the Security Settings button  or the Signatures button

appear to the left of the document window. Click the button to discover the protection settings and determine which

features are restricted.

If you have trouble opening a PDF, or if you’re restricted from using certain features, contact the author of the PDF.

Restrict URLs and attachments in PDFs
Reader warns you any time you try to open a URL (web link) or a file attachment that uses a disallowed file type.

URLs and disallowed file types (for example, EXE) are potentially dangerous because they can transfer or run

programs, macros, or viruses that can damage your computer.

You can allow Reader to contact specific websites by adding those URLs to your list of allowed websites in the Trust

Manager preferences. Remove any URLs you no longer want to visit. To open file attachments in Reader, you must

respond to a prompt by indicating that you always allow files of that type. The attachment’s file type is then added to

a list stored in the registry. If you want to restrict a file type that you permitted in the past, you can reset this list to

its default settings in the Trust Manager preferences.
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Trust Manager preferences

To open the Trust Manager preferences, choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac

OS), and select Trust Manager on the left.

Allow Opening Of Non-PDF File Attachments With External Applications When selected, allows file attachments to

start external applications when you open the files. You must have the external applications to open the files.

Restore Default List Of Allowed And Disallowed File Attachment Types  Removes saved settings you chose for

opening attachments. For example, if you chose to always open TMP attachments when prompted, TMP appears on

the list of allowed file attachment types. By clicking Restore, you remove TMP from the list.

Change Settings When clicked, lets you specify the default behavior for accessing the Internet from PDFs. To

restrict access to only the URLs you specify, select Let Me Specify A List Of Allowed And Blocked Web Sites (the

default). To allow access to all URLs, select Allow All Web Sites. To restrict access with all URLs in PDFs, select Block

All Web Sites.

To specify a list of allowed and blocked websites, type each URL in the text box, and click Allow or Block. Then

specify the default behavior for Reader for websites that aren’t in the list.

Note: If you open a protected PDF and a security warning dialog box prompts you to allow or block a URL, select

Remember My Action For This Site, and the URL is added to this list.

Allow External Content Allows Reader to read data from stream objects in a PDF. Stream objects are URLs or file

specifications identified by flags, as specified in PDF Reference Version Fifth Edition: Adobe Portable Document

Format Version 1.6. Use this option if you’re a PDF developer who creates PDF files that contain streams, or if you

work with these types of files.

Adjusting PDF views

About PDF packages
A PDF package converts multiple files—which can be in different formats and created in different applications—and

assembles them into an integrated PDF unit. The original files retain their individual identities, but are still part of

the one PDF package file. Each component file can be opened, read, edited, and formatted independently of the other

component files in the PDF package.

There are some advantages to working with files combined in a PDF package:

Viewing The component files do not open in separate windows, so you can quickly flip through them and make

changes without having to pause for the Open or Save dialog boxes.

Sorting The component PDFs in a PDF packages are listed under an assortment of categories that you can add to,

delete, hide, and customize. Then, you simply click the category name to sort the list.

Printing The Print command on the File menu includes commands for printing the currently open document, all

the documents in the PDF package, or multiple component documents selected in the PDF package list.

Searching The Advanced Search window includes options for searching the currently open document, all the

documents in the PDF package, or multiple component documents selected in the PDF package list.
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See also

“View, sort, and search components in a PDF package” on page 21

“Print documents in a PDF package” on page 128

Adjust page magnification
Tools on the Select & Zoom toolbar can change the magnification of PDF documents. Only some of these tools

appear on the default view of the toolbar. You can see all the tools by right-clicking/Control-clicking the Select &

Zoom toolbar and choosing either individual tools, Show All Tools, or More Tools and then selecting individual

tools.

• The Marquee Zoom tool works in a few different ways. You can use it to drag a rectangle around a portion of the

page that you want to fill the viewing area. Or, simply clicking the Marquee Zoom tool increases the magnification

by one preset level, centering on the point where you clicked. To decrease the magnification by one preset level,

Ctrl-click/Option-click the Marquee Zoom tool.

• The Dynamic Zoom tool zooms in when you drag it up the page and it zooms out when you drag down. If you

use a mouse wheel, this tool zooms in when you roll forward and zooms out when you roll backward.

•  Zoom In and Zoom Out buttons change the document magnification by preset levels.

• The Zoom Value option changes the page view according to a percentage you type in or select from a pop-up menu.

• Actual Size displays the page at 100% magnification.

• Fit Width adjusts the magnification so that the PDF fills the document pane horizontally.

• Fit Page adjusts the magnification so that one page fills the document pane vertically.

• The Pan & Zoom Window tool adjusts the magnification and position of the view area to match the area in an

adjustable rectangle in the Pan & Zoom window’s thumbnail view of the page.

• The Loupe Tool window displays a magnified portion of the PDF that matches the area in an adjustable rectangle

on the document pane.

Resize a page to fit the window

• To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page.

• To resize the page to fit the width of the window, choose View > Zoom > Fit Width. Part of the page may be out

of view.

• To resize the page to fit the height of the window, choose View > Zoom > Fit Height. Part of the page may be out

of view.

• To resize the page so that its text and images fit the width of the window, choose View > Zoom > Fit Visible. Part

of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View menu.

Show a page at actual size

❖ Choose View > Zoom > Actual Size.

The actual size for a PDF page is typically 100%, but the document may have been set to another magnification level

when it was created.
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Change the magnification with zoom tools

❖ Do one of the following:

• Click the Zoom In button  or the Zoom Out button  in the toolbar.

• Enter a magnification percentage in the Select & Zoom toolbar, either by typing or choosing from the pop-up

menu.

• Drag the Marquee Zoom tool  to define the area of the page that you want to fill the document pane.

• Drag the Dynamic Zoom tool  up to increase the magnification and down to decrease magnification.

When the Marquee Zoom tool is selected, you can Ctrl-click/Option-click or Ctrl-drag/Option-drag to zoom out.

Holding down Shift switches temporarily from the Marquee Zoom tool to the Dynamic Zoom tool.

Change the magnification by using a page thumbnail

1 Click the Pages button on the left side of the window to view the page thumbnails.

2 Locate the thumbnail for the current page, and then position the pointer over the lower right corner of the page-

view box until the pointer changes into a double-headed arrow.

3 Drag the corner of the box to reduce or expand the view of the page.

4 As needed, move the pointer over the zoom box frame within the thumbnail until it changes to a Hand icon, and

then drag the frame to see a different area of the page in the document pane.

Change the default magnification

1 Choose Edit > Preferences.

2 Under Categories, select Page Display.

3 Open the Zoom pop-up menu and choose a default magnification level.

Set the page layout and orientation
Changing the page layout is especially useful when you want to zoom out to get an overview of the document layout.

You can use the following page layouts when viewing PDF documents:

Single Page Displays one page at a time, with no portion on other pages visible.

Single Page Continuous Displays pages in a continuous vertical column that is one page wide.

Two-Up Displays each two-page spread with no portion of other pages visible.

Two-Up Continuous Displays facing pages side by side in a continuous vertical column.

Note: If a document has more than two pages, the Two-Up and Two-Up Continuous views display the first page alone

on the right side of the document pane, to ensure proper display of two-page spreads.

Set page layout

• To see only one page at a time, choose View > Page Display > Single Page.

• To see two pages at a time, side by side, choose View > Page Display > Two-Up.

• To scroll down continuously through one page after another, choose View > Page Display > Single Page

Continuous.

• To scroll down continuously through two pages at a time, choose View > Page Display > Two-Up Continuous.
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You can also display buttons for each of these options in the Display Pages toolbar by choosing Tools > Toolbars >

More Tools, and selecting them in the More Tools dialog box.

Note: In Single Page layout, choosing Edit > Select All selects all text on the current page. In other layouts, Select All

selects all text in the PDF.

Rotate the page view

You can change the view of a page in 90˚ increments. This changes the view of the page, not its actual orientation.

You can’t save this change.

❖ Choose View > Rotate View > Clockwise or Counterclockwise, or click the Rotate Clockwise button  or the

Rotate Counterclockwise button  in the toolbar.

Change the default page layout

1 Choose Edit > Preferences.

2 Under Categories, select Page Display.

3 Open the Page Layout menu and choose Automatic, Continuous, Single Page, Two-Up, or Two-Up Continuous.

View a document in multiple windows
You can create multiple windows for the same document using the New Window command. New windows have the

same size, magnification, and layout as the original window and open at the same page and on top of the original

window. When you open a new window, Acrobat adds the suffix 1 to the original filename and assigns the suffix 2

to the new window. You can open multiple windows with the suffix incrementing with each new window. Closing a

window causes the remaining open windows to be renumbered sequentially; that is, if you have five windows open

and you close the third window that you opened, the windows are renumbered with the suffixes 1 to 4.

Note: This feature is not available when PDFs are viewed in a browser.

Open a new window

❖ Select Window > New Window.

Close a window

❖ Click the close box in the window. You are prompted to save any changes. Closing a window does not close a

document if more than one window is open.

Close all windows for a document

❖ Choose File > Close. You are prompted to save any changes before each window is closed.

Display off-screen areas of a magnified page
When you zoom in to a high magnification, you may be able to see only part of a page. You can shift the view to show

other areas of the page without changing the magnification level.

❖ Do either of the following:

• Use the vertical scroll bars to move up and down the pages or the horizontal scroll bars to move across the page.

• Select the Hand tool in the Select & Zoom toolbar, or choose Tools > Select & Zoom > Hand Tool, and drag to

move the page, as if moving a piece of paper on a table.
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See also

“About PDF layers” on page 35

Display PDFs in Line Weights view
The Line Weights view applies a constant stroke width (1 pixel) to lines, regardless of zoom. When you print the

document, the stroke will print at the true width. Line Weights view is off by default.

❖ Choose View > Line Weights. To turn off Line Weights view, choose View > Line Weights again.

Note: Line Weights view is not available for viewing PDFs within a web browser.

Measure the height, width, or area of objects
The Measuring toolbar contains tools you can use to measure distances and areas of objects in PDF documents. The

measuring tools are especially useful when you need to know the distances or areas associated with objects in a form

or computer-aided design (CAD) drawing, or when you want to measure certain areas of a document before sending

it to a professional printer. The measuring tools are available to Reader users only if the PDF creator enables

measuring functionality.

When you use a measuring tool, the tool dialog box displays the measurements of the line segments you draw. This

option isn’t available for UNIX.

Measuring tools
A. Measuring toolbar B. Object being measured C. Tool display

1 Choose Tools > Measuring, and select a measuring tool. Or, right-click/Control-click the toolbar area, and then

choose Measuring.

2 To measure areas of your PDF document, do any of the following:

• Select the Distance tool to measure the distance between two points. Click the first point, move the pointer

to the second point, and then click again. The measurements appear in the tool dialog box.

A

B

C
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• Select the Perimeter tool to measure a set of distances between multiple points. Click each point you want to

measure. Then, double-click the last point, or hold the pointer over the last point and click.

• Select the Area tool to measure the area within the line segments that you draw. Click each point you want to

measure. After you have clicked at least two points, click the first point to complete the area measurement.

Note: You can also finish a measurement by right-clicking/Control-clicking and choosing Complete Measurement from

the context menu.

3 While measuring objects, do any of the following:

• To change the scaling ratio (such as 3:2) on the drawing areas, specify the appropriate numbers in the tool dialog

box. If desired, change the unit of measurement next to this ratio.

• Select Measurement Markup in the tool dialog box if you want the lines you draw to appear as a comment. You

can then use the Hand tool to double-click the comment and view the measurement for the line segments that you

draw. Unless Annotate is selected, the object you draw will disappear when you measure another object or select

another tool.

Layers

About PDF layers
Reader supports viewing, navigating, and printing layered content in PDFs created from applications such as

InDesign, AutoCAD, and Visio.

You can control the display of layers using the default and initial state settings. For example, if your document

contains a copyright notice, you can easily hide the layer containing that notice whenever the document is displayed

on-screen while ensuring that the layer always prints.

Show or hide layers
Information can be stored on different layers of a PDF. The layers that appear in the PDF are based on the layers

created in the original application. You cannot create layers in Reader; however, you can examine layers and show or

hide the content associated with each layer using the Layers panel in the navigation pane. Items on locked layers

cannot be hidden.

Note: A Lock icon in the Layers panel indicates that a layer is for information only. The locked layer’s visibility cannot

be changed.

1 Choose View > Navigation Panels > Layers, and then do one of the following:

• To hide a layer, click the eye icon. To show a hidden layer, click the empty box. (A layer is visible when the eye icon

is present, and hidden when the eye icon is absent. This setting temporarily overrides the settings in the Layer

Properties dialog box.)

• To show or hide multiple layers, choose an option from the Options menu in the Layers panel.

2 From the Options menu in the Layers panel, choose one of the following:

List Layers For All Pages Shows every layer across every page of the document.

List Layers For Visible Pages Shows layers only on the currently visible pages.

Reset To Initial Visibility Resets layers to their default state.



ADOBE READER 8
User Guide

36

Editing layered content
You can select or copy content using the Select tool or the Snapshot tool if the PDF document includes usage rights.

These tools recognize and select any content that is visible, regardless of whether the content is on a selected layer.

You can add content, such as review comments, stamps, or form fields, to layered documents just as you would to

any other PDF document. However, the content is not added to a specific layer, even if that layer is selected when the

content is added. Rather, the content is added to the entire document.

Page thumbnails and bookmarks

About page thumbnails
Page thumbnails are miniature previews of the pages in a document. You can use page thumbnails in Reader to jump

quickly to a selected page or to adjust the view of the page.

When you move a page thumbnail, you actually move the corresponding page.

About bookmarks
A bookmark is a type of link with representative text in the Bookmarks panel in the navigation pane. Each bookmark

goes to a different view or page in the document. Bookmarks are generated automatically during PDF creation from

the table-of-contents entries of documents created by most desktop publishing programs. These bookmarks are

often tagged and can be used to make edits in the PDF.

See also

“About tags, accessibility, reading order, and reflow” on page 102

Edit a bookmark
You can change a bookmark’s attributes at any time.

You can make bookmarks easier to read by changing their text appearance.

Wrap text in a long bookmark

❖ Click the Bookmarks button, and choose Wrap Long Bookmarks from the Options menu.

All the text of long bookmarks shows regardless of the width of the navigation pane. (This option is on when

checked, and off when not checked.)

Change the text appearance of a bookmark

You can change the appearance of a bookmark to draw attention to it.

1 In the Bookmarks panel, select one or more bookmarks.

2 To change the font size, click the Options menu, and choose Text Size > [size].
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Searching PDFs

Search features overview
You run searches to find specific items in PDFs. You can run a simple search, looking for a search term within in a

single file, or you can run a more complex search, looking for various kinds of data in one or more PDFs.

You can run a search using either the Search window or the Find toolbar. In either case, Reader searches the PDF

body text, layers, form fields, and digital signatures. You can also include bookmarks and comments in the search.

The Search window offers more options and more kinds of searches than the Find toolbar. When you use the Search

window, object data and image XIF (extended image file format) metadata are also searched. For searches across

multiple PDFs, Reader also looks at document properties and XMP metadata, and it searches indexed structure tags

when searching a PDF index. If some of the PDFs you search have attached PDFs, you can include the attachments

in the search.

Note: PDFs can have multiple layers. If the search results include an occurrence on a hidden layer, selecting that occur-

rence displays an alert that asks if you want to make that layer visible.

See also

“Show or hide layers” on page 35

Access the search features
Where you start your search depends on the type of search you want to run. Use the Find toolbar for a quick search

of the current PDF. Use the Search window to look for words or document properties across multiple PDFs, use

advanced search options, and search PDF indexes.

Note: In UNIX, you can also select a word and choose Edit > Look Up, or right-click a word and choose Look Up.

Display the Find toolbar

By default, the Find toolbar is already open. Use this procedure to open it if it has been closed.

❖ Do one of the following:

• Choose Edit > Find.

• Right-click/Control-click the toolbar area and choose Find on the context menu.

• Press Ctrl+F/Command+F.

Open the Search window

❖ Do one of the following:

• Choose Edit > Search.

• On the Find toolbar, click the arrow  and choose Open Full Acrobat Search.

• Press Ctrl+Shift+F.

Search appears as a separate window that you can move, resize, minimize, or arrange partially or completely behind

the PDF window.

Arrange the PDF document window and Search window

❖ In the Search window, click Arrange Windows.
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Reader resizes and arranges the two windows side by side so that together they almost fill the entire screen.

Note: Clicking the Arrange Windows button a second time resizes the document window but leaves the Search window

unchanged. If you want to make the Search window larger or smaller, drag the corner or edge, as you would to resize any

window on your operating system.

Find text in a PDF
The Find toolbar searches the currently open PDF.

1 Type the text you want to search for in the text box on the Find toolbar.

2 (Optional) Click the arrow  next to the text box and choose one or more of the following:

Whole Words Only Finds only occurrences of the complete word you type in the text box. For example, if you search

for the word stick, the words tick and sticky aren’t found.

Case-Sensitive Finds only occurrences of the words that match the capitalization you type. For example, if you

search for the word Web, the words web and WEB aren’t found.

Include Bookmarks Also searches the text in the Bookmarks panel.

Include Comments Also searches the text of any comments.

3 Press Enter.

Reader jumps to the first instance of the search term, which appears highlighted.

4 Press Enter repeatedly to go to the next instances of the search term.

Find text in multiple PDFs
The Search window enables you to look for search terms in multiple PDFs. For example, you can search across all

open PDF documents, all PDFs in a specific location, or an open PDF package.

Note: If documents are encrypted (have security applied to them), you cannot search them as part of a multiple-

document search. You must open those documents first and search them one at a time. However, documents encrypted

as Adobe Digital Editions are an exception and can be searched as part of a multiple-document search.

See also

“About PDF packages” on page 10

Find text in PDFs in a specific folder

1 Open Reader on your desktop (not in a web browser).

2 Do one of the following.

• In the Find toolbar, type the text you want to search for, and then choose Open Full Acrobat Search from the pop-

up menu.

• In the Search window, type the text you want to search for in the text box.

3 In the Search window, select All PDF Documents In. From the pop-up menu directly below this option, choose

Browse For Location.

4 Select the location you want to search, either on your computer or on a network, and click OK.

5 If you want to specify additional search criteria, click Use Advanced Search Options, and select the options you want.
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6 Click Search.

During a search, you can click a result or use keyboard shortcuts to navigate the results without interrupting the

search. Clicking the Stop button under the search-progress bar cancels further searching and limits the results to the

occurrences already found. It doesn’t close the Search window or delete the Results list. To see more results, you must run

a new search.

Search a PDF package

1 Open the PDF in Reader on your desktop (not in a web browser).

2 Do one of the following.

• In the Find toolbar, type the text you want to search for in the text box and then choose Open Full Acrobat Search

from the pop-up menu.

• In the Search window, type the text you want to search for in the text box.

3 In the Search window, choose a location to look in:

• To search all PDFs in the package, choose In The Entire PDF Package.

• To search only some PDFs in the package, choose In Selected PDF Documents. Then select the PDFs you want to

search in the PDF package navigation area.

4 If you want to specify additional search criteria, click Use Advanced Search Options, and select the options you want.

5 Click Search.

Review search results
After you run a search from the Search window, the results appear in page order, nested under the names of each

searched document. Each item listed includes a few words of context (if applicable) and an icon that indicates the

type of occurrence.

Jump to a specific instance in the search results

1 If necessary, click the plus sign (+) (Windows) or the triangle  (Mac OS) to expand the search results. Then

select an instance in the results to view that instance in the PDF.

2 To view other instances, do any of the following:

• Click another instance in the results.

• Choose Edit > Search Results, and then choose Next Result or Previous Result.

Sort instances in the search results

❖ Select an option from the Sort By menu near the bottom of the Search window. Results can be sorted by Relevance

Ranking, Date Modified, Filename, or Location.

Icons shown with search results

The icon next to an instance of the search results indicates the search area in which the instance appears. Selecting

an icon has the following effect:

Document icon Makes the PDF active in the document window. Click the plus (+) (Windows) or the triangle

(Mac OS) next to the icon to show the list of individual search results within that PDF.

(General) Search Result icon Jumps to that instance of the search term, usually in the body text of the PDF. The

instance of the search term is highlighted in the document.
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Bookmark icon Opens the Bookmarks panel and highlights the instances of the search terms.

Comments icon Opens the Comments panel and highlights the instances of the search terms.

Layer icon May open a message indicating that the layer is hidden and asking if you want to make it visible.

Attachment icon Opens a PDF file that is attached to the searched parent PDF and shows the highlighted

instances of the search terms.

Advanced Search Options
By default, the Search window displays basic search options. Click Use Advanced Search Options near the bottom of

the window to display additional options. To restore the basic options, click Use Basic Search Options near the

bottom of the window.

You can set a preference so that advanced search options always appear in the Search window. Access preferences by

choosing Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS). Then select Search under

Categories.

Return Results Containing Restricts your search results according to the option you choose the following:

• Match Exact Word Or Phrase Searches for the entire string of characters, including spaces, in the same order in

which they appear in the text box.

• Match Any Of The Words Searches for any instances of at least one of the words typed. For example, if you search

for each of, the results include any instances in which one or both of the two words appear: each, of, each of, or of each.

• Match All Of The Words Searches for instances that contain all your search words, but not necessarily in the order

you type them. Available only for a search of multiple PDFs or index definition files.

• Boolean Query Uses the Boolean operators that you type with the search words into the What Word Or Phrase

Would You Like To Search For box. Available only for searching multiple PDFs or PDF indexes.

Note: You cannot run wildcard searches using asterisks (*) or question marks (?) when searching PDF indexes.

Use These Additional Criteria (text options) Includes the basic search options plus four additional options:

• Look In Restricts the search to the current PDF, parts or all of a currently open PDF package (if applicable), an

index, or a location on your computer. If you choose to search an index, a location, or a PDF package, additional

options appear under Use These Additional Criteria.

• Proximity Searches for two or more words that are separated by no more than a specified number of words, as set

in the Search preferences. Available only for a search of multiple documents or index definition files, and when

Match All Of The Words is selected.

• Stemming Finds words that contain part (the stem) of the specified search word. For example, a search for

opening finds instances of open, opened, opens, and openly. This option applies to single words and phrases when you

search the current PDF, a folder, or an index created with Acrobat 6.0 or later. Wildcard characters (*, ?) aren’t

permitted in stemming searches. Stemming isn’t available if either Whole Words Only or Case-Sensitive is selected.

• Include Bookmarks Searches the text of any bookmarks, as viewed in the Bookmarks panel.

• Include Comments Searches the text of any comments added to the PDF, as viewed in the Comments panel.

• Include Attachments Searches PDFs that are attached to the current PDF or other attached PDFs (up to two levels

deep).

Use These Additional Criteria (document properties) Appears only for searches across multiple PDFs or PDF

indexes. You can select multiple property-modifier-value combinations and apply them to searches.
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Note: You can search by document properties alone by using document property options in combination with a search

for specific text.

• Check box Applies the criteria set in the three connected options to the search. (The check box is selected

automatically when you enter information in any of the three options for that set. After you enter options, deselecting

the check box doesn’t clear the entries; they just aren’t applied to the search.)

• First menu (property) Indicates the document characteristic to search for. The available options include Date

Created, Date Modified, Author, Title, Subject, Filename, Keywords, Bookmarks, Comments, JPEG Images, XMP

Metadata, and Object Data.

• Second menu (modifier) Indicates the level of matching. If the first menu selection is a date, the available options

in the second menu are Is Exactly, Is Before, Is After, Is Not. Otherwise, the available options are Contains and Does

Not Contain.

• Third box (value or text) Indicates the information to be matched, which you type in. If the first menu selection

is a date, you can click the arrow to open a calendar that you can navigate to find and select the date you want.

Boolean operators

Commonly used Boolean operators include the following:

AND Use between two words to find documents that contain both terms, in any order. For example, type paris AND

france to identify documents that contain both paris and france. Searches with AND and no other Boolean operators

produce the same results as selecting the All Of The Words option.

NOT Use before a search term to exclude any documents that contain that term. For example, type NOT kentucky

to find all documents that don’t contain the word kentucky. Or, type paris NOT kentucky to find all documents that

contain the word paris but not the word kentucky.

OR Use to search for all instances of either term. For example, type email OR e-mail to find all documents with

occurrences of either spelling. Searches with OR and no other Boolean operators produce the same results as

selecting the Any Of The Words option.

^ (exclusive OR) Use to search for all instances that have either term but not both. For example, type cat ^ dog to

find all documents with occurrences of either cat or dog but not both cat and dog.

( ) Use parentheses to specify the order of evaluation of terms. For example, type white AND (whale OR ahab) to

find all documents that contain either white and whale or white and ahab. (The query processor performs an OR

query on whale and ahab and then performs an AND query on those results with white.

To learn more about Boolean queries, syntax, and other Boolean operators that you can use in your searches, refer

to any standard text, website, or other resource with complete Boolean information.

Search index files of cataloged PDFs
A full-text index is created when someone uses Acrobat to define a catalog of PDFs. You can search that index for

the words you want to find rather than running a full-text search of each individual PDF in the catalog. An index

search produces a results list with links to the occurrences of the indexed documents.

Note: To search a PDF index, you must open Reader as a standalone application, not within your web browser. In

Mac OS, indexes created with some older versions of Reader are not compatible with the Reader 8 Search feature and

must be updated before you can use Reader 8 to search them.

1 Open the Search window, type the words you want to find, and then click Use Advanced Search Options (near the

bottom of the window).
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2 For Look In, choose Select Index.

3 In the Index Selection dialog box, select an index, if the one you want to search is available, or click Add and then

locate and select the index to be searched, and click Open. Repeat as needed until all the indexes you want to search

are selected.

Note: You can read file data about a selected index by clicking Info, and you can exclude indexes from the search either

by selecting them and choosing Remove or by clearing the check box for that index.

4 Click OK to close the Index Selection dialog box, and then choose Currently Selected Indexes on the Look In pop-

up menu.

5 Proceed with your search as usual, selecting other options you want to apply, and clicking Search.

Note: Selecting the Match Whole Word Only option when searching indexes significantly reduces the time taken to

return results.

See also

“Search features preferences” on page 42

Search features preferences
Access preferences for search features by choosing Edit > Preferences (Windows) or Reader > Preferences (Mac OS),

and then clicking Search under Categories.

Ignore Asian Character Width Finds both half-width and full-width instances of the Asian language characters in the

search text.

Ignore Diacritics And Accents Finds the search terms with any variation of the alphabetical characters. For example,

typing cafe finds both cafe and café. Likewise, typing café finds both versions. If this option isn’t selected, typing cafe

doesn’t find café, and vice versa.

Always Use Advanced Search Options Makes the advanced options available in the Search window, in addition to

the basic options.

Maximum Number Of Documents Returned In Results Limits the search results in the Search PDF window to a

specific number of documents. The default value is 500, but you can enter any number from 1 to 10,000.

Range Of Words For Proximity Searches Limits the search results to those in which the number of words between

the search terms isn’t greater than the number you specify. Accepts a range from 1 to 10,000.

Enable Fast Find Generates a cache of information from any PDF that you search. This cache reduces subsequent

search times for that PDF.

Maximum Cache Size Limits the temporary cache of search information for the Fast Find option to the specified size

in megabytes (between 5 and 10,000). The default setting is 100.

Purge Cache Contents Deletes the Fast Find option’s entire temporary cache of search information.

If you accidentally close the Search window while reviewing the results of a search, click the Search button to display

the results, or choose Edit > Search Results > Next Result or Previous Result. The most recent search results remain

until you run another search or close Reader.
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Saving PDFs

About saving PDFs
You can usually save a copy of a PDF, or if the creator of the document enabled additional usage rights, you can save

comments, entries in form fields, or digital signatures that you have added to a document. If a document has

additional or restricted usage rights, the document message bar under the toolbar area describes the assigned restric-

tions or privileges when you open the document.

If the file permissions allow, you can also save the contents of a PDF in text format. This allows you to easily reuse

the text from a PDF and to use the content with a screen reader, screen magnifier, or other assistive technology.

Save a copy of a PDF
1 Choose File > Save As (or Save A Copy, if Save As is not shown).

2 In the Save As dialog box, enter the filename and location, and click Save.

You can save the file only in PDF or txt format.

Save comments, form field entries, and digital signatures
Commenting, filling in forms, and using digital signatures are available when the form creator has extended

additional rights to Reader users.

❖ Choose File > Save As.

If you are viewing a PDF in a web browser, the Reader File menu is not available. However, you can use the Save A

Copy button in the Reader toolbar to save the PDF.

See also

“Filling in PDF forms” on page 75

“Participating in a PDF review” on page 47

Save a PDF as a text file
1 Choose File > Save As Text.

2 In the Save As Text dialog box, enter the filename and location, and click Save.

Your file is saved with the .txt extension.

When you are working on a document to which additional usage rights have been assigned, Adobe Reader automat-

ically saves your work every 5 minutes. You change how often Adobe Reader saves your work in the General Prefer-

ences.

Recover lost changes
To prevent lost changes after an unexpected interruption, the Autosave feature must be enabled, which is the default

setting.

Set up automatic saving

1 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS).
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2 Select Documents in the Categories list.

3 If Automatically Save Document Changes To Temporary File Every xx Minutes (1-99) is not selected, select it now.

4 In the Minutes box, specify how often you want Reader to save files.

Recover lost changes after an unexpected shutdown

1 Start Reader or open the file you were working on last.

2 When prompted, click Yes to open the autosave file or files. If multiple files were open, Reader opens all of the files

for you.

3 Save the file or files with the same names as the files you were originally working on.

Reusing PDF content

Select and copy text
The Select tool lets you select horizontal and vertical text or columns of text in a PDF. You can use the Copy and

Paste commands to copy the selected text into another application. If you hold the pointer over the text selection, a

menu appears that lets you copy, highlight, or underline the text, among other options. Note the following:

• If the Cut, Copy, and Paste commands are unavailable when you select text, the author of the PDF may have set

restrictions against copying text.

• If the text you copy uses a font that isn’t available on your system, the font will be substituted with a close match

or a default font.

See also

“Open secured PDFs” on page 29

Select a word or line of text

1 Move the Select tool over the text you want to select. When the pointer changes to the I-beam icon , do one

of the following:

• Drag across the text to be selected. (You can also click to create an insertion point, and Shift-click to create a

second insertion point. The text between the two insertion points is selected.)

• Double-click to select a word.

• Triple-click to select a line of text.

2 If you want to extend a selection letter by letter, press Shift and an arrow key. To extend a selection word by word,

press Shift+Ctrl (Windows/UNIX) or Shift+Command (Mac OS) and an arrow key.

Select a column of text

1 Using the Select tool , move the pointer toward a column of text. When the pointer changes to a vertical bar

with a box superimposed, the Select tool is in column select mode.

You can force column select mode by pressing the Alt key (Windows), Ctrl+Alt (UNIX), or the Command key (Mac

OS) as you drag a rectangle over the column of text.

2 Drag a rectangle over the column of text. To select text in more than one column, drag from the beginning of the

text in one column to the end of text you want to select.
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Select all the text on a page

1 Choose View > Page Display > Single Page.

2 Do one of the following:

• Choose Edit > Select All.

• Select any text on the page and then press Ctrl+A (Windows/UNIX) or Command+A (Mac OS).

• Click four times in the text. This method selects all the text on the page regardless of the page layout.

Note: If you choose any other page layout, all the text in the document is selected.

Copy selected text

1 Use the Select tool  to select any amount of text on the page.

2 Copy the text:

• Choose Edit > Copy to copy the selected text to another application.

• Hold the pointer over the selection until a menu appears, and then select Copy.

Copy images
You can copy and paste individual images from a PDF to the clipboard (Windows only), to another application, or

to a file using the Select tool.

If you cannot select an image because of overlapping text, choose Edit > Preferences (Windows) or Reader > Prefer-

ences (Mac OS), select General on the left, and select the Make Select Tool Select Images Before Text option.

1 Using the Select tool , do one of the following:

• To select the entire image, click it or drag a rectangle around it.

• To select a portion of an image, hold the pointer over the image until the crosshairs icon  appears, and then

drag a rectangle around the portion.

Note: To deselect an image and start over, click outside it.

2 Copy the image:

• Choose Edit > Copy, and then choose Edit > Paste to paste the image in an open document in another application.

• Right-click/Control-click the image and choose an option to copy the image to the clipboard or to a new file.

• Drag the image into an open document in another application.

Take a snapshot of a page
You can use the Snapshot tool to copy all selected content (text, images, or both) to the clipboard or to another appli-

cation. Text and images are copied as an image.

1 Select the Snapshot tool  by choosing Tools > Select & Zoom.

2 Do one of the following:

• Click anywhere in the page to capture the entire content displayed on the screen.

• Drag a rectangle around the text or images, or a combination of both.

• Drag a rectangle within an image to copy just a portion of the image.

Colors in the selected area are inverted momentarily to highlight the selection. The selection is copied automatically

to the clipboard when you release the mouse button. If a document is open in another application, you can choose

Edit > Paste to paste the copied selection directly into the target document.
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Chapter 4: Review and comment

If the form initiator has granted additional usage rights, you can use the commenting and markup tools to review

PDFs and manage, import, and export your review comments. Use Acrobat Connect to start online meetings.

Meetings

Start a meeting
Note: This feature is available in Linux and Solaris.

From Reader, you can start a meeting to share your desktop and review PDF documents. Adobe Acrobat Connect is

a personal web-conference tool that you can access from Reader to conduct real-time meetings on your desktop.

Attendees join the meeting by logging into a web-based meeting space from their own computers.

You must have an Acrobat Connect account to start and attend meetings. You can subscribe or set up a trial account

by clicking the Start Meeting button in Reader to get started.

Note: Acrobat Connect is not available in all languages.

1 To start a meeting, do one of the following:

• Click the Start Meeting  button.

• Choose File > Start Meeting.

2 In the dialog box that appears, do one of the following:

• If you have an account, click Log In. Type the Meeting URL, login, and password for your Acrobat Connect

account, and then click Log In. Your Acrobat Connect account uses your Adobe ID (your email address) for your

login.

Note: You can also use Meeting URLs for Macromedia Breeze® and Adobe Acrobat Connect Pro accounts. These

accounts require a login that is different than your Adobe ID.

• If you don’t have an account, click Create Trial Account, and follow the on-screen directions.

3 Do one of the following:

• To invite participants to a meeting, click Send An E-mail Invitation, type the email addresses of those you want to

invite, and then click Send.

• To share the document that’s displayed on your screen, click Share My Screen.

As participants join the meeting, their names appear in the Attendee List.

4 Do any of the following:

• Type a message in the Chat pod, select who to send the message to, and click the Send Message button.

• Take notes in the Notes pod and send them out after the meeting.

• If you want another attendee to share his or her desktop, select that person’s name in the Attendee List, click the

Set User Role button, and choose Set As Presenter.
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Attend a meeting
Note: This feature is available in Linux and Solaris.

If you don’t have an Acrobat Connect account, you can join a meeting as a guest.

Note: Acrobat Connect is not available in all languages.

1 In the email invitation, click the URL for the meeting or type the Meeting URL in the address box of a browser.

2 Type the login and password for your Acrobat Connect account, or log in as a guest.

3 In the Acrobat Connect meeting, do any of the following:

• To send a message, type it in the Chat pod, select who to send it to, and click the Send Message button.

• To clear the Chat pod or change the font size, click the Pod Options button and choose an option.

• To take notes, type them in the Note pod.

Acrobat Connect preferences
Note: This feature is available in Linux and Solaris.

When you start an Acrobat Connect meeting, the Meeting URL and login you provide are stored in the Acrobat

Connect preferences. To change your Acrobat Connect account settings, choose Edit > Preferences

(Windows/Linux) or Reader > Preferences (Mac OS), and select Meeting on the left.

The login for your Acrobat Connect account is your Adobe ID. To change your login, create a new Adobe ID on the

Adobe website.

Note: Acrobat Connect is not available in all languages.

Participating in a PDF review

Review a PDF
When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an attachment or

provides a URL to the PDF. Alternatively, you may receive a Forms Data Format (FDF) attachment. When opened,

an FDF file configures your review settings and opens the PDF in a web browser.

PDFs in a review have special features, including commenting tools and a document message bar with instructions.

Use the commenting tools to add comments to the PDF and then submit them, either by publishing comments to a

comment server where others can see them, or by sending comments as an email attachment to the review initiator.

To review the PDF later, reopen it from the Review Tracker to ensure that your comments are added to the tracked

copy of the PDF, and that the initiator receives your comments. If you don’t send or publish your comments right

away, save the PDF before you close it to avoid losing your comments. Until the initiator receives your comments,

they appear only in your local copy of the PDF and aren’t visible to other reviewers.

If you review a PDF using a version earlier than Acrobat 8 or Reader 8, some features may not be available.
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See also

“Reply to comments” on page 66

“Rejoin a review” on page 51

“Save the PDF with comments” on page 52

Join a review

1 In your email application, open the PDF by double-clicking the attachment (PDF or FDF) or URL.

2 Do one or more of the following, if prompted:

• Click Connect in the Join Shared Review dialog box.

• Click OK in the Welcome To Shared Review window. This window tells you who’s invited to the review and if

they’ve made any comments, and it tells where the comment server is located.

• Type your login name and password for the comment server. If you don’t have access to the comment server, click

Work Offline, or click Save And Work Offline in the Comment & Markup toolbar.

• Type your name, email address, company name, and job title, if prompted.

3 Save the file to a location that you can find easily, such as the desktop.

4 Add comments to the PDF using tools in the Comment & Markup toolbar. If you need to delete a comment, select

it and press Delete. (You can delete only comments that you made.)

5 Do all of the following that apply:

• If you’re notified that new comments from other reviewers are available, click the message. New comments appear

in the PDF.

• If you want to find out if new comments are available from other reviewers, click the Check For New Comments

button .

6 Submit your comments by doing one of the following:

• Click Publish Comments in the document message bar.

• Click Send Comments or Send And Receive Comments in the Comment & Markup toolbar.

When you send comments, a PDF containing your comments is sent as an email attachment to the review initiator.

When you publish comments, your comments are saved to the comment server.

Options in the document message bar

The options that are available in the document message bar depend on how the initiator set up the review and

whether you can access the comment server. Similar options may also appear in the Comment & Markup toolbar.

Check For New Comments Prompts Acrobat to synchronize comments between the comment server and the local

hard drive. If you don’t click this button, Acrobat checks for new comments at the intervals specified in the Reviewing

preferences. This button is available only when new comments are published to the server in a shared review.

Merge Comments Copies the comments in the open PDF to your copy. This option is available only for PDFs you

receive from reviewers in email-based reviews.

Publish Comments Uploads your new comments to the comment server. This option is available only in shared

reviews.
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Send Comments Creates an email message addressed to the review initiator that contains the commented PDF as an

attachment. This option is always available in email-based reviews, and it appears in shared reviews only after an

attempt to connecting to the comment server has failed.

Status Displays the connected state of the comment server. If clicked, a menu with additional options appears.

Review Tracker opens the Review Tracker. Save As Archive Copy saves a copy of the PDF that is no longer connected

to the review. Work Offline saves a copy of the PDF that is temporarily disconnected from the review. Reconnect To

Server appears only in the PDF you created by choosing Work Offline.

Check for newly published comments
When you participate in a shared review, Reader synchronizes published comments on your local drive with those

on the comment server, and then notifies you when new comments are available. Notifications appear as bezel-style

messages in the open PDF. In Windows, notifications also appear as balloon-style messages in the notification area

(system tray). These notifications are viewable in all versions of UNIX except Solaris 9 and 10 since the system tray

is not visible. Because synchronization continues after the PDF is closed, you’ll continue to receive notifications.

Messages in the notification area inform you when new reviewers join the review, when updates occur (multiple

reviews), and when synchronization attempts fail. They also inform you when a new broadcast subscription is added

in the Review Tracker. You can change how often messages appear and how often comments are synchronized, and

you can manually trigger the synchronization process.

View new comments

To view new comments, you must be able to connect to the network where the comment server is located. If you can’t

connect, check the server status in the Review Tracker to determine the cause of the problem. (See “Check server

status” on page 53.)

❖ Do one of the following:

• Click the Check For New Comments button  in the document message bar.

• Choose Document > Comments > Check For New Comments.

• Click the message in the notification area (Windows/UNIX).

Change frequency of synchronization and notifications

1 Open the Reviewing preferences:

• Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), and then click Reviewing on the

left. This option isn’t available for Solaris 9 and 10.

• In Windows/Linux, right-click the notification icon  in the notification area, and choose Reviewing Prefer-

ences.

2 Move the sliders to change the following settings:

Check For New Comments The top slider specifies (in minutes) how often comments are synchronized when a

shared PDF is open. The bottom slider specifies (in hours, weeks, days, or months) how often comments are

synchronized when a shared PDF is closed.

Show Review Tracker Alerts Specifies how often alert messages appear.
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Disable notifications

❖ Do one of the following:

• Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), click Reviewing on the left, move

the slider for Show Review Tracker Alerts to the far left until the value Never appears, and then click OK.

• In Windows/UNIX, right-click the notification icon  in the notification area. If a check mark appears next to

Show Review Notifications, select that option so a check mark no longer appears. This option isn’t available in

Solaris 9 and 10.

Send comments in email
If you review a PDF offline or outside of a firewall, or if you lose your connection to the comment server, you may

need to send your comments in an email message.

❖ Do one of the following:

• Choose File > Attach To Email, type the initiator’s email address, and click Send.

• Click the Send Comments button in the Comments & Markups toolbar, type the address for the initiator in the To

text box, and click Send.

Note: If the PDF exceeds the 5 MB file-size limit, you’re prompted to send your comments in a smaller Forms Data Format

(FDF) file, which the initiator can import. To adjust the limit, choose Edit > Preferences (Windows) or Reader > Prefer-

ences (Mac OS), select Reviewing, and enter the new value for Send Comments As FDF For Files Greater Than [#] MB.

Publish comments from other reviewers
When you participate in a review, you may receive comments from other reviewers. If a reviewer can’t access the

comment server, they may send you their comments. If you solicited feedback from individuals who weren’t initially

invited to the review, they may return a copy of the review PDF to you with their comments. By taking ownership of

the comments, you can share them with everyone in the review.

Note: If you publish comments from a reviewer who later gains access to the comments server, those comments may

appear in the PDF in duplicate.

1 Open the PDF that contains comments.

2 Do one of the following:

• Click OK when asked if you want to publish comments for this reviewer. The published comments appear in the

PDF. Your name appears in the title bar and the author’s name appears in the body of the comments, preceded by

the text “On behalf of.”

• Click Yes when asked if you want to merge comments, or click Merge Comments in the document message bar

and then click Send Comments. Add email addresses for other reviewers, as needed, and then click Send.

• Open a copy of the PDF, choose Document > Comments > Import Comments, and then click Send Comments.

Add email addresses for other reviewers, as needed, and then click Send.

 Only new or edited comments are published or sent.
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Rejoin a review
Use the Review Tracker to reopen PDFs in an active review. If you received a PDF attachment with an email message

and didn’t save it the first time you opened it, reopen the PDF in your email application. Only PDFs that you’ve saved

appear in the Review Tracker.

1 Choose View > Review Tracker.

2 In the Review Tracker, double-click the PDF.

In shared reviews, the Welcome Back To Shared Review window shows the number of new comments that were

published since the last time you opened the PDF. Click OK to close this window.

3 Add new comments or edit existing comments. If you need to delete a comment, select it, and press Delete.

Deleted comments are removed from the online PDF the next time comments are synchronized or the browser

window is refreshed. If you delete comments that you sent in an earlier email message, they aren’t deleted in the

initiator’s document.

4 Submit your new comments by doing one of the following:

• Click Publish Comments in the document message bar.

• Click Send Comments or Send And Receive Comments in the Comment & Markup toolbar.

Only new or edited comments are published or sent.

See also

“Save the PDF with comments” on page 52

Tracking PDF reviews

Review Tracker overview
You can use the Review Tracker to manage your document reviews. From this window, you can see who’s joined a

shared review and how many comments they’ve published. You can also rejoin a review, access comment servers

used in reviews, and email participants.

The Review Tracker includes links to all PDF documents in managed reviews. Each link lists the date and time the

PDF was sent and the list of invited reviewers. Links to shared PDFs provide additional information, including the

deadline (if set) and the number of comments submitted per reviewer. Deleting a link in the Review Tracker doesn’t

delete the PDF file.

In addition to the Review Tracker panel, the Review Tracker includes two other panels where you can manage forms

and web broadcast subscriptions (known as RSS feeds). You can access these panels by clicking the Forms button or

the Subscriptions button on the left side of the window. (The feature for managing forms isn’t available in UNIX.)
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Review Tracker
A. Review Tracker icon B. Reviews you initiated or received C. Information for the selected review

Open the Review Tracker

❖ Do one of the following:

• Choose View > Review Tracker.

• Click the Review & Comment button  in the Task toolbar, and choose Review Tracker.

If you’re participating in a shared review, you can open the Review Tracker by clicking the Status button  menu

in the document message bar of the shared PDF.

Track reviewed PDFs
1 Choose View > Review Tracker.

2 Expand the appropriate folder:

Reviews I’ve Sent Lists PDFs in reviews that you initiated. (Not available in Reader.)

Reviews I’ve Joined Contains PDFs in reviews that you’ve received. PDFs appear in this list only after you open

them.

Note: PDFs listed in bold contain comments that you haven’t yet read.

3 Select a PDF.

Information specific to the selected PDF review appears on the right. Shared reviews open a summary page that lists

reviewers who have joined the review and the number of new comments.

Save the PDF with comments
You can save a copy of the review PDF that contains all the comments that reviewers have published or that you’ve

imported (merged).

If the PDF is in a shared review, you can save an archive copy. The copy is no longer connected to the shared review,

and you can edit both content and comments in it.

A B C
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If you want to create a copy of a shared PDF to distribute to others, use the Save As command. The resulting file will

include all comments that were published up to that point, and it can be moved, copied, or renamed without affecting

its connection to the review or to the comment server.

❖ To save a copy of a review PDF with all the comments, open the file, and then do one of the following:

• For a shared review, choose File > Save As Archive Copy, or click the Status button in the document message bar

and choose Save As Archive Copy.

• For an email-based review, choose File > Save As to save a new copy of the PDF. This most recently saved version

is now the tracked PDF. The old version is the archive copy.

• For a browser-based review, use the Save And Work Offline button in the Comment & Review toolbar to save a

copy of the PDF with all the comments to the local hard drive.

Check server status
Check the server status in a shared PDF or in the Review Tracker to determine if you can connect to the comment

server.

Check status in a shared PDF

The Status button  in the document message bar indicates whether the last attempt to connect to the comment

server was successful.

1 Open the shared PDF.

2 In the upper-right corner of the document, the Status button displays either the last attempt successful icon ,

the last attempt unsuccessful icon , or the attempting to connect icon .

Check status in the Review Tracker

1 Choose View > Review Tracker.

2 On the left, click the plus sign (+) next to Review Servers to expand the list.

The green icon  next to the server name indicates that the last synchronization attempt was successful. The red

icon indicates that the last synchronization attempt was unsuccessful. The server may be disconnected from the

network, it may have problems writing data to the disk, or it may have some other problem. Contact your network

administrator for help.

Update your profile
Your comments identify you as the author by displaying your name—the name you provided when you joined or

started a review, or your system login. You can change the author name and other profile information at any time. If

you do, your updated profile appears only in new comments; existing comments aren’t affected.

Update your review profile

You can also update your review profile from the Welcome Back To Review window that appears when you rejoin a

shared review.

1 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS).

2 To change your author name, select Commenting from the list on the left, and deselect Always Use Log-In Name

For Author Name.

3 Select Identity from the list on the left.
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4 Edit your profile, making sure to include the email address that you’ll use for reviews. Click OK.

Update your profile for a shared review

1 Open the shared PDF.

2 In the Welcome screen that appears, click the Edit button for Reviewer Profile.

3 Edit your profile, making sure to include a valid email address, and click OK.

If you change the name in your profile, it will appear twice—in the list of invited participants, and in the list of

uninvited participants.

Subscribe to web broadcast services
You can use the Review Tracker as a news reader by subscribing to web content that uses the RSS (Really Simple

Syndication) format, such as news feeds or music channels. RSS format is compatible with XML and RDF formats.

1 Do one of the following:

• Click the Subscriptions button on the left side of the Review Tracker. Click the Subscribe button, enter a web

address in the URL box, and then click OK.

• Click the link for an RSS service.

2 If a security warning prompts you to approve the link, click OK.

Commenting

Commenting and markup tools overview
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You use commenting and markup tools (View > Toolbars > Comment & Markup) to add comments. Comments are

notes and drawings that communicate ideas or provide feedback for PDFs. You can type a text message using the

Sticky Note tool, or you can use a drawing tool to add a line, circle, or other shape and then type a message in the

associated pop-up note. Text-editing tools let you add editing marks to indicate changes you want in the source

document. Most commenting and markup tools don’t appear in the toolbar until you add them.

Most comments include two parts: the icon, or markup, that appears on the page, and the text message that appears

in a pop-up note when you click or double-click the icon or place the pointer over the icon.

After you add a comment, it stays selected until you click elsewhere on the page. A selected comment is highlighted

by a blue halo to help you find the markup on the page. A wireframe with selection handles appears so you can adjust

the size and shape.
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Types of comments in a PDF
A. Stamp B. Text edit C. Comment rollover (tool tip) D. Sticky note

See also

“Show and hide toolbar elements” on page 13

“Comment on 3D designs” on page 121

Show the Comment & Markup toolbar

The Comment & Markup toolbar doesn’t appear by default, except when you open a PDF in a managed review

workflow.

❖ Do one of the following:

• Choose View > Toolbars > Comment & Markup.

• Choose Tools > Comment & Markup > Show Comment & Markup Toolbar.

• Click the Review & Comment button  in the Task toolbar, and choose Show Comment & Markup Toolbar.

To add or remove tools for this toolbar, right-click/Control-click the toolbar, and select the tool. Or, choose Tools >

Customize Toolbars.

Select a commenting or markup tool

❖ Do one of the following:

• Select a tool from the Comment & Markup toolbar.

• Choose Tools > Comment & Markup > [tool].

Note: After you make an initial comment, the tool changes back to the Select tool so that you can move, resize, or edit

your comment. (The Pencil, Highlight Text, and Line tools stay selected.)

Keep a commenting tool selected

You can add multiple comments without reselecting the tool.

1 Select the tool you want to use (but don’t use it yet).

2 Choose View > Toolbars > Properties Bar.

A

B

C

D
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3 Select Keep Tool Selected.

Change the look of your comments
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can change the color and appearance of comments or markups before or after you create them. You can set the

new look as the default appearance for that tool.

Properties toolbar
A. With note icon selected B. With pop-up text selected

Change a comment’s look and set it as the default

1 After you create a comment, do one of the following:

• Choose Properties from the Options menu of the pop-up note.

• Right-click/Control-click the markup, and then choose Properties.

2 In the Properties dialog box, do any of the following, and then click Close:

• Click the Appearance tab to change such options as the color and type of icon used. The type of comment selected

determines which options are available.

• Click the General tab to change the author’s name and subject of the comment.

• Click the Review History tab to see the history of changes people have made to the status of a comment during a

review.

• Select Locked at the bottom of the Properties dialog box to prevent the comment from being edited or deleted.

• Select Make Current Properties Default at the bottom of the Properties dialog box to apply these properties to all

subsequent comments of this type that you make.

Set the default look for a tool

1 In the Comment & Markup toolbar, right-click/Control-click the tool you want to use, and choose Tool Default

Properties.

Note: If the tool you want doesn’t appear in the Comment & Markup toolbar, right-click/Control-click the toolbar, and

select the tool.

A

B
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2 Set the properties as desired, and click OK.

All comments you create using this tool will display the properties you set. Existing comments aren’t affected, nor is

the appearance of text in pop-up notes.

Add a sticky note
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

The most common type of comment is the sticky note. A sticky note has a note icon that appears on the page and a

pop-up note for your text message. You can add a sticky note anywhere on the page or in the document area.

Use the Sticky Note tool to add a text message in a pop-up note.
A. Comment & Markup toolbar B. Sticky Note tool C. Close button D. Options menu E. Text message

Add a sticky note comment

1 Do one of the following:

• Select the Sticky Note tool  in the Comment & Markup toolbar, and either click where you want to place the

note, or drag to create a custom-sized note.

• Choose Document > Comments > Add Sticky Note.

2 Type text in the pop-up note. You can also use the Select tool to copy and paste text from a PDF into the note.

Note: If you close the pop-up note, your text remains.

Edit a sticky note comment

1 Click or double-click the note icon.

2 Make changes, as needed:

• To resize the pop-up note, drag the lower-left or lower-right corner.

• To change the text formatting, choose View > Toolbars > Properties Bar, select the text, and then select the

property you want in the toolbar. Or, select the text, right-click/Control-click, and choose a text style option.

When you’re finished, click the minimize button in the upper-right corner of the pop-up note, or click outside the

pop-up note.

Delete a sticky note

1 Select the Sticky Note tool , the Hand tool , or the Select tool.

2  Select the note icon, and press Delete.

E
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Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up note.

Mark up text with edits
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit

comments do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or

replaced in the source file from which the PDF was created.

You can use the Select tool or the Text Edits tool to add most types of text edits. Shortly after you click or select text

with the Text Edits tool, an icon appears. If you right-click this icon, a menu of text editing options appears.

Replace Text option
A. Selected text is struck out. B. New text is added to a linked pop-up note.

Replace text

1 Use the Select tool, or select the Text Edits tool  from the Comment & Markup toolbar.

If you don’t want the Indicating Text Edits dialog box to appear each time you select the Text Edits tool, select Don’t

Show Again in the dialog box, and then click OK.

2 Select the text you want to replace.

3 Press Enter or Return, or choose Replace Text from the menu that appears, and then do one of the following:

• Type the text to be inserted or added. This text appears in a pop-up note. Any selected text is crossed out. The

insertion caret  appears.

• To indicate that a new paragraph should be added, close the pop-up note without adding text. The paragraph

insertion caret  appears.

Add a note to a text edit

1 Use the Select tool or the Text Edits tool  from the Comment & Markup toolbar.

2 Select Add Note At Cursor from the menu that appears.

3 Type your note in the pop-up note.

Show inserted text

1 Select the Text Edits tool  from the Comment & Markup toolbar.

2 Click between the words or characters where you want to insert text.

A B
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3 Do any of the following:

• Type the text you want to insert.

• To indicate that a new paragraph should be added, press Enter or Return, and then close the pop-up note without

adding text. The paragraph insertion caret  appears.

• To indicate that a space should be added, press the spacebar, and then close the pop-up note without adding text.

The space insertion caret  appears.

You can also indicate text edits by using the Select tool  to select text, right-click/Control-click the selected text,

and then choose Replace Text (Comment).

Delete inserted text

1 In the Comment & Markup toolbar, choose the Text Edits tool .

2 Select the text, and then press Backspace or Delete, or choose Cross-Out Text from the menu.

Delete text markups

If markup comments are stacked, delete the comments in the Comments list: Click the Comments button in the

navigation pane to open the Comments list, select the comment, and press Delete.

❖ Do one of the following:

• Select the markup and press Delete.

• Right-click/Control-click the markup, such as the highlighting or cross-out, and then choose Delete.

Highlight, cross out, or underline text
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can use the Highlight Text tool, Cross-Out Text tool, and the Underline Text tool to add comments by

themselves or in conjunction with notes. The Cross-Out Text tool and the Underline Text tool don’t appear in the

Comment & Markup toolbar, by default.

You can add a highlight with a note or you can cross out text by selecting the text using the Select tool or Text Edits

tool, and then choosing that option from the menu that appears. However, if you’re marking up a lot of text, the

specialized tools are faster and easier to use.

1 Choose Tools > Comment & Markups, and select the Highlight Text tool , the Cross-Out Text tool , or the

Underline Text tool .

Note: If you want to apply more than one comment using the Cross-Out Text tool or the Underline Text tool, choose

View > Toolbars > Properties Bar, and select Keep Tool Selected in the Properties toolbar after you select the tool. The

Highlight Text tool stays selected after you make the first comment.

2 Drag from the beginning of the text you want to mark up. Ctrl-drag (Windows/UNIX) or Option-drag (Mac OS)

to mark up a rectangular area of text. This is especially useful when marking up text in a column.

3 (Optional) To add a note, double-click the markup to add text in a pop-up note.

Stamp a document
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.
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You apply a stamp to a PDF in much the same way you apply a rubber stamp to a paper document. You can choose

from a list of predefined stamps, or you can create your own stamps. Dynamic stamps obtain information from your

system and from the Identity panel of the Preferences dialog box, allowing you to indicate name, date, and time infor-

mation on the stamp.

The Stamp tool appears in the Comment & Markup toolbar, by default.

Open the Stamps palette

❖ Do one of the following:

• Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.

• In the Comment & Markup toolbar, click the arrow next to the Stamp tool and choose Show Stamps Palette.

Apply a stamp

1 Select a stamp by doing one of the following:

• Click the Stamp tool. The mostly recently used stamp is selected.

• In the Stamps Palette, choose a category from the menu, and then select a stamp.

2 Click the document page where you want to place the stamp, or drag a rectangle to define the size and placement

of the stamp.

3 If you haven’t provided a name in the Identity preferences, the Identity Setup dialog box prompts you to do so.

Change a stamp’s location or appearance

❖ Using the Select tool or the Hand tool, do any of the following:

• To move a stamp, drag it to a new location.

• To resize a stamp, click it, and then drag a corner handle.

• To rotate a stamp, click it, move the pointer over the handle at the top of the stamp, and drag when the rotate stamp

icon  appears.

• To delete a stamp, right-click/Control-click the stamp and choose Delete.

• To change the stamp’s opacity or the color of its pop-up note, right-click/Control-click the stamp, and choose

Properties. In the Appearance tab, set the opacity or color.

Move a stamp to the favorites list

1 Using the Select tool or the Hand tool, select a stamp markup on the page.

2 In the Comment & Markup toolbar, click the Stamp tool and choose Favorites > Add Current Stamp To Favorites.

Create a custom stamp
You can create custom stamps from a number of different formats, including (but not limited to) PDF, JPEG, bitmap,

Adobe® Illustrator® (AI), Adobe® Photoshop® (PSD), and Autodesk AutoCAD (DWT, DWG) files. Create Custom

stamp only allows pdf format in reader.

Note: To add an image to a PDF one time only, simply paste the image into the document. Pasted images have the same

characteristics as other stamp comments; each includes a pop-up note and editable properties.

1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.

2 Click Import, select the file you want to use, and then click Select.
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3 If the file has more than one page, scroll to the page you want, and then click OK.

4 Choose a category from the menu or type a new category name, name the custom stamp, and then click OK.

Change the name or category for a custom stamp

1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.

2 Choose the stamp category, right-click/Control-click the stamp, and choose Edit.

3 Edit the category or name of the stamp, or replace the image, and then click OK.

Delete a custom stamp

You can delete only the custom stamps that you created, not the predefined stamps. When you delete a stamp, the

stamp is removed from the Stamp tool menu, but the stamp file isn’t deleted.

1 Choose Tools > Comment & Markup > Stamps > Show Stamps Palette.

2 Choose the stamp category from the menu, right-click/Control-click the custom stamp, and choose Delete.

3 If you haven’t provided a name in the Identity preferences, the Identity Setup dialog box prompts you to do so.

Delete a custom stamp category

1 Choose Tools > Comment & Markup > Stamps > Manage Stamps.

2 Select the category you want to delete, and then press Delete.

Note: Deleting all stamps in a custom stamp category deletes the custom stamp category.

Add a line, arrow, or shape
Drawing tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

When selecting a drawing tool, consider the effect you want.

1 Choose Tools > Comment & Markup, and select a drawing tool:

• The Rectangle tool , the Oval tool , the Arrow tool , and the Line tool  let you create simple shapes.

• The Cloud tool  and Polygon tool  create closed shapes with multiple segments. The Polygon Line

tool  creates open shapes with multiple segments.

• The Pencil tool  creates free-form drawings, and the Pencil Eraser tool  removes the pencil markups.

To specify the line width, color, and other properties before you draw, right-click/Control-click the drawing tool,

choose Properties, and set the desired options in the Properties dialog box.

2 Draw in the PDF:

• To create a cloud or polygon shape, click to create the start point, move the pointer, and click to create each

segment. To finish drawing the shape, click the start point, or right-click/Control-click and choose Complete from

the menu. Double-click to end a polygon line.

• To draw a line, arrow, or rectangle, either drag across the area where you want the markup to appear, or click twice:

once to create the start point and once to create the end point.

• To draw a square or circle, or to draw a line that’s horizontal, vertical, or at a 45˚ angle, press Shift while you draw.
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• To draw free-form lines using the Pencil tool , drag where you want to begin drawing. You can release the

mouse button, move the pointer to a new location, and continue drawing. To erase parts of the drawing, select the

Pencil Eraser tool  and drag across the areas of the drawing that you want to remove.

3 To edit or resize the markup, select it and drag one of the handles to make your adjustments.

4 To add a pop-up note to the markup, select the Hand tool, and double-click the markup.

5 (Optional) Click the close button in the pop-up note. A note icon appears to the right of the markup to indicate

the presence of text in the pop-up note.

Note: To delete a drawing markup, select it and press Delete.

Group and ungroup markups
You can group two or more markups so that your comments function as a single comment. You might group

markups temporarily to move them to a new location or to modify their properties rather than editing each one

individually. Grouping also helps to distinguish your markups from other reviewers’ markups in a document review.

Note: You cannot group text edit markups.

Group markups

1 Using the Select tool or the Hand tool, select a markup.

2 Ctrl-click/Command-click to select the markups you want to group.

3 Right-click/Control-click within the selection, and choose Group.

Ungroup markups

❖ Right-click/Control-click the grouped selection, and choose Ungroup.

Add comments in a text box or callout
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can use the Text Box tool  to create a box that contains text. You can position it anywhere on the page and

adjust it to any size. A text box remains visible on the document page; it doesn’t close like a pop-up note.

Another way to add a text box is simply to paste copied text into the PDF. Text font and size are based on the system

default settings.

Note:You can add comments to Japanese, Chinese, and Korean text with the Text Box tool, but you must have the Asian-

language resource files installed. Text boxes allow for horizontal text only.

You can use the Callout tool to create a callout text box. Callout text boxes are especially useful when you want

to single out—but not obscure—a particular area of a document. Callout text boxes have three parts: a text box, a

knee line, and an end-point line. You can resize each part by dragging a handle. The knee line can be resized in one

direction only; horizontal knee lines can be resized horizontally only; vertical knee lines can be resized vertically

only. The text box expands vertically as you type so that all text remains visible.

You can move the text box bar itself or together with the end-point line. The text box moves around a stationary

anchor point—the arrow on the end-point line—which is created when you first click in the PDF. You can modify

the color and appearance of the text box and add arrows or leaders to the end-point line.
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Add a text box

1 Choose Tools > Comment & Markup > Text Box Tool .

2 Click in the PDF.

3 Choose View > Toolbars > Properties Bar, and set the color, alignment, and font attributes for the text.

4 Type the text.

Text wraps automatically when it reaches the right edge of the box.

5 (Optional) To make further changes to the text box:

• Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a corner to resize

it. Use the Properties toolbar to change the border and fill options.

• Double-click the text box to edit the text or change the text attributes. Drag across text to select it, and then select

options from the Properties toolbar.

6 To delete the text box, right-click/Control-click the text box, and then choose Delete.

You can also paste a block of text by selecting and copying the text in any application, selecting the Hand tool in

Acrobat, and choosing Edit > Paste.

Add a callout

1 Choose Tools > Comment & Markup > Callout tool .

2 Click once to set the location of the end point, and click again to set the location of the text box.

3 Choose View > Toolbars > Properties Bar, and select the color, alignment, and font attributes for the text.

4 Type the text.

Text wraps automatically when it reaches the right edge of the box.

5 (Optional) To make further changes to the text box:

• To resize the callout, select it and drag any of the handles that appear.

• To move the text box, click inside the box and drag it.

• To move the entire callout, click either the end-point line or an edge of the text box, and drag it.

• To change the color, opacity, or line characteristics, use the Select tool to right-click/Control-click the callout,

choose Properties, and select the options you want.

Add an audio comment (Windows, Mac OS only)
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can use the Record Audio Comment tool to add a prerecorded WAV or AIFF file as a comment or to record and

place an audio comment in a document. Audio attachments appear in the Comments list and can be played back on

any platform. However, the appropriate hardware and software for playing audio files must be installed.

The Record Audio Comment tool doesn’t not appear in the Comment & Markup toolbar by default. However, you

can add it by choosing Tools > Customize Toolbars.

See also

“Change the look of your comments” on page 56
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Add a prerecorded audio comment

1 Choose Tools > Comment & Markup > Record Audio Comment tool  and then click in the PDF where you

want to place the audio comment.

2 Click Browse (Windows) or Choose (Mac OS), and select the audio file you want to add.

3 (Optional) To hear the audio comment, click the Play button . When you’re finished, click Stop and then click OK.

4 Specify options in the Properties dialog box, and then click OK.

Record an audio comment

1 Choose Tools > Comment & Markup > Record Audio Comment tool  and then click in the PDF where you

want to place the audio comment.

2 In the dialog box that appears, click the Record button  and then speak into the microphone. When you’ve

finished recording, click the Stop button , and then click OK.

3 Specify options in the Properties dialog box, and then click OK.

Add comments in a file attachment
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

Use the Attach File As Comment tool to embed a file at a selected location in a PDF, so that the reader can open it

for viewing. By adding attachments as a comment, you can reference longer documents that can’t easily be pasted

into a pop-up note or text box. If you move the PDF to a new location, the embedded file automatically goes with it.

To view an attachment, the reader must have an application installed that can open the attachment.

1 Choose Tools > Comment & Markup > Attach A File As A Comment Tool .

2 Click in the PDF where you want to place the attachment.

3 Select the file that you want to attach, and then click Select. If you’re attaching a PDF, you can highlight areas of

interest in the file using comments.

4 In the Properties dialog box, select the settings for the file icon that appears in the PDF, and then click Close.

The comment attachment appears in the Attachments tab with a page number indicating its location.

Note: To delete the attachment, right-click/Control-click the attached comment icon, and choose Delete.

Paste images as comments
Commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically

include commenting rights.

You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from

drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the

image to PDFs repeatedly, create a custom stamp of the image.

Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.

1 Copy an image by doing one of the following:

• In Reader, choose Tools > Select & Zoom > Snapshot Tool , and select an image from a PDF.

• In another application, select an image and choose Edit > Copy.

2 Open a PDF.
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3 Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.

4 Click in the PDF where you want the image to appear.

5 Do any of the following:

• To move the image, drag it.

• To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to

maintain the original proportions.

• To change the image properties, right-click/Control-click it and choose Properties.

• To delete the image, right-click/Control-click it and choose Delete.

See also

“Copy images” on page 45

Managing comments

View comments
The Comments list displays all the comments in a PDF, and it provides a toolbar with common options, such as

sorting, filtering, deleting, and replying to comments.

The Comments button in the navigation pane opens the Comments list.

Open the Comments list

1 Do one of the following:

• Click the Comments button  in the navigation pane.

• Click the Review & Comment button in the Task toolbar and choose Show Comments List.

2 Using the options at the top of the Comments list, do any of the following:

• Expand or collapse the comments. Click Expand All or Collapse All in the Comments List toolbar. To expand or

collapse individual comments, click the plus and minus signs next to the comment.
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• Browse through the comments. Click a comment in the list, or click the Next button or the Previous button

to go to the next or previous comment. (These buttons are unavailable if no comment is selected.) The page on

which the selected comment is located appears in the document pane, and the selected comment scrolls into view.

To go to the page where another comment is located, simply click the comment in the list.

Sort comments

You can sort comments in the Comments list by author, page, type, date, color, checked state, or status by person. In

a thread of replies, only the first message is sorted, and the reply messages are sorted in the same category as the first

message in the thread.

1 Click the Comments button in the navigation pane.

2 Choose an option from the Sort By menu  in the Comments list.

Show or hide comments

You can hide or show comments based on type, reviewer (author), status, or checked state. Hiding comments is also

called filtering. Filtering affects the appearance of comments in both the document window and the Comments list.

When you print or summarize comments, you can specify whether hidden comments are printed or summarized.

When you hide a note comment that has been replied to, all other replies in the thread are hidden as well.

Note: In an email-based review, hidden comments aren’t included when you send the comments to the initiator.

❖ From the Show menu  in the Comments list, do one of the following:

• To show all comments, choose Show All Comments.

• To hide all comments, choose Hide All Comments.

• To filter comments, choose the categories that you want to appear. For example, if you want only note comments

that you haven’t checked to appear, choose Show By Type > Notes so that only the note comments appear, and then

choose Show By Checked State > Unchecked so that only unchecked note comments appear.

• To reverse a filter, choose the All command for hidden categories. For example, if you filtered comments so that

only those by a certain reviewer appear, choose Show > Show By Reviewer > All Reviewers.

Reply to comments
Commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow

typically include commenting rights.

Replies to comments are especially useful in shared and browser-based reviews, when participants can read each

other’s comments. They can also be used by review initiators to let reviewers know how their suggestions are being

implemented. When one or more reviewers reply to a comment, the set of replies is called a thread. All replies in a

thread appear in the pop-up note and in the Comments list. Replies are indented below the original comment. The

number of replies that a comment has received appears in a box when you place the pointer over the comment.

Reply in the pop-up note

1 Open the pop-up note for the comment.

2 Choose Reply from the Options menu.

3 Type your reply in the box that appears.

Reply in the Comments list

1 Click the Comments button  in the navigation pane.
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2 Select a comment in the Comments list.

3 Click the Reply button .

4 Type your reply in the box that appears.

Delete a reply

If you delete a comment that’s been replied to, only the comment is deleted. Any replies remain in the PDF, but they

are no longer part of a thread. These replies may be difficult to view in the PDF because they are stacked. You may

want to view them in the Comments list.

❖ Do one of the following:

• In the pop-up note, right-click/Control-click the reply and choose Delete This Reply.

• Select the reply in the Comments list and then click the trash icon in the Comments List toolbar.

Set a status or check mark
Commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow

typically include commenting rights.

Statuses and check marks are useful for keeping track of comments that you’ve read or that require further action. In

Windows, you can use a status or a check mark to indicate which comments you want to export to a Word document.

By setting the review status, you can show or hide a group of comments and let review participants know how you

are going to handle the comment. Once the review status is set, you cannot remove the review status display from

the comment in the Comments list, even if you change the review status to None. Check marks are for your personal

use and do not appear when others view the PDF unless you change the status of comments.

Set a status

1 Select the comment in the Comments list, click the Set Status button , and choose an option.

The review status appears in the comment along with the name of who set the review status. If another reviewer sets

the review status for that comment, both reviewers’ names and review statuses appear in the Comments list.

2 To view a comment’s history of changes, right-click/Control-click the note icon, markup, or title bar of a pop-up

note, and then choose Properties. Click the Review History tab.

Flag comments with a check mark

❖ In the Comments list, click the check box next to a comment so that the check mark icon  appears.

Find a comment
Locate a comment in the Comments list by searching for a particular word or phrase.

1 Click the Comments button  in the navigation pane to display the Comments list.

2 Click the Search Comments button  in the Comments List toolbar.

3 In the Search window, specify the word or phrase you want to search for, and then click Search Comments.

See also

“Search features overview” on page 37



ADOBE READER 8
User Guide

68

Delete comments
You cannot delete other reviewers’ comments in a shared review or a browser-based review, nor can you delete locked

comments. If you add comments to a PDF before you upload it to a remote server for review, you can’t delete those

comments.

Delete a comment

❖ Do one of the following:

• Select the comment and press Delete.

• Right-click/Control-click the comment, and choose Delete.

• In the Comments list, select the comments you want to delete, and then click the trash icon .

Note: Before pressing the Delete key, make sure that the comment is selected.

Unlock a comment

1 Right-click/Control-click the comment and choose Properties.

2 Deselect Locked, and then click Close.

Spell-check comments
You can spell-check the text you add in note comments and form fields. However, you cannot spell-check the text in

the underlying PDF. Unrecognized words appear underlined after you type them. You can edit these words in

context, or you can open the Check Spelling dialog box. The comment in the document window is updated with your

changes.

See also

“Spell-check form entries” on page 78

Spell-check a single word

1 Open the pop-up note of a comment.

2 Select the word you want to check, and right-click/Control-click the selection.

3 Select the correct word from the list of alternatives that appear at the top of the menu.

Spell-check all text in comments

1 Choose Edit > Check Spelling > In Comments, Fields, & Editable Text. If the PDF is open in a browser, make sure

that the Edit toolbar is open, and click the Spell Check button .

2 Click Start to begin the spell check. When a word that may be misspelled is found, it appears under Word Not

Found. Suggested corrections appear under Suggestions.

3 To change the word that may be misspelled, do one of the following:

• Edit the selected word. To undo your change, click Undo Edit. To accept your change, click Change.

• Double-click a suggested correction.

• Click Ignore if you don’t want to change the word and want to continue with the check.

• Click Ignore All to ignore every instance of the word. Click Add to add the word to your personal dictionary.
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• Select a suggested correction and then click Change. Click Change All to replace every instance of the unrecog-

nized word with the suggested correction.

4 Click Done.

Specify a language dictionary

1 Choose Edit > Check Spelling > Edit Dictionary.

2 Choose a language dictionary from the Dictionary menu, and click Done.

Add a word to the dictionary

By adding words to the spell-check dictionary, you can reduce the number of words that are flagged during a spell

check, such as names and company terminology. You can also exclude words from being considered during a spell

check. For example, if you want to use an alternate spelling for a common word like “bicycle,” add it to the list of

excluded words so that it is flagged during a spell check. A separate set of added and excluded words is maintained

for each installed language.

1 To add a word, do one of the following:

• During a spell check, if an unrecognized word appears in the Check Spelling dialog box, click Add to add it to the

dictionary. The word is added to the language dictionary selected from the Add To menu.

• Choose Edit > Spell Checking > Edit Dictionary. Type the word you want to add in the Entry box, and then click

Add. When you’re finished adding words, click Done.

2 To remove a word from the list, select the word in the Edit Custom Dictionary dialog box, and then click Delete.

Exclude a word from a spell check

1 Choose Edit > Check Spelling > Edit Dictionary.

2 Choose a language from the Dictionary menu, and then choose Excluded Words from the unnamed menu.

3 Type the word you want to exclude in the Entry box, and then click Add. When you’re finished adding words, click

Done.

Spelling preferences

You can specify whether words are spell-checked while you type, which color is used to underline words, and which

dictionary language is used as the default. To open the Spelling preferences, choose Edit > Preferences (Windows,

UNIX) or Reader > Preferences (Mac OS), and select Spelling from the list on the left.

Check Spelling While Typing When selected, underlines unrecognized words as you type in a form field or

comment.

Underline Color Specifies the color for underlining unrecognized words.

Dictionaries Lists available language dictionaries for spell-checking the PDF. Dictionaries appear in the order in

which the spell checker goes through dictionaries in search of words. The dictionary at the top of the list is the first

dictionary searched. Click Up or Down to change its position in the list.
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Approval workflows

About approval workflows
In Acrobat (Traditional Chinese, Simplified Chinese, Japanese, and Korean only), you can send PDFs as email attach-

ments for others to approve. When participants open an approval request in Reader (all languages), they can approve

the PDF by adding a digital identity stamp. Then, they can send the PDF to other approvers, or return the PDF to

the initiator and other appropriate participants. The initiator can track progress by choosing to be notified each time

the PDF is approved. The workflow ends when the last participant adds the final approval. If a PDF isn’t approved,

the approval workflow must be reinitiated.

Note: To initiate an approval workflow, you must use Acrobat 7.0 or later (except for Acrobat Elements). If you use

Acrobat Professional to initiate the workflow, you can invite users of Adobe Reader 7.0 or later to participate by enabling

commenting in the PDF.

Wizard sets up approval workflows (left); Stamps palette provides digital identity stamps for approving documents (right).

Participate in an approval workflow
If you’re invited to participate in an approval workflow, you receive an email message that provides step-by-step

instructions for approving the attached PDF. When you open the PDF, the Stamps palette and the How To window

open, and the document message bar appears at the top of the PDF. If your version of Reader is earlier than 7.0, you’re

prompted to download the latest version of Adobe Reader.

You can select any of the digital identity stamps in the Stamps palette to approve the document. A digital identity

stamp contains identity information that you provide, such as name, title, organization, and email address, and it can

be used in place of a signature. When you apply a stamp, it becomes part of the document’s page content. You can

delete your own stamp during the approval process; however, once the approval process is completed, your stamp is

locked. You can’t move or delete stamps from other participants.

You may also reject documents that don’t meet your standards.

In addition to adding digital stamps to a PDF, you can add other types of comments, including note comments, text

edits, custom stamps, and file attachments.

See also

“Create a custom stamp” on page 60

“Commenting and markup tools overview” on page 54
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Approve a PDF

1 Open the PDF attachment in the approval invitation email message.

Note: If you haven’t added identity information to the stamp, you’re prompted to do so.

2 Select a stamp from the Stamps palette. (To view all stamps, scroll or drag a corner to resize the window.)

3 Click the document to apply your approval stamp.

Note: To delete a digital identity stamp that you’ve applied, select it and press Delete. If you select Print, Save A Copy, or

Email during the approval process, you can’t delete your stamp.

4 Do one of the following:

• To send the document to the next approver, click the Approve button in the document message bar. In the Send

To Next Approver dialog box, type the email address for the next approver in the To box, add addresses for other

recipients as appropriate, and click Send.

• To complete the approval process, click the Final Approval button in the document message bar. In the Complete

Final Approval dialog box, specify whether to send an approval notification from the Final Approval Method

menu. If you send a notification, type an email address in the To box, add addresses for other recipients as appro-

priate, and click Send. If you don’t send a notification, click Complete.

If the Notify Initiator Of Approval Status Via Email option is selected, a separate email notification appears,

addressed to the initiator. Click Send to send this notification.

PDFs in an approval workflow present instructions and tools.

5 Save the PDF.

Important: If you use the Email button in the toolbar to send the PDF, the PDF is no longer part of the workflow,

and approval options aren’t available to the recipient of that email message.

Reject a PDF

If the PDF you received in an approval request doesn’t meet the requirements for approval, use the options in the

document message bar to reject the document and return it to the initiator. If a PDF is rejected, the approval

workflow must be reinitiated.

1 Open the PDF attachment in the approval invitation email message.

2 Click the Reject button in the document message bar.
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3 In the Reject And Send Notification dialog box, type the email address for the initiator in the To box. If the Notify

Initiator Of Approval Status Via Email option is selected, a separate email message is sent to the approval initiator.

Click Send.

4 Click Send in the email message that appears.

Add or change identity information for a digital stamp

1 From the Stamp menu, choose Show Stamps Palette.

2  In the Stamps palette, select Digital Identity Stamps, right-click/Control-click your stamp, and choose Edit

Identity.

3 In the Identity Setup dialog box, type or edit your name, title, company name, department, and email address, and

click Complete.

You can also change your identity information by choosing Edit > Preferences (Windows/UNIX) or Reader > Prefer-

ences (Mac OS) and selecting Identity on the left.
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Chapter 5: Forms

Interactive PDFs streamline the process of filling out forms and collecting form information

Forms basics

What are PDF forms?
You’re already familiar with paper forms: documents with blanks that people fill in and deliver to the appropriate

person or organization. An Adobe PDF form is a computer-based version of a form, which can either be distributed

through email or CDs, or published on a website.

PDF forms can be ordinary PDFs with blank form fields or they can be interactive. Ordinary PDFs are a convenient

way of publishing forms that must be printed, filled out by hand, and physically delivered, such as by mail or fax. An

interactive form can be filled out on a computer and may be submitted through an Internet or local network

connection. The built-in security features can safeguard the privacy of electronically submitted data.

Interactive forms simplify the work users must do to provide the needed information. Electronically submitted forms

can be labor-saving at the receiving end, too, because the data from many individuals can be set up to be collated

automatically.

Viewing a PDF form
When you open a form that someone sends you to fill out, a document message bar appears between the Reader

toolbars and the form itself.

The left side of the message bar typically displays instructions about how to complete and return the form. If you

open the form in Adobe Reader, the usage rights associated with that form are also described in this area. You can

hide or show the document message bar by clicking its button .

The right side of the message bar has one or more buttons. The first is a Highlight Fields button , which colors the

backgrounds of all blanks to be filled in and outlines any required blanks, making it easy to see them at a glance.

You navigate and adjust views of a form in exactly the same way that you do in ordinary PDFs.

Note: You can change the default settings for highlight color, whether forms open with the document message bar visible

or hidden, and other viewing options in the forms preferences. Choose Edit > Preferences (Windows/UNIX) or Reader

> Preferences (Mac OS), and select Forms under Categories.

Types of PDF forms
The way in which you fill in and submit information on a PDF form is determined by the person who created it.

Fill-and-print PDF forms Contain interactive form fields or static form fields; either way, the person filling in the

form must manually deliver a printed copy of the form, such as by mail or fax.

Submit-by-email PDF forms Contain a button that either extracts all interactive-field data from the PDF form and

attaches it to an email message or attaches the entire filled-in PDF form to the message.

Submit-online PDF forms Contain a button that sends all interactive-field data to an online repository, such as a

database. Available only when Reader is open inside a web browser.
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When you fill in a PDF form, you can press Tab to jump from one form field to the next. After you Tab to a check

box or button that you want to select, press Enter or spacebar to select it (or to deselect it, if it’s already selected).

Printing and saving PDF forms
Interactive forms can be filled in using either Adobe Reader or Acrobat. Users running either of these applications

can save a blank version of the form, and they can print copies of their completed forms before submitting them.

After a form is filled in, Acrobat users can save a copy of the completed form, showing all the information they typed.

Whether or not Adobe Reader users can save a copy of a completed form depends on the usage rights set up by the

person who created that form.

Note: When you open a form in Adobe Reader, the usage rights appear in the notification area above the form itself.

About Forms Tracker
Note: The Forms Tracker is not available in UNIX.

The Forms Tracker is a panel of the same window in which you track PDF reviews and subscriptions.

To open the Forms Tracker, choose View > Review Tracker, and then click the Forms Tracker button on the left

side of the window.

Four buttons appear on the left side of the Forms Tracker. Each one opens a different panel when clicked: To Do,

History, Search Results, and Forms Library. These panels can remind you of the status of various forms that are part

of your workflow and make it easy to find and reopen those forms.

Forms preferences
Set forms preferences to control various aspects of your interaction with form fields.

To open the Preferences dialog box, choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS),

and then select Forms on the left. The forms preferences are organized in three sections: General, Highlight Color,

and Auto-Complete

Note: The forms preferences apply to the way the application handles open forms as you work. The preferences aren’t

saved with the PDF forms themselves.

See also

“Change the Auto-Complete options” on page 76

General
Automatically Calculate Field Values Automatically performs all field calculations upon user entry.

Show Focus Rectangle Indicates which form field currently has the focus.

Keep Forms Data Temporarily Available On Disk Retains forms data in the web browser if you briefly go to another

web page and then click Back to return to the PDF form.

Show Text Field Overflow Indicator Displays a plus sign (+) in text fields that exceed the bounds specified when the

fields were created.

Always Hide Forms Document Message Bar Hides the forms document message bar by default whenever a PDF

form is opened in Adobe Reader.
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Highlight Color
Show Border Hover Color For Fields Displays a black outline around a form field when you place the pointer over it.

Fields Highlight Color Opens a color picker for selecting the color of highlighted form fields. The highlight appears

when the Highlight Fields button  on the document message bar is clicked.

Required Fields Highlight Color Opens a color picker for selecting the border color of form fields that must be filled

in. The border appears for required form fields only after you attempt to submit the form.

Auto-Complete
Auto-Complete menu Displays three options for Auto-Complete: Off, Basic, or Advanced.

Remember Numerical Data Suggests your previously entered numerical entries when you type the same first

character into a similar field. When deselected, Auto-Complete offers suggestions only for text entries. (Available

only when Basic or Advanced is selected.)

Edit Entry List Displays current entries stored in the Auto-Complete memory. You can select and delete any entries

that you don’t want to keep for filling in future forms. (This option isn’t available if no entries are in the memory.)

Filling in PDF forms

Fill in and clear a form
If a PDF form contains interactive form fields, you can fill in the form with one of the tools in the Select & Zoom

toolbar: the Hand  tool or the Select  tool. When you place the pointer over an interactive form field, the

pointer icon changes to one of the following:

• Pointing Finger or Pointing Hand Plus icon . Appears when the pointer is over a button, radio button, check

box, or item in a list.

• Arrow . Appears when you can select an item in a list of options.

• I-beam icon . Appears when you can type text into the form field.

If the form fields aren’t interactive, the basic pointer icon doesn’t change.

Noninteractive PDF forms can be printed and filled in by hand. Or, you can choose Tools > Typewriter > Typewriter

and use the Typewriter tool to type information over the blank form fields and then print a copy of the completed form.

Note: Some text fields are dynamic, meaning that they automatically resize to accommodate the amount of data you

enter and can span across pages.

See also

“Forms preferences” on page 74

Fill in an interactive form

1 If necessary, select either the Hand tool  or the Select  tool.

2 (Optional) To make form fields easier to identify, click the Highlight Fields button on the document message

bar. Form fields appear with a colored background (light blue by default), and all required form fields are outlined

in another color (red by default).
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3 Click in the first form field you want to fill in, either to select that option or to place an I-beam pointer in the field

so you can start typing.

4 After making a selection or entering text, do any of the following:

• Press Tab or Shift+Tab to accept the form field change and go to the next or previous field.

• Press the Up Arrow or Left Arrow key to select the previous radio button in a group of radio buttons, or press the

Down Arrow or Right Arrow key to select the next radio button.

• Press Esc to reject the form field change and deselect the current form field. If you’re viewing the form in Full

Screen mode, pressing Esc a second time causes you to exit Full Screen mode.

Note: If the current form field is a single-line text box, you can press Enter (Windows/UNIX) or Return (Mac OS) to

accept your typing and deselect the field. If the current field is a check box, pressing Enter or Return turns the check box

on or off. In a multiline text form field, pressing Enter or Return creates a paragraph return in the same form field. In all

cases, you can press Enter on the keypad to accept the change and deselect the current form field.

5 After you fill in the form fields, do any of the following:

• Click the submit form button, if one exists. Clicking this button sends the form data to a database across the web

or over your company intranet.

• Choose File > Save A Copy, and specify a location for the copy.

Note: If the form author gave Reader users extended rights, the saved copy will include the entries you made in the form.

Otherwise, the saved copy will be blank.

• Print the form.

Clear a form in a browser

❖ Do either of the following:

• Select the reset form button, if one exists. You cannot undo this action.

• Quit the browser, and start again.

Note: Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another

page may not completely clear the form.

Clear unsaved form entries

❖ Choose File > Revert.

Change the Auto-Complete options
The Auto-Complete feature stores any entries that you type in a PDF form field, and then suggests or even automat-

ically enters responses that match your typing in other form fields. The suggestions appear in a pop-up menu, from

which you can select a match. The Auto-Complete feature is off by default, so you must enable it in the forms prefer-

ences if you want to use it.

If you want to remove an entry from the Auto-Complete memory—such as a misspelled entry that you found and

corrected later—you can edit the list in the preferences.

Enable the Auto-Complete feature

1 Choose Edit > Preferences (Windows/UNIX) or choose Reader > Preferences (Mac OS).

2 Select Forms on the left.
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3 Under Auto-Complete, choose Basic or Advanced from the menu.

4 Select Remember Numerical Data if you want the Auto-Complete memory to store numbers that you type into

forms.

When you select an option in the Auto-Complete menu, a description of how it affects the Auto-Complete behavior

appears in the text area below.

Delete an entry from the Auto-Complete memory

1 Choose Edit > Preferences (Windows/UNIX) or choose Reader > Preferences (Mac OS).

2 Select Forms on the left.

3 Click Edit Entry List.

4 In the Auto-Complete Entry List dialog box, do one of the following, and then click Yes in the confirmation dialog box:

• To remove all of the entries, click Remove All.

• To remove some of the entries, select the entries and click Remove. (Shift-click to select multiple adjacent entries;

Ctrl-click /Command-click to select multiple nonadjacent entries.)

Adding lengthy entries in forms
PDF forms can contain dynamic text fields, which grow in size to accommodate the text you type into it. A scroll bar

appears in dynamic text fields when the text you type exceeds the current size of the field; when you’re finished

typing and the field is deactivated, the text field expands to display all of the typed text.

If necessary, the field may span onto the next page. If you want to continue editing a dynamic text field that spans

across pages, you can begin editing the field on either page; you’ll have access to all of the text in the field.

Filling in forms with barcodes
Some forms include barcode fields, which capture and display other information in the form as a black-and-white

pattern. You don’t have to do anything with the barcode area itself. As you fill in the form on your computer, the

information you enter is included in the barcode and changes the barcode appearance.

Important: For any form with barcode fields, it’s essential that you fill it in on your computer. Don’t fill it in by hand on

a printed copy. If you’re going to submit the form on paper, such as by mail or fax, be sure to fill it in electronically before

you print it.

The barcode field makes collecting data easier for the form recipient because the barcode can simply be scanned. The

results are an accurate and detailed summary of your input.

Search a form
When you search for words in a PDF, the search includes any text appearing in form fields (as well as other text in

the PDF), whether you typed the text or selected it from a list or menu on the form.

❖ Do one of the following:

• Type the text you want to search for in the Find box in the toolbar, and then press Enter. To find the next instance

of the search text, press Enter again.

• Choose Edit > Search, and type the text into the Search window. Then select other basic or advanced options for

searching, and click Search.
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Spell-check form entries
You can spell-check the text you typed in note comments and form fields. If you want to check the spelling in a

comment, first open the comment window.

You cannot check the spelling of text in the underlying Adobe PDF document.

Correct a misspelling

❖ Right-click/Control-click the word in the form field or comment window, and then choose the correct word from

the list of alternatives.

Spell-check entries and comments

1 Choose Edit > Check Spelling > In Comments. If the PDF document is open in a web browser, make sure that the

Edit toolbar is open, and click the Spell Check button .

2 Click Start to begin the spell check. When a word that may be misspelled is found, it appears under Word Not

Found. Suggested corrections appear under Suggestions.

3 If a possibly misspelled word appears under Word Not Found, do any of the following:

• Edit the unrecognized word by typing. To undo your change, click Undo Edit. To accept your change, click

Change. To change all instances of the unrecognized word, click Change All.

• Select the correct version of the unrecognized word from the Suggested Corrections section and click Change. Or,

simply double-click the correct version of the word. To change all instances of the word to the selected correct

version, click Change All.

• Click Ignore if you don’t want to change the word and want to continue with the check.

• Click Ignore All to ignore every instance of the word. Click Add if you want to add the word to your personal

dictionary.

4 After you make a selection in step 3, the next unrecognized word (if any) is highlighted; repeat step 3 until the

Restart button appears.

5 Click Done.

Specify a dictionary

1 Choose Edit > Check Spelling > Edit Dictionary.

2 Choose the language dictionary you want to use from the Dictionary menu, and then click Done.

Commenting on forms
Acrobat users can comment on PDF forms, just as on any other PDF. If the form creator has extended rights to Adobe

Reader users, they can also add comments.

Whether or not these comments are included when the form is submitted depends on how it’s submitted. For

example, if you use Reader to print the form for mailing or faxing, the comments don’t appear. If you attach the filled-

in form to email as a complete PDF, the comments are included.

See also

“Commenting” on page 54
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Submitting forms

Exporting and emailing forms
Depending on how the form originator set up and distributed the PDF form, the data you entered in the form may

be uploaded when you click a submit button or it may be exported to a file that you return through email.

See also

“Submit a PDF form at a later time” on page 79

Email a form using your email application
When you click an email-based submit button in a PDF form, you have the option to submit the form data with your

preferred desktop email application.

1 Click the submit or return form button on the PDF form.

2 In the Select Email Client dialog box, select Desktop Email Application; then click OK.

Your default email application displays a new email message with the To, Subject, Body, and Attachment fields

automatically filled in.

3 Send the email.

Email a form using a web service
When you click an email-based submit button in a PDF form, you have the option to submit the form data with a

web-based email service.

1 Click the submit or return form button on the PDF form.

2 In the Select Email Client dialog box, select Internet Email; then click OK.

3 Click Save PDF File or Save Data File, specify a location for the file, and click Save.

4 Log in to your web-based email service, and create a new, blank email message.

5 In the Sending The PDF File dialog box in Acrobat, copy the text in the To box.

6 In the blank email message, paste the copied text into the To box. Repeat the process for the Subject and Message

Text boxes.

7 Attach the file that you saved to the email message.

Submit a PDF form at a later time
When you click an email-based submit button in a PDF form, you have the option of not submitting the form data,

but instead saving it on your computer to send at a later time.

1 Click the submit or return form button on the PDF form.

2 In the Select Email Client dialog box, select Other, and then click OK.

3 Click Save PDF File or Save Data File, specify a location for the file, and click Save.

4 Write down the values that appear in the To, Subject, and Message Text boxes so you’ll have them when you’re

ready to email the form data.

5 To email the form data, create a new message in your email application. Enter the To, Subject, and Message Text

values that you wrote down, attach the data file that you saved, and send the email.
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Chapter 6: Adding digital signatures to
PDFs

Digital signatures identify the person signing a PDF.

Quickstart

Create a signature appearance
You can modify your digital signature appearance. For example, you can include your scanned signature.

1 (Optional) Save the desired image on a page by itself, and convert the page to PDF.

You can create a PDF using Create Adobe PDF Online.

2 Choose Edit > Preferences (Windows/UNIX) or Reader (Mac OS) > Preferences, and select Security.

3 Click New, and type a title.

4 (Optional) Select Imported Graphic, click File, and select the desired file.

5 Specify options as desired.

Sign a PDF
Use a digital signature to indicate your approval. For best results, change your security preferences to always sign in

Preview Document mode, so that you can view and sign the PDF in a secure state.

1 Click the signature field. Or, click Sign , and choose Sign Document.

2 Follow the on-screen instructions to apply your digital signature.

If the document does not contain an unsigned signature field, click Sign and choose Place Signature to sign the PDF.

Only PDFs enabled for usage rights have the Place Signature option available.

Register a digital ID
You must register a digital ID in Reader before you can use it.

1 Choose Document > Security Settings.

2 Select Digital IDs, and click Add ID.

3 Select Browse For An Existing Digital ID File.

4 Follow the on-screen instructions to select the digital ID file, type your password, and register the digital ID.

You can create self-signed digital IDs in Reader. Or, see the Adobe website for information on acquiring a digital ID

from Adobe security partners.
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Create a self-signed digital ID
A digital ID is required to sign documents. Self-signed digital IDs created from Reader may be adequate for many

situations. See the Adobe website for information on acquiring a digital ID from Adobe security partners.

1 Choose Document > Security Settings.

2 Select Digital IDs, and click Add ID.

3 Select Create A Self-Signed Digital ID For Use With Acrobat.

4 Follow the on-screen instructions to set up the self-signed digital ID.

Digital signatures

About digital signatures
A digital signature, like a conventional handwritten signature, identifies the person signing a document. Unlike a

handwritten signature, a digital signature is difficult to forge because it contains encrypted information that is

unique to the signer and easily verified.

Most digital signatures are referred to as approval signatures. Signatures that certify a PDF are called certifying signa-

tures. Only the first person to sign a PDF (most often, the author) can add a certifying signature. A certifying

signature attests to the contents of the document and allows the signer to specify the types of changes allowed for the

document to remain certified. Changes to the document are detected in the Signatures panel.

To sign a document, you must obtain a digital ID or create a self-signed digital ID in Reader. The digital ID contains

a private key that is used to add the digital signature, and it contains a certificate that you share with those who need

to validate your signature.

Note: You cannot create self-signed digital IDs from within FIPS mode.

When you apply a digital signature, Reader uses a hashing algorithm to generate a message digest, which it encrypts

using your private key. Reader embeds the encrypted message digest in the PDF, along with details from your certif-

icate, a visual representation of your signature, and a version of the document at the time it was signed.

Note: For the latest information about digital signatures, choose Help > Online Support > Knowledge Base to open the

Adobe Acrobat support page on the Adobe website, and then search for “digital signatures.”

See also

“About digital IDs” on page 86

Create the signature appearance
You can set the appearance of your digital signature by selecting options in the Security Preferences. For example,

you can include an image of your handwritten signature, a company logo, or a photograph. You can also create

alternate signature appearances that you use for different purposes. For some, you may want to provide a greater level

of detail.
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A signature appearance can also include information that helps others verify your signature, such as certificate

revocation status, reasons for signing, contact information, and more. By selecting these preferences, you add

options to the Sign Document dialog box that appears each time you sign a PDF.

1 If you want to include an image of your handwritten signature in the digital signature, scan your signature and

save it as an image file. Place the image in a document by itself, and convert the document to PDF.

 You can convert an image file to PDF using Adobe Online Services. For details, choose File > Create Adobe PDF

Online.

2 Choose Edit > Preferences (Windows/UNIX) or Reader (Mac OS) > Preferences, select Security on the left under

Categories, and then click New to create a new signature appearance.

3 In the Configure Signature Appearance dialog box, type a title for the signature appearance. When you sign a

document, you select the signature appearance by its title, so use a short, descriptive title.

4 For Configure Graphic, choose an option:

No Graphic Displays only the default digital signature icon and other information specified in the Configure Text

section.

Imported Graphic Displays an image with your digital signature. Select this option to include an image of your

handwritten signature. To import the image file, click File, click Browse, select the image file, click Select, and then

click OK (Windows/UNIX) or Select (Mac OS).

Name Displays only the default digital signature icon and your name as it appears in your digital ID file.

5 For Configure Text, select the options that you want to appear in the signature. Distinguished Name shows the

user attributes defined in your digital ID, including your name, organization, and country.

Important: To include a reason and a location in your signature, you must select those options both in this dialog box

and in the Advanced Preferences.

6 For Text Properties, specify the writing direction and type of digits (Western or Arabic-Indic) used, and then click OK.

7 Click Advanced Preferences, click the Creation tab, select any of the following, click OK, and click OK again:

Include Signature’s Revocation Status When Signing Embeds information about whether your certificate is valid or

has been revoked (required for signature validation). Selecting this option speeds the validation process by not

having to go online to determine whether the certificate has been revoked.

Show Reasons When Signing Adds your reason for signing to the signature field. When you sign a PDF, a menu

appears in the Sign Document dialog box from which you can select the option that best describes your reason for

signing the PDF.

Show Location And Contact Information When Signing Adds your location information to the signature field.

Contact information appears in the Signer tab of the Signature Properties dialog box. When you sign a PDF, text

boxes appear in the Sign Document dialog box where you can type this information.

Enable Reviewing Of Document Warnings Analyzes documents in a signing workflow for content that might change

the document appearance and then provides an option in the Sign Document dialog box to review this content.

Specify Always, Never, or When Certifying A Document. Available options depend on the Prevent Signing Until

Document Warnings Are Reviewed setting.

Prevent Signing Until Document Warnings Are Reviewed Enable this option to require the signer to review

document warnings before signing or certifying a document. Specify Always, Never, or When Certifying A

Document.
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To edit or delete a signature appearance, select it in the Appearance box, and then click Edit or Delete.

See also

“Enable right-to-left languages” on page 18

Add a timestamp to signatures
You can include the date and time you signed the document as part of your signature. Like signatures, timestamps

are easier to verify when they’re associated with a timestamp authority’s trusted certificate. Including a timestamp

helps to prove that the document wasn’t changed after you signed it and reduces the chances of an invalid signature.

You can obtain a timestamp from a third-party timestamp authority or from the certificate authority that issued your

digital ID.

Timestamps appear in the signature field and in the Signature Properties dialog box. If a timestamp server is

configured, that timestamp appears in the Date/Time tab of the Signature Properties dialog box. If no timestamp

server is configured, the signatures field displays the local time of the computer at the moment of signing.

Configure a timestamp server

To configure a timestamp server, you need the server name and URL or a Forms Data Format (FDF) file that contains

the server settings.

1 Choose Document > Security Settings.

2 Select Time Stamp Servers on the left.

3 Do one of the following:

• If you have an FDF file with the timestamp server settings, click the Import button . Select the FDF file, and

click Open.

• If you have a URL for the timestamp server, click the New button . Type a name and then type the server URL.

Specify whether the server requires a user name and password, and then click OK.

Set a timestamp server as the default

If you have two or more timestamp servers configured, you can set one of them as the default.

Note:Before you set a timestamp server as the default, you may want to check if the timestamp authorities charge a usage fee.

1 Choose Document > Security Settings.

2 Select the timestamp server, and click the Set Default button .

3 Click OK to confirm your selection.

About graphics tablet signatures
You can sign PDFs using graphics tablets and other input devices by using third-party software. Digital signature

providers, such as Silanis and the Communication Intelligence Corporation (CIC), provide this capability in an

Acrobat supported plug-in. These plug-ins may limit your access of certain encryption features in Acrobat. For more

information about third-party providers, visit the Adobe website.
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Signing PDFs

Before you sign a PDF
You can expedite the signing process and optimize your results by making the following preparations in advance:

• Obtain a digital ID, or create a self-signed digital ID in Reader.

Note: You cannot create self-signed digital IDs from within FIPS mode.

• Set the default signing method.

• Create an appearance for your digital signature.

• Use Preview Document mode to suppress any dynamic content that may alter the appearance of the document

and mislead you into signing something you shouldn’t.

• Review all the pages in a document before you sign. Documents may contain signature fields on multiple pages.

When you sign one field, your signature appears in all occurrences of the field, whether you approve those pages

or not.

See also

“About digital IDs” on page 86

“Change the signing method” on page 89

Sign a PDF
You can sign a PDF to indicate your approval. A PDF can be signed more than once and by more than one person.

When you sign a document, your digital signature appears in the signature field. The appearance of the signature

depends on options you choose. The actual information for your digital signature is embedded in the PDF. Only

PDFs with Reader Rights enabled can be signed.

Sign a PDF

For best results, use Preview Document mode to add your signature. See “Sign in Preview Document mode” on page 85.

1 Click the signature field, or do one of the following:

• Choose Document > Sign > Sign Document.

• Click the Sign button  in the Tasks toolbar and choose Sign Document or Place Signature.

2 If you chose Place Signature, you’re prompted to draw a signature field for your signature.

3 If you haven’t specified a digital ID, you’re prompted to find or create one.

4 In the Sign Document dialog box, choose the digital ID you want to use. If you defined a personalized signature,

choose it from the menu.

5 If you selected advanced digital signature preferences, do any of the following:

• Choose a reason for signing the document.

• Type your location and contact information.

• Review any document warnings about content that may impact signing.

6 If your digital ID requires a password, type it in the Password box.
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7 Click Sign, and specify a new name for the document so you can make changes to the original PDF without inval-

idating the signature, and click Save.

Sign a PDF in a web browser

To sign a PDF on the web, the document must contain an empty signature field. When you sign a document in a

browser, only the incremental portion of the file is saved to your hard drive.

1 Click a signature field, and then follow the steps to add your digital signature.

2 To retain a copy of the signed document, click the Save A Copy button  in the File toolbar.

Sign in Preview Document mode
For best results, use the Preview Document feature when you sign documents. This feature analyzes the document

for content that may alter the document’s appearance, and then suppresses that content, allowing you to view and

sign the document in a static and secure state.

When you view a PDF in Preview Document mode, a document message bar lets you know if the PDF complies with

the PDF/SigQ Level A and Level B specification. Level A indicates that the document contains no dynamic content

that can alter its appearance. Level B indicates that the document contains dynamic content that can be suppressed

during signing. If the document doesn’t comply with Level A or B, you may want to refrain from signing the

document and contact the document author about the problem.

You can also use Preview Document mode outside of a signing workflow to check the integrity of a document.

Sign a PDF in Preview Document mode

1 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), and select Security on the left.

2 Select View Documents In Preview Document Mode When Signing, and click OK.

3 In the PDF, click the signature field, or click the Sign button in the Tasks toolbar and choose Sign Document or

Place Signature.

The document message bar appears with the compliance status and options.

4 (Optional) Click View Report in the document message bar (if available) and select each item in the list to show

details. When you’re done, close the PDF/SigQ Conformance dialog box.

5 If you’re satisfied with the compliance status of the document, click Sign Document in the document message bar,

and add your digital signature.

6 Save the PDF using a different name than the original, and close the document without making any further

changes. If you save the document a second time, your signature must be verified by using the View Signed Version

option in the Signatures panel. (See “View previous versions of a signed document” on page 94.)

View a PDF in Preview Document mode

1 Choose Document > Sign > Preview Document.

2 In the document message bar, click View Report (if available) and select each item in the list to show details. When

you’re done, click Close, and then click Exit.

Clear or remove a digital signature
❖ Do one of the following:

• To remove a signature, right-click/Control-click the signature field and choose Clear Signature Field.
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• To remove all signatures in a PDF, choose Clear All Signature Fields from the Options menu in the Signatures

panel.

Creating or obtaining digital IDs

About digital IDs

Digital IDs include a private key that you safeguard and a public key (certificate) that you share.

A digital ID is like a driver’s license or passport. It proves your identity to people and institutions that you commu-

nicate with electronically. A digital ID usually contains your name and email address, the name of the company that

issued your digital ID, a serial number, and an expiration date.

Digital IDs operate by using a key pair: the public key locks, or encrypts, data; the private key unlocks, or decrypts,

that data. When you sign PDF documents, you use the private key to apply your digital signature. You distribute the

certificate that contains your public key and other identifying information to those who need to validate your

signature, verify your identity, or encrypt information for you. Only your private key can unlock information that

was encrypted using your certificate, so be sure to store your digital ID in a safe place.

You must have a digital ID to sign, certify, and apply certificate encryption to PDFs. You can get a digital ID from a

third-party provider, or you can create a self-signed digital ID. Self-signed digital IDs may be adequate for many

situations. However, to prove your identity in most business transactions, you may need a digital ID from a trusted

third-party provider, called a certificate authority. Because the certificate authority is responsible for verifying your

identity to others, choose one that is trusted by major companies doing business on the Internet. See the Adobe

website for information about Adobe security partners that offer digital IDs and other security solutions.

You can have multiple digital IDs that you use for different purposes, particularly if you sign documents in different

roles or using different certification methods. Digital IDs are usually password protected and can be stored on your

computer in PKCS #12 file format, on a smart card or hardware token, in the Windows certificate store, or on a

signing server (for roaming IDs). Reader includes a default signature handler that can access digital IDs from any of

these following locations. (You must register the digital ID in Reader for it to be available for use.)
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See also

“Sharing certificates with others” on page 94

“Smart cards and hardware tokens” on page 88

Register a digital ID
You must register your digital ID in Reader before you can use it. If you obtained or created a digital ID file that

doesn’t appear in your list of digital IDs, you can search for the missing digital ID file and add it to the list. You can

identify digital ID files by their file extensions. For PKCS #12 files, the extension is .pfx in Windows and .p12 in Mac

OS. Digital ID files from some earlier versions of Acrobat have an .apf extension. If you select an .apf digital ID file,

you may be prompted to convert it to a supported file type. You may need the password created for the digital ID to

complete this task.

1 Choose Document > Security Settings.

2 Select Digital IDs on the left.

3 Click the Add ID button .

4 Select one of the following options:

Browse For An Existing Digital ID File Select this option if you obtained a digital ID as an electronic file or if you store

it in the Windows certificate store. Follow the prompts to select the digital ID file, type your password, and add the

digital ID to the list.

Configure A Roaming ID For Use On This Computer Select this option to use a digital ID that’s stored on a signing

server. When prompted, type the server name and URL where the roaming ID is located.

Create A Self-signed Digital ID For Use With Acrobat Select this option to create a self-signed digital ID.

Look For Newly Inserted Hardware Tokens Select this option if you have a security token or hardware token

connected to your computer.

5 Click Next, and follow the on-screen instructions to register your digital ID.

Create a self-signed digital ID
If you’re not using a third-party digital ID, you can create your own self-signed digital ID. When you create a self-

signed digital ID, the resulting file stores an encrypted private key used for signing or decrypting documents and a

public key contained in a certificate, which is used for validating signatures and encrypting documents.

1 Choose Document > Security Settings.

2 Select Digital IDs on the left, and then click the Add ID button .

3 Select Create A Self-Signed Digital ID For Use With Acrobat, and click Next.

4 Specify where to store the digital ID, and click Next.

New PKCS#12 Digital ID File Stores the information in a file that you can send to others. This is a standard

encryption format with a .pfx extension in Windows and .p12 in Mac OS.

Windows Certificate Store (Windows only) Stores the file where other Windows applications can also retrieve it.

5 Type a name, email address, and other personal information for your digital ID. When you certify or sign a

document, the name appears in the Signatures panel and in the signature field.

6 (Optional) To use Unicode values for extended characters, select Enable Unicode Support, and then specify

Unicode values in the appropriate boxes.
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7 Choose an option from the Key Algorithm menu. 2048-bit RSA offers more security than 1024-bit RSA, but 1024-

bit RSA is more universally compatible.

8 From the Use Digital ID For menu, choose whether you want to use the digital ID for signatures, data encryption,

or both. Click Next.

9 Specify a filename and location for the digital ID file.

10 Type a password; passwords are case-sensitive, must contain at least six characters, and may not contain double

quotation marks or the following characters: ! @ # $ % ^ & * , | \ ; < > _. Type the same password in both the Password

and Confirm Password boxes. Click Finish.

You can export and send your certificate file to those who need to validate your signature.

Important: Make a backup copy of your digital ID file. If your digital ID file is lost or corrupted, or if you forget your

password, you cannot use that profile to add or validate signatures.

See also

“Sharing and managing certificates” on page 94

Set up a roaming ID account
A roaming ID is a digital ID that is stored on a server and can be downloaded—at the subscriber’s request—to the

roaming subscriber’s location. You must have a working Internet connection to access a roaming ID.

1 Choose Document > Security Settings.

2 Expand Digital IDs on the left, select Roaming ID Accounts, and click Add Account.

3 Type the name and URL for the roaming ID server, and click Next.

4 Type the user name and password you’ve been assigned or follow the directions to create a new account. Click

Next, and then click Finish.

5 If you don’t need to use your roaming ID, select it, and click Logout.

When you perform a task that uses your roaming ID, you’re automatically logged in to the roaming ID server if your

authentication assertion hasn’t expired.

See also

“Configure a directory server manually” on page 98

Smart cards and hardware tokens
A smart card looks like a credit card and stores your digital ID on an embedded microprocessor chip. You can use

the digital ID on a smart card to sign and decrypt documents on devices that include a smart card reader.

Similarly, a security hardware token is a small, keychain-sized device that you can use to store digital IDs and authen-

tication data. You can access your digital ID by connecting the token to a USB port on your computer or mobile

device. The token may include a keypad that lets you type a personal identification number (PIN).

If you store your digital ID on a smart card or hardware token, you must specify that information when you sign or

certify documents.
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See also

“Register a digital ID” on page 87

Change the signing method
You may need to specify a different signing method than the default security method provided in Reader.

1 If necessary, install a third-party signature provider.

2 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), and click Security on the left.

3 Click Advanced Preferences, and click the Creation tab.

4 From the menu in the Creation tab, choose the default method you want for signing and encrypting documents,

and click OK.

The menu lists all the security methods installed in the Acrobat plug-ins folder.

Specify the default digital ID
Before you certify, sign, or encrypt a PDF, you may be prompted to select a digital ID file. To avoid being prompted

repeatedly, you can select a digital ID to use every time you sign or certify a document.

1 Choose Document > Security Settings.

2 Click Digital IDs on the left, and then select the digital ID you want to use as the default.

3 Click the Usage Options button , and choose a task for which you want the digital ID as the default. If you want

to specify the digital ID as the default for two tasks, click the Usage Options button again and select a second option.

A check mark appears next to selected options. If you select only the signing option, the Pen icon  appears next

to the digital ID. If you select only the encryption option, the Lock icon appears. If you select only the certifying

option, or if you select the signing and certifying options, the Blue Ribbon icon  appears.

To clear a default digital ID, repeat these steps, and deselect the usage options you selected.

Change a digital ID’s password and timeout
Passwords and timeouts can be set for PKCS #12 IDs and Windows Personal Certificates. If the PKCS #12 ID

contains multiple IDs, you must configure the password and timeout at the file level.

1 Choose Document > Security Settings.

2 Expand Digital IDs on the left, select Digital ID Files, and then select a digital ID on the right.

3 Click the Change Password button. Type the old password and a new password. Confirm the new password, and

then click OK.

4 With the ID still selected, click the Password Timeout button.

5 Specify how often you want to be prompted for a password:

Always Prompts you each time you use the digital ID.

After Lets you specify an interval.

Once Per Session Prompts you once each time you open Reader.

Never You’re never prompted for a password.
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6 Type the password, and click OK.

Delete your digital ID
When you delete a digital ID in Reader, you delete the actual PKCS #12 file that contains both the private key and

the certificate. Before you delete your digital ID, make sure that it isn’t in use by other programs or required by any

documents for decryption.

Note: You can delete only self-signed digital IDs that you created in Reader.

1 Choose Document > Security Settings.

2 Select Digital IDs on the left, and then select a digital ID on the right.

3 Click Remove ID, and click OK.

See also

“Delete a certificate from trusted identities” on page 98

Protecting digital IDs
By protecting your digital IDs, you can prevent unauthorized use of your private keys for signing or decrypting confi-

dential documents. Make sure that you have a procedure in place in the event your digital ID is lost or stolen.

How to protect your digital IDs

When private keys are stored on hardware tokens, smart cards, and other hardware devices that are password- or

PIN-protected, be sure to use a strong password or PIN. Never divulge your password to others. You should not write

your password down, but if you must, store it in a secure location. Keep your password strong by following these

rules: Use eight or more characters; mix uppercase and lowercase letters with numbers and special characters; choose

a password that is difficult to guess or hack, but that you can remember without having to write it down; do not use

a correctly spelled word in any language, as these are subject to "dictionary attacks" that can crack these passwords

in minutes; change your password on a regular basis. Contact your system administrator for guidelines on choosing

a strong password.

To protect private keys stored in P12/PFX files, use a strong password and set your password timeout options appro-

priately. If using a P12 file to store private keys that you use for signing, set your password timeout option so that

your password is always required (this is the default behavior). If using your P12 file to store private keys that are

used to decrypt documents, ensure that there is a backup copy of your private key or P12 file so that you can continue

to open encrypted documents should you lose your keys.

The mechanisms used to protect private keys stored in the Windows certificate store vary depending on what

company has provided the storage. Contact the provider to determine how best to protect these keys from unautho-

rized access and for backup purposes. In general, you should use the strongest authentication mechanism available

and should seek to require a strong password or PIN when possible.

What to do if a digital ID is lost or stolen

If your digital ID was issued by a certificate authority, immediately notify the certificate authority and request the

revocation of your certificate. You should also stop using your private key.

If your digital ID was self-issued, destroy the private key and notify anyone to whom you sent the corresponding

public key (certificate).
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Chapter 7: Validating digital signatures

When you validate a digital signature, you verify the identity of the person who signed the PDF. In many cases, you’ll

need the signer’s certificate to validate their digital signature.

Validating signatures

Checking the validity of a signature
By default, signatures are validated when you open a PDF. An icon appears in the signature field on the document

page to indicate the signature status. Further details about the status appear in the Signatures panel and in the

Signature Properties dialog box.

Third-party signature handlers may provide alternate methods of validating signatures. Check the documentation

included with your third-party digital ID.

Important: To ensure that signatures are validated when you open a PDF and that all verification details appear with

the signature, set your verification preferences in advance (see “Set signature verification preferences” on page 92).

• The digital signature icon along with the name of the field in the Signatures panel indicate the presence

of an unsigned signature field.

• The blue ribbon icon indicates that the PDF is certified—that is, it contains a valid certifying signature. (Certi-

fying signatures can be visible or invisible.)

• The check mark icon  indicates that the signature is valid.

• The red x icon  indicates that the signature is invalid.

• The caution triangle icon  indicates that the document was modified after the signature was added.

• The question mark icon  indicates that the signature couldn’t be validated because the signer’s certificate isn’t

in your list of trusted identities.

If the signature status is unknown or unverified, or if the document was modified after it was signed, validate the

signature manually to determine the problem’s cause and possible solution. If the signature status is invalid (indicated

by the red x icon), contact the signer about the problem.

See also

“Verify information on a certificate” on page 97

“Get certificates from other users” on page 95

What makes a digital signature invalid?
A signature can have an invalid status for the following reasons:

• The signer’s certificate was revoked.

• The signer’s certificate has expired.

• The signer’s certificate was removed from the trusted identities list or the trust level changed.
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• The PDF was modified after it was signed or certified.

Validate a signature manually
You can assess the validity of a digital signature by checking the signature properties.

1 Set your signature verification preferences. For more information, see “Set signature verification preferences” on

page 92.

2 Open the PDF containing the signature, and click the Signatures button  on the left to open the Signatures

panel.

3 Select the signature in the Signatures panel, and then choose Validate Signature from the Options menu. The

Signature Validation Status describes the validity of the signature.

4 Click Signature Properties, and do the following:

• If the status is unknown, click the Signer tab, and then click Show Certificate to view the details of the certificate.

If you’re working with self-signed digital IDs, confirm that the certificate details are valid. If the certificate isn’t

valid, request a valid certificate from the signer. Click OK.

• Click the Date/Time tab to verify the timestamp, if needed.

• Click the Legal tab to learn more about the legal restrictions of the signature. In the Legal tab, click View

Document Integrity Properties to check if the document is PDF/SiqQ-compliant, or if it contains items that could

alter its appearance.

If the document was modified after it was signed, check the signed version of the document and compare it to the

current version.

See also

“Validate a timestamp certificate” on page 93

“Sign in Preview Document mode” on page 85

“View previous versions of a signed document” on page 94

Set signature verification preferences
Before you open signed documents, set your preferences to optimize Reader for validating signatures.

1 Choose Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac OS), and select Security on the left.

2 To automatically validate all signatures in a PDF when you open the document, select Verify Signatures When The

Document Is Opened. This option is enabled by default.

3 Click Advanced Preferences, and then click the Verification tab.

4 Choose the following options:

When Verifying These options specify methods that determine which plug-in to choose when verifying a signature.

The appropriate plug-in is often selected automatically. Contact your system administrator about specific plug-in

requirements for validating signatures.

Require That Certificate Revocation Checking Be Done Whenever Possible During Signature Verification Select this

option to require certificates to be checked against a list of excluded certificates during validation. If this option isn’t

selected, the revocation status for approval signatures is ignored. The revocation status is always checked for certi-

fying signatures.
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Verify Signatures Using Select an option to determine whether the time that appears in the digital signature reflects

the time the signature was validated (Current Time), the time set by the default timestamp server specified in the

Security Settings, or the time the signature was created.

Hide Signature Field Validity Icon When Signature Is Valid Hides the signature status if the signature is valid, even if

the document has changed since it’s been signed (indicated by a green check mark and caution triangle icon).

5 Click the Windows Integration tab, and specify whether you can import identities from the Windows Certificates

feature into the list of trusted identities. In addition, specify whether to trust all root certificates in the Windows

Certificates feature when validating signatures and when validating certified documents. Be aware that selecting

these options might compromise security. This option isn’t available for UNIX.

Signatures panel overview
The Signatures panel lists all the signatures in the current document. Each signature has an icon identifying its verifi-

cation status. Verification details are listed beneath each signature and can be viewed by expanding the signature, or

by making selections from the Options menu in the Security panel.

Display the Signatures panel

❖ Choose View > Navigation Panels > Signatures, or click the Signatures button  in the navigation pane. The

Signatures option isn’t available for UNIX.

You can right-click/Control-click a signature field in the Signatures panel to do most signature-related tasks,

including adding, clearing, and validating signatures. In some cases, however, the signature field may become locked

after you sign it.

Expand or collapse a signature

❖ In the Signatures panel, click the plus sign (Windows) or triangle (Mac OS) next to the signature to expand it.

Click the minus sign (Windows) or the rotated triangle (Mac OS) to collapse it.

When collapsed, the signature shows only the name, date, and status.

Validate a timestamp certificate
If a signature displays the date and time, that time is the local time on the signer’s computer. However, a second date

and time may appear in the Signature Properties dialog box, indicating that the signer uses a timestamp server. To

validate a signature that contains a timestamp, you must obtain the certificate for the timestamp server and add it to

your list of trusted identities. Otherwise, the timestamp appears in the Signatures panel as unverified, and you must

validate the timestamp manually.

1 Click the Signatures button  in the navigation pane, select the signature, and choose Validate Signature from

the Options menu.

2 Click the Signature Properties button in the Signature Validation Status dialog box.

3 In the Signature Properties dialog box, click the Date/Time tab to view the timestamp authority, and then click

the Show Certificate button. (This button appears in the Date/Time tab only if the signer used a timestamp server.)

4 In the Certificate Viewer, click the Trust tab to determine if the timestamp certificate is trusted. If it isn’t trusted,

click Add To Trusted Identities. If a certificate for the timestamp server isn’t listed, request one from the signer.

See also

“Sharing and managing certificates” on page 94
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View previous versions of a signed document
Each time a document is signed, a signed version of the PDF is saved with the PDF. Each version is saved as append-

only so that it cannot be modified. All signatures and their corresponding versions can be accessed from the Signa-

tures panel.

1 In the Signatures panel, select the signature, and choose View Signed Version from the Option menu.

The previous version opens in a new PDF, with the version information and the name of the signer in the title bar.

2 To return to the original document, choose the document name from the Window menu.

Sharing and managing certificates

Sharing certificates with others
Your digital ID includes a certificate that others require to validate your digital signature and to encrypt documents

for you. If you know that others will need your certificate, you can send it in advance to avoid delays when

exchanging secure documents. Businesses that use certificates to identify participants in signing and secure

workflows often store certificates on a directory server that participants can search to expand their list of trusted

identities.

If you use a third-party security method, you usually don’t need to share your certificate with others. Third-party

providers may validate identities using other methods, or these validation methods may be integrated with Reader.

See the documentation for the third-party provider.

When you receive a certificate from someone, their name is added to your list of trusted identities as a contact.

Contacts are usually associated with one or more certificates and can be edited, removed, or reassociated with

another certificate. If you trust a contact, you can set your trust settings to trust all digital signatures and certified

documents created with their certificate.

You can also import certificates from a certificate store, such as the Windows certificate store. A certificate store may

contain numerous certificates issued by different certification authorities.

Send your certificate to others
1 Choose Document > Security Settings.

2 Select Digital IDs on the left.

3 Verify that your certificate information is correct: Select the digital ID you want to share, and click the Certificate

Details button . Click OK to return to the Security Settings dialog box.

4 With the digital ID selected, click the Export button .

5 Do one of the following:

• Select Email The Data To Someone, and click Next to send your certificate as an FDF file to another user. Type the

email address, click Email, and then send the email message that appears in the default email application. For

UNIX, type the email address and provide information in the Name, Title, Organization Name, and Organization

Unit fields, then click Next. Click the Sign button to sign the document. You may be required to provide your

password. Click Next. Type a recipient email address in the To field and click Next. Verify the accuracy of the

information in the dialog box and click Finish. The information will be sent using the computer’s default email

client.
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• Select Save The Data To A File, and click Next. Choose a file type from the menu, specify a name and location for

the file, and click Save. For UNIX, click the Sign button to add your signature. You may be required to provide

your password. Click Next. In the Name field, provide the path in the directory system to where you want to save

the data, then click OK. Verify the accuracy of the path and click Next. Verify the accuracy of the information

presented and then click Finish.

Get certificates from other users
You keep certificates that you receive from other users in a list of trusted identities. This list is like an address book

that stores certificates. It lets you validate the signatures of these users on any documents you receive. You can also

use the list to encrypt files.

Request a certificate from another user

1 Choose Document > Manage Trusted Identities.

2 Click Request Contact.

3 Type your name, email address, and contact information.

4 To allow other users to add your certificate to their list of trusted identities, select Include My Certificates.

5 Select whether to email the request or save it as a file to email later, and then click Next.

6 Select the digital ID file to use, and then click Select.

7 Do one of the following:

• If the Compose Email dialog box appears, type the email address of the person you’re requesting a certificate from,

and click Email. Send the email message that appears, with the attached certificate, in the default email application.

• If the Export Data As dialog box appears, specify a name and location for the file, click Save, and then click OK.

Add a certificate from email

1 After a user sends you certificate information, open the email attachment in Reader, and then click Set Contact

Trust in the dialog box that appears.

2 Select trust options, click OK, and follow the prompts.

Add a Windows certificate (Windows only)

This option is recommended if you use the Windows certificate store to organize certificates.

1 In the Security preferences, click Advanced Preferences.

2 Click the Windows Integration tab, and select Enable Searching The Windows Certificate Store For Certificates

Other Than Yours. Select the desired options, and click OK twice.

3 Choose Document > Manage Trusted Identities.

4 Click Add Contacts.

5 Do any of the following:

• If Windows certificate digital IDs are allowed, select the appropriate directory and group.

• If you configured an identity search directory, select the appropriate directory and group. You can then click

Search to locate specific certificates.

• Click Browse, select the certificate file, and click Open.
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6 Select the added certificate in the Contacts list to add it to the Certificates list. Select the certificate in the Certif-

icates list, and click Details.

7 In the Certificate Viewer dialog box, click the Details tab and note the MD5 digest and SHA1 digest values (finger-

print). Contact the certificate’s originator to confirm that the values are correct. The certificate should be trusted only

if the values are correct. Click OK.

8 After you verify that the information is correct, click Trust, specify trust options, and click OK.

Import certificates using the Windows Certificate Wizard (Windows only)

If you use the Windows certificate store to organize your certificates, you can import certificates using a wizard in

Windows Explorer.

1 In Windows Explorer, right-click the certificate file and choose Install Certificate.

2 Follow the on-screen instructions to add the certificate to the Windows certificate store.

3 If you’re prompted to validate the certificate before installing it, note the MD5 digest and SHA1 digest values

(fingerprint). Contact the certificate’s originator to confirm that the values are correct. The certificate should be

trusted only if the values are correct. Click OK.

Add a certificate using a signature in a PDF

You can safely add a certificate to your trusted identities from a signed PDF by first verifying the fingerprint with the

certificate’s originator.

1 Open the PDF containing the user’s self-signed signature.

2 Click the signature in the document to check whether it’s valid.

3 Click Signature Properties, and then click Show Certificate.

4 In the Certificate Viewer dialog box, click the Details tab and note the MD5 digest and SHA1 digest values (finger-

print). Contact the certificate’s originator to confirm that the values are correct. The certificate should be trusted only

if the values are correct.

5 After you verify that the certificate information is correct, click the Trust tab, click Add To Trusted Identities, click

OK, specify trust options, and click OK.

Associate a certificate with a contact
Contacts are typically trusted identities with whom you exchange documents. To exchange encrypted PDFs with a

contact, you must associate at least one certificate with that contact.

Adding a contact may or may not add a certificate because certificates aren’t necessarily attached to the contact infor-

mation. Add contact information by browsing to the contact file location or search for the file.

1 Choose Document > Manage Trusted Identities.

2 Select the contact, and click Details.

3 Select a name from the list, and click Associate Certificate.

4 Select a certificate, and click OK. Click OK again.
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Verify information on a certificate
The Certificate Viewer dialog box provides user attributes and other information about a certificate. When other

users import your certificate, they may ask you to check your fingerprint information against the information they

receive with the certificate. (The fingerprint refers to the MD5 digest and SHA1 digest values.) You can check certif-

icate information for your own digital ID files or for ID files that you import.

The Certificate Viewer dialog box provides the validation period in which the certificate is valid, the certificate’s

intended usage, and certificate data such as a unique serial number and public key method. You can also check if the

certificate authority has revoked the certificate. Certificates are typically revoked when an employee leaves the

company or when security is compromised in some way.

Verify information on your own certificate

1 Choose Document > Security Settings.

2 Select your digital ID, and then click Certificate Details .

Verify information on someone else’s certificate

1 Choose Document > Manage Trusted Identities.

2 Select the contact, and click Details.

3 Select the certificate name, and click Show Certificate.

4 Click the Revocation tab, and then click Check Revocation.

The results of the revocation check appear in the Details box.

Set the trust level of a certificate
You can change the trust settings of certificates. For example, if you have verified the fingerprint in a certificate that

you received from someone else, you can change the settings so that you explicitly trust all digital signatures and

certified documents created with this certificate. You can even choose to trust the certified document’s dynamic

content and embedded JavaScript.

A certificate must be explicitly trusted before you can use it to encrypt PDFs for the person associated with that

certificate. If you have multiple certificates for a person, set trust levels for at least one of their certificates.

You can also trust a certificate by trusting the root certificate. The root certificate is the originating authority in a

chain of certificate authorities that issued the certificate. By trusting the root certificate, you trust all certificates

issued by that certificate authority. Exercise caution when trusting root certificates.

1 Choose Document > Manage Trusted Identities.

2 Select a contact, and click Details.

3 Select the certificate name, and click Edit Trust.

4 In the Trust tab, select any of the following items to trust this certificate for:

Signatures And As a Trusted Root Trusts signatures for this certificate and trusts the certificate as a trusted root so

that any other certificates that have this certificate as the root in a certificate chain are also trusted.

Certified Documents Trusts documents in which the author has certified the document with an author signature.

Dynamic Content Trusts movies, sound files, and other dynamic elements.

Embedded High Privilege JavaScript Trusts embedded scripts.

5 Click OK, click OK again, and then click Close.
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Delete a certificate from trusted identities
1 Choose Document > Manage Trusted Identities.

2 Choose Certificates from the Display menu.

3 Select the certificate, and click Delete.

Directory servers

About directory servers
Directory servers are commonly used as centralized repositories of identities within an organization. As such, the

server acts as an ideal location to store user certificates in enterprises that use certificate encryption. Directories help

you locate certificates from network servers, including LDAP (Lightweight Directory Access Protocol) servers. After

you locate a certificate, you can add it to your list of trusted identities so that you don’t have to look it up again. By

developing a storage area for trusted certificates, you or a member of your workgroup can facilitate the use of

encryption in the workgroup. This option isn’t available for UNIX.

Configure a directory server manually
1 Choose Document > Security Settings.

2 Select Directory Servers on the left This option isn’t available for UNIX.

3 Click the New button , type the directory name and server settings, and click OK.

For more information on server settings, contact your system administrator.

Import and export directory server settings
Administrators and users can export directory settings as a Form Data Format (FDF) file, and use that file to

configure the directory server on another computer. As you export the file, you can choose to send it as a signed

email attachment.

Export directory server settings

1 Choose Document > Security Settings.

2 Select Directory Servers on the left, and select a server on the right This option isn’t available for UNIX.

3 Click Export.

4 Select a destination, and click Next.

5 If you need to verify the information in the FDF file, click Sign, add your signature, and then click Next.

6 Do one of the following:

• If you’re saving the file, specify a name and location for it, and click Save.

• If you’re sending the file as an email attachment, type an email address in the To box, click Next, and then click

Finish.

Import directory server settings

1 Do one of the following:

• Double-click the FDF file.
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• Choose Document > Security Settings, select Directory Servers on the left, and then click Import. Select the FDF

file, and click Open. This option isn’t available for UNIX.

2 If the FDF file is signed, right-click/Control-click the signature and choose options to validate the signature or

view signature properties.

3 Click Import Search Directory Settings.

4 Click OK if prompted to confirm your choice, and then click Close.

The directory server appears in the Security Settings dialog box.
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Chapter 8: Accessibility, tags, and reflow

Accessibility features assist people with disabilities—such as mobility impairments, blindness, and low vision—in

their use of Adobe Reader and Adobe PDFs.

Accessibility features

About accessibility features
A document or application is accessible if it can be used by people with disabilities—such as mobility impairments,

blindness, and low vision—and not just by people who can see well and use a mouse. Accessibility features in Adobe

Acrobat, Adobe Reader, and Adobe Portable Document Format (PDF) make it easier for people with disabilities to

use PDF documents and forms, with or without the aid of assistive software and devices such as screen readers,

screen magnifiers, and braille printers.

Making PDFs accessible tends to benefit all users. For example, the underlying document structure that makes it

possible for a screen reader to properly read a PDF out loud also makes it possible for a mobile device to correctly

reflow and display the document on a small screen. Similarly, the preset tab order of an accessible PDF form helps

all users—not just users with mobility impairments—fill the form more easily.

Accessibility features in Acrobat and Reader fall into two broad categories: features to make the reading of PDF

documents more accessible and features to create accessible PDF documents. To create accessible PDF documents,

you must use Acrobat, not Reader.

Features for accessible reading of PDFs

• Preferences and commands to optimize output for assistive software and devices, such as saving as accessible text

for a braille printer

• Preferences and commands to make navigation of PDFs more accessible, such as automatic scrolling and opening

PDFs to the last page read

• Accessibility Setup Assistant for easy setting of most preferences related to accessibility

• Keyboard alternates to mouse actions

• Reflow capability to temporarily present the text of a PDF in a single easy-to-read column

• Read Out Loud text-to-speech conversion. This feature is available for Linux but not for other versions of UNIX.

• Support for screen readers and screen magnifiers

Features for creating accessible PDFs

• Creation of tagged PDFs from authoring applications

• Conversion of untagged PDFs to tagged PDFs

• Security setting that allows screen readers to access text while preventing users from copying, printing, editing,

and extracting text

• Ability to add text to scanned pages to improve accessibility



ADOBE READER 8
User Guide

101

Though Acrobat Standard provides some functionality for making existing PDFs accessible, you must use Acrobat

Professional or Acrobat 3D to perform certain tasks—such as editing reading order or editing document structure

tags—that may be necessary to make some PDF documents and forms accessible.

For more information about creating accessible PDFs and using accessibility features to read PDFs, see

http://www.adobe.com/go/accessibility.

About accessible PDFs
Accessible PDFs have the following characteristics.

Searchable text

A document that consists of scanned images of text is inherently inaccessible because the content of the document

is images, not searchable text. Assistive software cannot read or extract the words, users cannot select or edit the text,

and you cannot manipulate the PDF for accessibility. You must convert the scanned images of text to searchable text

using optical character recognition (OCR) before you can use other accessibility features with the document.

Fonts that allow characters to be extracted to text

The fonts in an accessible PDF must contain enough information for Reader to correctly extract all of the characters

to text for purposes other than displaying text on the screen. Reader extracts characters to Unicode text when you

read a PDF with a screen reader or the Read Out Loud feature, or when you save as text for a braille printer. This

extraction fails if Reader cannot determine how to map the font to Unicode characters.

Reading order and document structure tags

To read a document’s text and present it in a way that makes sense to the user, a screen reader or other text-to-speech

tool requires that the document be structured. Document structure tags in a PDF define the reading order and

identify headings, paragraphs, sections, tables, and other page elements.

Interactive form fields

Some PDFs contain forms that a person is to fill out using a computer. To be accessible, form fields must be inter-

active—meaning that a user must be able to enter values into the form fields.

Navigational aids

Navigational aids in a PDF—such as links, bookmarks, headings, a table of contents, and a preset tab order for form

fields—assist all users in using the document without having to read through the entire document, word by word.

Bookmarks are especially useful and can be created from document headings.

Document language

Specifying the document language in a PDF enables some screen readers to switch to the appropriate language.

Security that doesn’t interfere with assistive software

Some authors of PDFs restrict users from printing, copying, extracting, adding comments to, or editing text. The text

of an accessible PDF must be available to a screen reader. You can use Acrobat to ensure that security settings don’t

interfere with a screen reader’s ability to convert the on-screen text to speech.

http://www.adobe.com/go/accessibility
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About tags, accessibility, reading order, and reflow
PDF tags are similar in many ways to XML tags. PDF tags indicate document structure: which text is a heading,

which content makes up a section, which text is a bookmark, and so on. A logical structure tree of tags represents

the organizational structure of the document. Thus tags can indicate the precise reading order and improve

navigation—particularly for longer, more complex documents—without changing the appearance of the PDF.

For people who are unable to see or interpret the visual appearance of a document, assistive software can determine

how to present and interpret the content of the document by using the logical structure tree. Most assistive software

depends on document structure tags to determine the appropriate reading order of text and to convey the meaning

of images and other content in an alternate format, such as sound. In an untagged document, there is no such

structure information, and Reader must infer a structure based on the Reading Order preference setting, which often

results in page items being read in the wrong order or not at all.

Reflowing a document for viewing on the small screen of a mobile device relies on these same document structure tags.

Often, Acrobat tags PDFs when you create them. To determine whether a PDF contains tags, choose File >

Properties, and look at the Tagged PDF value in the Advanced pane of the Description tab.

See also

“Reading PDFs with reflow and accessibility features” on page 104

Checking the accessibility of PDFs

About accessibility checkers
Of course, the best way to test the accessibility of a document is to attempt to use the document with the tools that

your readers will use. However, even if you don’t have a screen reader or braille printer, you can still use any of several

methods provided by Reader for checking the accessibility of a PDF.

• Use Quick Check to check for document structure tags, searchable text, and appropriate security settings for

accessibility. This method is often the best way to check for accessibility before attempting to use a PDF.

• Use Reflow view to quickly check reading order.

• Use Read Out Loud to experience the document as it will be experienced by readers who use this text-to-speech

conversion tool.

• Save the document as accessible text and then read the saved text file in a word-processing application to

experience the document as it will be experienced by readers who use a braille printer.

Note:The accessibility checker tools can help to identify areas of documents that may be in conflict with the Adobe inter-

pretation of the accessibility guidelines referenced in the application and its documentation. However, these tools don’t

check documents against all accessibility criteria, including those in such referenced guidelines, and Adobe doesn’t

warrant that documents comply with any specific guidelines or regulations.

See also

“Reading a PDF with a screen reader” on page 109

“Reflow a PDF” on page 108
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“Read a PDF with Read Out Loud” on page 109

“Save as accessible text for a braille printer” on page 108

Check accessibility with Quick Check
Use Quick Check to examine a PDF to see if it has searchable text, document structure tags, and appropriate security

settings to make it accessible.

❖ Press Shift+Ctrl+6/Shift+Command+6.

If the document is unstructured, a message may appear, suggesting that you change reading order preferences.

See also

“Setting accessibility preferences” on page 104

Accessibility Quick Check results
“This document has logical structure but it is not a Tagged PDF. Some accessibility information may be missing.”
Quick Check has found an underlying document structure in the document, so Reader will use the available

document structure to control the reading order, rather than analyzing the document itself. However, this untagged

document structure might be incomplete or unreliable, so assistive software and the accessibility features in Reader

(such as the Read Out Loud and the Save As Text features) may not read the page properly. If the reading order of

the page seems to be wrong, select Override The Reading Order In Tagged Documents in the Reading panel of the

Preferences dialog box.

“This document is not structured, so the reading order may not be correct. Try different reading orders using the
Reading Preferences panel.” Quick Check has found no underlying document structure that Reader can use for

reading order. Reader will analyze the reading order of the document using the current analysis method set in the

Reading Order preference, but this PDF might not be read correctly by screen readers. If the reading order seems

wrong, select a different option for Reading Order in the Reading panel of the Preferences dialog box.

“No accessibility problems were detected in this quick check. Choose the Full Check command to check more
thoroughly.” Quick Check has found that the PDF contains searchable text, is tagged, has an underlying document

structure, and has no security settings that prohibit access for screen readers. To check for other types of accessibility

problems that may be present in the PDF, use Full Check.

“This document’s security settings prevent access by screen readers.” Quick Check has found that the PDF has

security settings that interfere with screen readers’ ability to extract text for conversion to speech. You may be able

to use a screen reader with this document if your assistive technology product is registered with Adobe as a Trusted

Agent. Contact your assistive technology product vendor.

“This document appears to contain no text. It may be a scanned image.” Quick Check has found that the PDF

contains no searchable text, probably because the document consists entirely of one or more scanned images. This

means that screen readers, Read Out Loud, Reflow view, and most other accessibility features—which rely on text as

input—will not work with this document.
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Reading PDFs with reflow and accessibility features

Setting accessibility preferences
Reader provides several preferences that help make the reading of PDFs more accessible for visually impaired and

motion-impaired users, including preferences that control how PDFs appear on the screen and are read by a screen

reader.

Most preferences related to accessibility are available through the Accessibility Setup Assistant, which provides on-

screen instructions for setting these preferences. Some preferences that affect accessibility aren’t available through

the Accessibility Setup Assistant; these include preferences in the Reading, Forms, and Multimedia categories. You

can set all preferences in the Preferences dialog box.

The names shown for some preferences in the Accessibility Setup Assistant are different from the names for the same

preferences shown in the Preferences dialog box. Reader Help uses the names shown in the Preferences dialog box.

For more information about accessibility features in Reader and PDF, visit the accessibility page of the Adobe

website.

Set accessibility preferences with the Accessibility Setup Assistant

1 Start the Accessibility Setup Assistant by doing one of the following:

• Choose Document > Accessibility > Setup Assistant.

• (Windows only) Start Reader for the first time while a screen reader or screen magnifier is running.

2 Choose the option that is appropriate for your assistive software and devices.

The assistant presents only preferences that are appropriate for your assistive software and devices, according to the

option that you choose.

3 Follow the on-screen instructions. If you click Cancel at any point, Reader uses default settings for the preferences

set by the assistant (not recommended).

Set accessibility preferences with the Preferences dialog box

1 Choose Edit > Preferences (Windows/UNIX) or Acrobat > Preferences (Mac OS).

2 Set preferences as appropriate for your assistive software and devices in various panels of the Preferences dialog

box. In Reader for UNIX, select Accessibility in the Categories field.

 Accessibility preferences

Accessibility preferences in Accessibility panel
Replace Document Colors When this preference is selected, you can choose from a list of contrasting color combi-

nations for text and background, or you can create your own. These settings correspond to the Use High Contrast

Colors For Document Text option in the Accessibility Setup Assistant.

Always Use Page Layout Style Corresponds to the Override Page Layout Style option in the Accessibility Setup

Assistant.

Always Use Zoom Setting Corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

Use Document Structure For Tab Order When No Explicit Tab Order Is Specified Improves navigation of form fields

and links in documents that don’t specify a tab order.

http://www.adobe.com/go/accessibility
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Always Display The Keyboard Selection Cursor Select this option if you use a screen magnifier. This preference

corresponds to the Always Display The Keyboard Selection Cursor option in the Accessibility Setup Assistant.

Accessibility preferences in Documents panel
Automatically Save Document Changes To Temporary File When deselected, this preference disables the auto-save

action. Each time a PDF is saved, the screen reader or magnifier must reload the document. This preference corre-

sponds to the Disable Document Auto-Save option in the Accessibility Setup Assistant.

Accessibility preferences in Forms panel
Fields Highlight Color and Required Fields Highlight Color These preferences specify what colors will be used to

highlight fillable form fields. They correspond to the Field Highlight Color and Required Field Highlight Color

options in the Accessibility Setup Assistant.

Auto-Complete Enables Reader to automatically offer to complete some entries in form fields so that filling form

fields requires fewer keystrokes. This preference doesn’t correspond to an option in the Accessibility Setup Assistant.

Accessibility preferences in Internet panel
Display PDF In Browser Causes PDFs linked to from web pages to open in the web browser instead of a separate

Reader window. Deselect this preference for greater control when navigating a document in a screen reader. This

preference corresponds to the Display PDF Documents In The Web Browser option in the Accessibility Setup

Assistant.

Accessibility preferences in Multimedia panel

• Show Subtitles When Available

• Play Dubbed Audio When Available

• Show Supplemental Text Captions When Available

• Show Audio Description (Or Video Description, Or Descriptive Video) When Available

These preferences don’t correspond to any options in the Accessibility Setup Assistant.

Accessibility preferences in Page Display panel
Zoom Sets the on-screen magnification of documents and allows low-vision readers to read reflowed PDFs more

easily. This preference corresponds to the Override Document Zoom option in the Accessibility Setup Assistant.

Smooth Text Controls anti-aliasing of text. To disable smoothing of text and make text sharper and easier to read

with a screen magnifier, choose None. This preference corresponds to the Disable Text Smoothing option in the

Accessibility Setup Assistant.

Accessibility preferences in Reading panel
Reading Order Specifies the reading order of documents. The reading order preferences also appear in the Accessi-

bility Setup Assistant.

• Infer Reading Order From Document (Recommended) Interprets the reading order of untagged documents by

using an advanced method of structure-inference layout analysis.

• Left-To-Right, Top-To-Bottom Reading Order Delivers the text according to its placement on the page, reading

from left to right and then top to bottom. This method is faster than Infer Reading Order From Document. This

method analyzes text only; form fields are ignored and tables aren’t recognized as such.
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• Use Reading Order In Raw Print Stream Delivers text in the order in which it was recorded in the print stream.

This method is faster than Infer Reading Order From Document. This method analyzes text only; form fields are

ignored and tables aren’t recognized as such.

Override The Reading Order In Tagged Documents Uses the reading order specified in the Reading preferences

instead of that specified by the tag structure of the document. Use this preference only when you encounter problems

in poorly tagged PDFs. This preference corresponds to the Override The Reading Order In Tagged Documents

option in the Accessibility Setup Assistant.

Page Vs Document This preference determines how much of a document is delivered to a screen reader at a time. If

a PDF isn’t tagged, Reader may analyze the document and attempt to infer its structure and reading order, which can

take a long time for a long document. You may want to set Reader to deliver only the currently visible page so that it

analyzes only a small piece of the document at a time. This consideration will vary depending on the size and

complexity of the document and on the features of the screen reader. When Reader delivers information to a screen

reader, screen magnifier, or other assistive software, it loads information into a memory buffer that is directly

available to the assistive software. The amount of information that is delivered to the memory buffer can affect how

long Reader takes to perform tasks, such as opening the document, advancing to the next page, changing views, and

carrying out commands.

• Only Read The Currently Visible Pages This option is usually best when you use a screen magnifier. It improves

performance by eliminating the need for the software to process parts of the document that aren’t visible. When

Reader sends only the currently visible pages of a PDF to the memory buffer, the assistive technology has access to

those pages only. It cannot go to another page until the next page is visible and Reader has sent the page information

to the memory buffer. Therefore, if this option is selected, you must use the navigation features of Reader, not those

of the assistive technology, to navigate from page to page in the document. You should also set the Default Page

Layout option in preferences to Single Page if you choose to have Reader send only the currently visible pages to the

assistive technology. Because Reader sends page information about all visible pages, the assistive technology receives

information about pages that may be only partially visible (such as the bottom of one page or the top of the next), as

well as those pages that are completely visible. If you use a page display setting other than Single Page, such as

Continuous, and then you display the next page, the technology may not correctly track which portion of a previous

page it has already read aloud. For instructions on setting the default page layout to Single Page, see “Preferences for

viewing PDFs” on page 26.

This option corresponds to the Only Read The Currently Visible Pages option in the Accessibility Setup Assistant.

• Read The Entire Document This option can be best if you use a screen reader that has its own navigation and

search tools and that is more familiar to you than the tools in Reader. This option corresponds to the Read The Entire

Document At Once option in the Accessibility Setup Assistant.

• For Large Documents, Only Read The Currently Visible Pages This option is selected by default and is usually best

if you use a screen reader with long or complex PDFs. It allows Reader to deliver an entire small document but revert

to page-by-page delivery for large documents. This preference corresponds to the For Large Documents, Only Read

The Currently Visible Pages option in the Accessibility Setup Assistant.

Confirm Before Tagging Documents When selected, lets the user confirm the options that will be used before Reader

prepares an untagged document for reading. Tagging can be a time-consuming procedure, especially for larger

documents. This preference corresponds to the Confirm Before Tagging Documents option in the Accessibility

Setup Assistant.

Read Out Loud Options Set preferences in this section to control volume, speed, and pitch of the voice used for Read

Out Loud. You can choose to use the default voice or any of the voices provided by your operating system. Select

Read Form Fields to have Read Out Loud read the contents of form fields. These preferences don’t correspond to

options in the Accessibility Setup Assistant.
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Navigate and control the application with the keyboard
You can navigate by using the keyboard instead of the mouse. Several keyboard access features are available on Mac

OS; see the documentation for your operating system for details. On Windows, some of the keyboard shortcuts used

to navigate in Reader may differ from those used in other Windows applications.

When you open Reader within a web browser, keyboard commands are mapped to the web browser first. Conse-

quently, some keyboard shortcuts may not be available for Reader or may be available only after you shift the focus

to the PDF.

For information on accessibility features for navigating Reader and PDF documents with the keyboard, visit the

accessibility page of the Adobe website.

See also

“Keys for navigating a PDF” on page 134

“Keys for selecting tools” on page 132

“Keys for editing” on page 133

“Keys for general navigating” on page 135

“Keys for working with navigation panels” on page 136

“Keys for navigating the Help window” on page 137

“Keys for navigating the How To panel” on page 137

Enable single-key accelerators

You can select some tools and perform some actions with single-key accelerators. Most keyboard shortcuts in Reader

don’t require that you enable single-key accelerators.

1 Choose Edit > Preferences (Windows/UNIX) or Acrobat > Preferences (Mac OS).

2 Select General, and then select Use Single-Key Accelerators To Access Tools.

Note: Some screen readers do not work with Reader single-key accelerators.

Scroll automatically
The automatic scrolling feature makes it easier to scan through long PDFs, especially reflowed documents. You can

scroll through pages without using keystrokes or mouse actions.

1 Choose View > Automatically Scroll.

2 Do any of the following:

• To change the scrolling speed to a specific speed, press a number key (9 for fastest, 0 for slowest).

• To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, depending on the direction

of scrolling.

• To reverse the direction of scrolling, press the minus sign (-) key.

• To jump to the next or previous page, press the Left Arrow or Right Arrow key.

To stop automatic scrolling, press Esc or choose View > Automatically Scroll again.

http://www.adobe.com/go/accessibility
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Save as accessible text for a braille printer
Note: This document uses the term “braille printer” to refer to any device that is used to convert accessible text to a form

that can be used by a person with blindness or low vision.

This feature isn’t available for UNIX.

You can save a PDF as accessible text to print on a braille printer. Accessible text can be imported and printed out as

formatted grade 1 or 2 braille documents by using a braille translation application. See the documentation included

with the braille translator for more information.

A text version of a PDF contains no images or multimedia objects, although the text version of an accessible PDF

contains alternate text descriptions for such objects.

1 Choose File > Save As.

2 Choose Text (Accessible) from the Save As Type (Windows) or Format (Mac OS) menu.

Reflow a PDF
Note: This feature isn’t available for UNIX.

You can reflow a PDF to temporarily present it as a single column that is the width of the document pane. This reflow

view can make the document easier to read on the small screen of a mobile device or on a standard monitor at a large

magnification, without the need to scroll horizontally to read each line of text.

You cannot save, edit, or print a document while it is in Reflow view.

In most cases, only readable text appears in the reflow view. Text that doesn’t reflow includes forms, comments,

digital signature fields, and page artifacts, such as page numbers, headers, and footers. Pages that contain both

readable text and form or digital signature fields don’t reflow. Vertical text reflows horizontally.

Reader temporarily tags an untagged document before reflowing it. As an author, you can optimize your PDFs for

reflow by tagging them yourself. Tagging ensures that text blocks reflow and that content follows the appropriate

sequences, so readers can follow a story that spans different pages and columns without other stories interrupting

the flow.

A quick way to check the reading order of a document is to view it in Reflow view.

Reflow a tagged PDF

Note: This feature isn’t available for UNIX.

❖ Do one of the following:

• Choose View > Zoom > Reflow.

• Press Ctrl+4/Command+4.

If the Page Display setting for the document is Two-Up before you choose Reflow view, the Page Display setting

automatically becomes Single Page when the document is reflowed. If the Page Display setting for the document is

Two-Up Continuous before you choose Reflow view, the Page Display setting automatically becomes Continuous

when the document is reflowed.
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Return to unreflowed view

Note: This feature isn’t available for UNIX.

❖ When in Reflow view, do one of the following:

• Choose View > Zoom > Reflow.

• Press Ctrl+4/Command+4.

Reading a PDF with a screen reader
Reader supports assistive software and devices—such as screen readers and screen magnifiers—that enable visually

impaired users to interact with computer applications. When assistive software and devices are in use, Reader may

add temporary tags to open PDFs to improve their readability. Use the Accessibility Setup Assistant to improve how

Reader interacts with the types of assistive software and devices that you use. When using a screen reader, you can

change your reading settings for the current document by pressing Shift+Ctrl+5 (Windows) or Shift+Command+5

(Mac OS).

See the documentation for your assistive software or device, or contact the vendor for more information about

system requirements, compatibility requirements, and instructions for using this software or device with Reader.

Read a PDF with Read Out Loud
Note: The Read Out Loud feature is available for Linux but not for other versions of UNIX.

The Read Out Loud feature reads aloud the text in a PDF, including the text in comments and alternate text descrip-

tions for images and fillable fields. In tagged PDFs, content is read in the order in which it appears in the document’s

logical structure tree. In untagged documents, the reading order is inferred, unless a reading order has been specified

in the Reading preferences.

Read Out Loud uses the available voices installed on your system. If you have SAPI 4 or SAPI 5 voices installed from

text-to-speech or language applications, you can choose them to read your PDFs.

Note: Read Out Loud isn’t a screen reader, and some operating systems may not support it.

Activate or deactivate Read Out Loud

Note: The Read Out Loud feature is available for Linux but not for other versions of UNIX.

You must activate Read Out Loud before you can use it. You can deactivate Read Out Loud to free system resources

and improve performance of other operations.

❖ Do one of the following:

• Choose View > Read Out Loud > Activate Read Out Loud or press Shift+Ctrl+Y/Shift+Command+Y.

• Choose View > Read Out Loud > Deactivate Read Out Loud or press Shift+Ctrl+Y/Shift+Command+Y.

Read a PDF with Read Out Loud

Note: The Read Out Loud feature is available for Linux but not for other versions of UNIX.

1 Navigate to the page that you want to read.

2 Do one of the following:

• Choose View > Read Out Loud > Read This Page Only or press Shift+Ctrl+V/Shift+Command+V.

• Choose View > Read Out Loud > Read To End Of Document or press Shift+Ctrl+B/Shift+Command+B.
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Read PDF form fields out loud

Note: The Read Out Loud feature is available for Linux but not for other viersions of UNIX.

1 In the Reading panel of the Preferences dialog box, select Read Form Fields in the Read Out Loud Options section.

2 In the PDF form, press Tab to select the first form field.

3 Make entries and selections as needed, and then press Tab to move to the next field, repeating this step until the

form is completed. Reader reads the state of selected check boxes and radio buttons.

Interrupt reading out loud

Note: The Read Out Loud feature is available for Linux but not for other versions of UNIX.

❖ Do one of the following:

• Choose View > Read Out Loud > Pause or press Shift+Ctrl+C/Shift+Command+C.

• Choose View > Read Out Loud > Stop or press Shift+Ctrl+E/Shift+Command+E.

About operating system accessibility tools

Accessibility tools in Windows

Windows 2000, XP, and Vista operating systems have built-in tools that provide increased or alternate access to infor-

mation on the computer screen. Narrator is a light version of a screen reader. Magnifier is a screen magnification

tool.

For more information on the accessibility tools in the Windows 2000, XP, or Vista operating systems, visit the

Microsoft accessibility website at http://www.microsoft.com/enable.

Accessibility tools in Mac OS

Mac OS X has built-in tools that provide increased or alternate access to information on the computer screen.

For more information on the accessibility tools in the Mac OS X operating system, visit the Apple Computer, Inc.

accessibility website at http://www.apple.com/accessibility.
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Chapter 9: Movies, sounds, and 3D
models

The possibilities for Adobe PDFs extend to the richness of multimedia communication. PDFs can include video

clips, digital audio, and 3D models that readers can move, turn, zoom in on, and examine part by part.

Movies and sounds
Note: The movies and sounds features are avilable in Linux but not in UNIX. Only Real Player files are supported.

Play movies and sounds
Note: The movies and sounds features are avilable in Linux but not in UNIX.

PDFs can include many types of movie and sound files, including (but not limited to) Flash, QuickTime, mp3,

MPEG, and Windows Media files. These files may be accessed on a page or within a link, bookmark, form field, or

page action. Each movie and sound file includes a play area from which the media can be activated. The play area

typically appears on the PDF page as an image or a rectangle, but can also be invisible.

Note: You must have the necessary hardware and software installed to play the media files.

To help protect your computer from viruses, Reader solicits your approval before playing multimedia files from

unverified sources. You can change this default behavior in the Multimedia Trust preferences.

❖ Using the Hand tool or the Select tool, click the play area of the movie or sound file. When the pointer is positioned

over the play area, it changes to the play mode icon .

Multimedia preferences
Note: The movies and sounds features are avilable in Linux but not in UNIX.

You can specify the media player you want to play movies and sounds by choosing Edit > Preferences (Windows/Linux)

or Reader > Preferences (Mac OS), and then selecting Multimedia from the left side of the dialog box.

Preferred Media Player Only Real Player is supported.

Accessibility Options Specify if you want special features (if available) to appear when media plays, such as subtitles

and dubbed audio. Specify the preferred language for the media, in case multiple languages are available.

Multimedia Trust preferences
Note: The movies and sounds features are available for Linux but not for other UNIX platforms.

In the Multimedia Trust preferences, you can specify whether to play embedded multimedia files in trusted or

nontrusted PDF documents. A trusted document is a document that you approved or that was produced by an author

you approved. By setting your permissions to play multimedia only in trusted documents, you can prevent programs,

macros, and viruses from playing on, and potentially damaging, your computer.
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The list of trusted documents and authors is stored internally and can’t be viewed. If you add a certified document

to the list, both the document and the author’s certificate are added to the list of trusted documents. All documents

that are certified by this author are trusted. (Trusted documents also include PDFs that were created by authors in

your list of trusted identities.)

To access these preferences, choose Edit > Preferences (Windows/Linux) or Reader > Preferences (Mac OS), and

then select Multimedia Trust from the left side of the dialog box.

Display Permissions For Choose whether you want to display security permissions for trusted documents or other

(nontrusted) documents.

Allow Multimedia Operations Select this option to allow media clips to be played. When selected, you can change

the permission settings for a particular player and enable options that determine the appearance of the media during

playback.

Change Permission Settings For A Player Select the player in the list, and then choose one of the following options

from the menu:

• Always Allows the player to be used without prompting.

• Never Prevents the player from being used.

• Prompt Asks the user whether the player can be used. If you select this option and allow the player to play the

media in a particular document, that document becomes trusted.

Clear Your List Of Trusted Documents Deletes the current list of trusted documents and authors. Use this option to

prevent media from playing in documents that were previously trusted documents or created by trusted authors.

This option is available only when a PDF that contains multimedia is open.

Using Photoshop Album Starter Edition
Note: This feature is avilable in Linux but not in UNIX.

With Adobe Photoshop Album 3.0 Starter Edition software, you can freely explore the basic features of Photoshop

Album. Photoshop Album Starter Edition makes it easy to find, fix, and share your digital photos. Organize your

digital photos in a snap. Instantly fix photo flaws in just a click or two. Easily share your memories in a slide show

with captions, or email individual photos to family and friends.

For information about using Photoshop Album Starter Edition, see the Help menu in Photoshop Album Starter

Edition.

Interacting with 3D models

Displaying 3D models
In Reader, you can view and interact with high-quality 3D content created in professional 3D CAD or 3D modeling

programs and embedded in PDFs. For example, you can selectively hide and show parts of a 3D model, remove a

cover to look inside, and turn parts around as if holding them in your hands.

3D content may initially appear as a two-dimensional preview image. Clicking the 3D model with the Hand or Select

tool enables (or activates) the model, opens the 3D toolbar, and plays any animation.

Note:Creating PDFs from 3D models requires Adobe Acrobat 3D. Acrobat Professional users can add 3D models to PDFs.
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3D toolbar overview
The 3D toolbar appears after you click the 3D model with the Hand tool, which also enables the 3D model and plays

any animations associated with it. The 3D toolbar always appears in the area above the upper left corner of the 3D

model and cannot be moved. A small blue triangle appears immediately below the 3D toolbar, which you can click

to hide and show the toolbar.

Note: You can disable or enable the blue triangle toggle by choosing Edit > Preferences (Windows/UNIX) or Reader >

Preferences (Mac OS), selecting 3D under Categories, and then clicking the Enable Toggle For 3D Toolbar Control option.

You can use the 3D toolbar to zoom in and out, rotate, and pan across the object. Use the Model Tree to hide or isolate

parts, or make parts transparent.

You manipulate a 3D model by selecting and dragging various 3D navigation tools. When you navigate in 3D, it may

help to think of it as viewing the stationary 3D model from a camera’s perspective. You can rotate, pan (move up,

down, or side-to-side), and zoom in or out.

Note: You can hide the toolbar by right-clicking the 3D model and choosing Hide Toolbar. To show the toolbar, choose

Show Toolbar from the same context menu. This option isn’t available in Reader.

3D navigation tools
Rotate Turns 3D objects around relative to the screen. How the objects move depends on the starting view,

where you start dragging, and the direction you drag, such as in a straight line or in curves, circles, or loops.

Note: You can also use the Hand tool to rotate an object if Enable 3D Selection For The Hand Tool is selected in the 3D

panel of the Preferences dialog box.

Spin Turns a 3D model in parallel to two fixed axes in the 3D model, the x-axis and the z-axis.

Pan Moves the model vertically and horizontally only. You can also pan with the Hand tool: Ctrl-

drag/Command-drag.

Zoom Moves you toward, or away from, objects in the scene when you drag vertically. You can also zoom with

the Hand tool by holding down Shift as you drag.

Walk Pivots horizontally around the scene when you drag horizontally; moves forward or backward in the scene when

you drag vertically; maintains a constant elevation level, regardless of how you drag.The Walk tool is especially useful for

architectural 3D models. To change the walking speed, change the default display units in the Preferences (3D).

Note: The Walk tool is available when you select the Preferences setting that consolidates tools or when you right-click

the 3D model and choose Tools > Walk.

(Windows) Use the right mouse button to change the way several of the 3D navigation tools work. For the Rotate

and Spin tools, right-click dragging temporarily shifts to the Zoom tool. For the Zoom tool, it makes the tool function

like a Marquee Zoom tool, zooming to the area that you define when you drag. For the Walk tool, right-click dragging

makes the tool function as the Pan tool. (Mac OS) If you have a one-button mouse, you can Control-drag or Option-

drag to make the Rotate and Spin tools temporarily act as the Pan tool.

3D toolbar view controls
Default View Returns to a preset zoom, pan, rotation, and projection mode of the 3D model. You can use the

Options menu in the View pane of the Model Tree or the Manage Views command on the 3D toolbar Views menu

to set a different view as the default.

If an object ever moves out of your view, you have, in essence, turned your camera completely away from the object.

Click the Default View icon on the 3D toolbar to move the object back into view.
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Views menu Lists any views defined for the current 3D model.

Toggle Model Tree Opens and hides the Model Tree.

Play/Pause Animation Plays or pauses any JavaScript-enabled animation. The Play/Pause Animation pop-up

menu opens a slider that you can drag back and forth to move to different times in the animation sequence.

Projection Toggles between using perspective and orthographic projection of the 3D object.

Model Render Mode menu Determines how the 3D shape appears. For an illustrated guide, see “Examples of model

rendering modes” on page 114.

Enable Extra Lighting menu Lists the different lighting effects, in which the number, color, orientation, and

brightness of the lights, the reflectivity of the surface, and other factors affect the illumination of the 3D object.

Experiment to get the visual effects you want.

Background Color swatch Opens the color picker, which you can use to select a different color for the space

surrounding the 3D object.

Toggle Cross Section Shows and hides cross sections of the object. Click the pop-up button to open the Cross

Section Properties dialog box. For more information, see Create cross sections.

Examples of model rendering modes
The model rendering modes include combinations of factors that affect the appearance of the 3D object. The illus-

tration below shows a simple object rendered in each of the available modes.
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Model rendering modes
A. Solid B. Transparent Bounding Box C. Transparent D. Solid Wireframe E. Illustration F. Solid Outline G. Shaded Illustration
H. Bounding Box I. Transparent Bounding Box Outline J. Wireframe K. Shaded Wireframe L. Transparent Wireframe M. Hidden
Wireframe N. Vertices O. Shaded Vertices

Editing 3D models
Use a 3D authoring application to make changes to your 3D source images.

Change rendering mode, lighting, projection, and background
The model rendering mode determines the surface appearance of the 3D model. The default rendering mode is

usually solid, but you can also choose another rendering mode. You can also change the lighting of the 3D model as

well as the background.

❖ Use items on the 3D toolbar to make any of these changes:

• To change the rendering mode, choose an option from the Model Render Mode pop-up menu .

• To view an orthographic projection, click the Use Orthographic Projection button . An orthographic projection

effectively removes a dimension, preserving the size ratio between objects but giving the 3D model a less realistic

appearance. Click the button again to use perspective projection.

• To turn lighting on or off or to change lighting, choose an option from the Enable Extra Lighting pop-up menu .

• To change the background color, click the arrow next to the Background Color swatch and choose a color.

A B C D

E F G H

I J K L

M N O
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Note: Model rendering modes, lighting schemes, and background color options are also available by right-

clicking/Control-clicking the 3D model. Model rendering modes also appear under the Options menu on the Model Tree.

See also

“Examples of model rendering modes” on page 114

Model Tree overview
The Model Tree appears in the navigation pane on the left side of the work area. You can also open the Model Tree

by clicking the Toggle Model Tree button on the 3D toolbar, or by right-clicking the 3D model and choosing Show

Model Tree.

Note: Using the Model Tree requires version 7.0.7 or later of either Acrobat or Adobe Reader. Users with earlier versions

can interact with 3D models but not with the Model Tree.

The Model Tree has three panes, each of which displays a specific type of information or controls.

Structure pane The topmost pane shows the tree structure of the 3D object. For example, a 3D object depicting a

car may have separate groups of objects (called nodes) for the chassis, engine, and wheels. In this pane, you can move

through the hierarchy and select, isolate, or hide various parts.

Product Manufacturing Information (PMI) appears as a group of items on the same hierarchical level as its related

object or assembly.

View pane The middle pane lists the views that the document author has defined for that 3D object. After you

change the view, such as by isolating and rotating a part, you can simply click one of the listed views to return the 3D

model to a saved state. See “Set 3D views” on page 119.

Object Data pane The lower pane displays other information, including properties and metadata, if any, about the

object or part. You cannot edit this information for 3D objects in Reader.

Note: You can change the default behavior for the Model Tree by choosing Edit > Preferences (Windows) or Reader >

Preferences (Mac OS), selecting 3D under Categories, and then choosing an option from the Open Model Tree On 3D

Activation menu.

In some instances, the author of the PDF can set up a 3D model in the conversion settings so that clicking it automat-

ically displays the Model Tree.

Hide, isolate, and change the appearance of parts
Some 3D models are composed of individual parts. You can use the Model Tree to hide or isolate parts, zoom in to

parts, or make parts transparent. Parts that show in the 3D model appear in the tree with a check mark next to them.

1 In the 3D model, use the Hand tool to click the part you want to manipulate. If a preference setting prevents you

from using the Hand tool, use the Object Data tool (Tools > Object Data > Object Data Tool) to select parts. Or, select

the part in the Model Tree list.

2 From the Options menu in the top pane of the Model Tree, choose any of the following:

Note: The items that appear on the Options menu and the order in which they are listed depend on whether the selected

3D model is composed of just one part or multiple parts. Many of these options are also available by right-clicking a part

in the 3D model.

Model Render Mode Changes the surface appearance of the entire 3D model according to the item you choose from

the submenu: Transparent Bounding Box, Solid, Transparent, Solid Wireframe, and so on.
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Show All Parts Displays the entire 3D model.

Fit Visible Displays all visible parts and centers them in the view.

Display Bounding Box Displays the box that encloses the 3D object or selected parts of the model.

Set Bounding Box Color Changes the color of the bounding box. Choose this option, select a color, and then click OK.

Hide Displays the model without showing the selected parts. You can also select and deselect check boxes in the top

pane of the Model Tree to hide and show different parts.

Isolate Displays only the selected part, hiding all others.

Zoom To Part Changes the center focus from the entire 3D model to the selected parts. This setting is especially

useful for rotating a part, allowing the rotation to occur around the part’s center focus rather than that of the entire

model.

Transparent Displays a see-through version of the selected part.

Export As XML Creates a separate XML file of either Whole Tree or Current Node of the 3D model.

Note: If the 3D model was created to include Product Manufacturing Information (PMI), options for showing and hiding

the PMI may be available on this menu.

Measure 3D objects
Use the 3D Measurement Tool to measure 3D models. You can create measurements between combinations of points

or edges of the 3D model. As you move the pointer over the 3D model, specific points and edges are highlighted. The

3D Measurement Tool supports four types of measurements: perpendicular distance between two straight edges,

linear distance between two points, the radius of circular edges, and the angle between two edges (or three points).

You can also display comments while taking measurements. However, these comments (also called measurement

markups) are not preserved after the document is closed.

3D measurement display

1 Click a 3D model in a PDF to enable it.

2 Click the 3D Measurement Tool icon  on the 3D toolbar. (If the 3D toolbar view is set for consolidated

tools, the 3D Measurement tool is available on the pop-up menu under the Rotate, Spin, Pan, Zoom, or Walk tool.)

3 Select the options you want in the Snap Enables, Measurement Types, and Units And Markup Settings areas of the

3D Measurement Tool palette.

4 Under Units And Markup Settings, change the options, as needed. Leave the 3D Measurement Tool palette open.
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5 Measure the 3D model:

• To measure the distance between two positions on the 3D model, click to set a start point and move the pointer

to another location or an edge.

• To measure the circumference of a round shape, move the pointer to the edge of the shape so that a circle appears,

and click once.

• To create and set the position of an annotation on the measurement, select Measurement Markup in the 3D

Measurement Tool palette and then type a markup message in Annotation. Measure the 3D model as described

above, but click to set the end point for the measurement and then click a third time to set the location of the

measurement and annotation text.

• To discontinue a measurement, right-click and choose Cancel Measurement.

• To delete a measurement markup, click it with the 3D Measurement Tool and press Delete.

Note: While you measure, you can Ctrl+Shift to rotate. Hold down Ctrl to pan. Hold down Shift to zoom. Hold down

Alt to disable snap.

Snap Enables options in the 3D Measurement Tool palette
3D Snap To Edge Endpoints Snaps to the entire edge.

3D Snap To Linear Edges Snaps to a straight-line segment of an edge.

3D Snap To Radial Edges Snaps to a circumference.

3D Snap To Silhouettes Snaps to the apparent edge of a part, such as the side of a cylinder.

3D Snap To Planar Faces Snaps to the geometric plane making up a face of the part.

Measurement Types options in the 3D Measurement Tool palette
3D Point To Point Measurement Measures the distance between two positions on the 3D model that you click to

set a start point and then click another location to set an end point or edge.

3D Perpendicular Dimension Measures the distance between two edges taken at a right angle to the starting edge.

3D Radial Dimension Measures the radius at the location clicked.

3D Angle Measurement Measures the angle between two edges.

Units And Markup options in the 3D Measurement Tool palette

Note: If you do not see these settings, choose Show Details on the palette’s Options menu.

Model Units Scale Ratio Shows the relationship between units in the model and real object measurements. Use the

Display Units menu to select a different unit for the real object measurements.

Measurement Markup Select to have the measurements appear as comments in the PDF.

Label Type text that you want to appear with the measurement, both in the 3D model area and in the Comments

panel. (Not available if Measurement Markup is not selected.)

3D Measurement Tool viewing options

Use the Options menu in the 3D Measurement tool palette to set viewing options.
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Note: The 3D Measurement Tool palette changes to the Distance Tool palette after a brief delay when the pointer moves

outside the canvas area of the 3D model. Moving the pointer back over the 3D model restores the 3D Measurement Tool

options. The Ortho option is available only for the 2D Distance, Perimeter, and Area tools.

Show Details Shows or hides the Cursor Location and Units And Markup Settings options in the 3D Measurement

Tool palette.

Show Rulers Shows or hides vertical and horizontal rulers on the page. (Has the same effect as choosing View >

Rulers.)

Snap To 2D Content Ensures precise measurement in 2D objects.

Snap To 3D Content Ensures precise measurement in 3D objects

3D Measurement Navigation Tips Opens a dialog box with keyboard shortcuts for several 3D features. You can use

these shortcuts while you are measuring.

Measuring preferences
Change the 3D Measuring preferences to determine how 3D data is measured. These options appear in the

Measuring (3D) panel of the Preferences dialog box.

Note: These preferences apply to PDFs that have commenting enabled.

Use Scales And Units From Model (When Present) Displays measurements based on the model units, if present,

generated from the original 3D model. Deselect this option to specify the units of measurements manually. This

setting can be changed in the 3D Measurement Tool palette.

Use Default Display Unit Uses units of measurement that you specify here rather than those in the 3D model.

Significant Digits To Display Specifies the maximum number of digits in the measurement number.

3D Measuring Line Color Specifies the color of the line that appears when you click or drag to measure an object.

Measure Feedback Size Sets the text size for the measurement display.

Angular Measurements Shown In Specifies units as either degrees or radians.

Circular Measurements Shown As Designates whether the diameter or radius is measured for circular parts.

3D Snap Settings Turns on snap and specifies whether points, arcs, edges, silhouette edges, or faces are snapped to.

Sensitivity indicates how close the pointer needs to be to the item being snapped to. For Snap Hint Color, specify the

color of the snap line that appears when you hold the pointer over the 3D object.

Set 3D views
The default view of a 3D model lets you quickly revert to a starting point at any time as you interact with the model.

A default view is different from a preview, which determines what the 3D model looks like when it’s not activated.

The list of all available views for the 3D model appears in the Views menu on the 3D toolbar and in the View pane

of the Model Tree.

Display a view

❖ Use these methods to change the view, as appropriate:

• From the 3D toolbar, select the view from the Views pop-up menu.

• In the Model Tree, click the view name.

• Click the Default View icon .
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Change the default view

❖ In the View pane of the Model Tree, do one of the following:

• Select a view, and then choose Set As Default View from the Options menu.

• Right-click/Control-click a view, and then choose Set As Default View.

3D preferences
In the 3D panel of the Preferences dialog box—Edit > Preferences (Windows/UNIX) or Reader > Preferences (Mac

OS)— you can determine whether the 3D toolbar and Model Tree are displayed by default. You can also specify a

default renderer and determine whether animations are allowed.

Preferred Renderer Specifies the rendering engine used to affect both performance and quality, so it’s important to

select the appropriate renderer. Depending on your system, you may want to change your render engine. For

Windows XP, you may be able to select DirectX 8, DirectX 9, or Software. For Mac OS 10.3 or later and for UNIX,

you can select OpenGL or Software. If you select a DirectX or OpenGL option, all rendering takes place using the

graphics chip on the video card. If Software is selected, rendering may take more time, but the performance may be

more consistent with that of the model in its originating application.

Enable Double-Sided Rendering Some model parts have two sides. To save time and space, you can deselect this

option to render only the side facing the user. If the user looks inside a part rendered with only one side, the back

side would be invisible.

Preferred 3D PMI Rendering Mode Specifies the PMI mode to use for rendering. You can select one of the following

options:

Use Content Setting—The rendering of the PMI uses the setting of each PMI to decide whether or not it uses the Z-

buffer.

Always Render 3D PMI In Front Of Model—The rendering of the PMI ignores the Z-buffer regardless of the setting

in the file.

Always Render 3D PMI Using Z-buffer—The rendering of the PMI always turns on Z-buffer regardless of the setting

in the file.

Enable Hardware Rendering For Legacy Video Cards Forces the use of a hardware accelerator for even video cards

that do not support a pixel shader.

Open Model Tree On 3D Activation Determines whether the Model Tree is displayed when the 3D model is

activated. Choose Use Annotation’s Setting to use whichever setting the author used when adding the 3D model to

the PDF.

Default Toolbar State Determines whether the 3D toolbar is shown or hidden when a 3D model is activated. Choose

Use Annotation’s Setting to use whichever setting the author used when adding the 3D model to the PDF.

Enable Toggle For 3D Toolbar Control Places a triangular button over the selected 3D model that hides or displays

the 3D toolbar.

Enable 3D Selection For The Hand Tool Lets the user select and highlight parts of the 3D model using the Hand tool.

If this option is not selected, use the Object Data tool (Tools > Object Data > Object Data Tool) to select the object.

Consolidate 3D Tools On The 3D Toolbar Selecting this option places the manipulation and navigation tools under

the Rotate tool, thereby shortening the 3D toolbar.

Enable View Transitions Some 3D models include animated transitions between views. Deselect this option if you

want to prevent this 3D animation.
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Optimization Scheme For Low Framerate Specifies what happens to animations of complex models when the

framerate becomes low. None does not compromise the visuals and leaves the framerate low. Bounding Box shows

the three-dimensional planes enclosing the parts instead of the parts themselves, which keeps the framerate high.

Drop Objects does not show some parts of the model in order to keep the framerate high.

Framerate Threshold Sets the minimum framerate, either by dragging the slider or entering a number in the value

box. If the framerate drops below that number of frames per second, the Optimization Scheme For Low Framerate

option goes into effect.

Comment on 3D designs
Comments added to a 3D object are associated with specific views that are defined when the comments are added.

If the view is changed—for example, if the 3D object is rotated or moved—the comments are no longer visible.

Note: Adding comments to 3D model views requires version 7.0.7 or later of Acrobat or Reader.

If you don’t want a comment to be associated with a 3D view, add the comment to another part of the page, outside

the 3D object area.

See also

“Commenting” on page 54

Add comments to a 3D object

Note: Adobe Reader users can add comments to a PDF if the document author enables commenting for that PDF.

1 Select a tool from the Comment & Markup toolbar. (The Text Edit tools have no effect on 3D objects.)

2 Click inside the 3D object area to create a new comment and also a new view definition in the Model Tree with a

default name such as “CommentView1.”

3 To add more comments, do one of the following:

• To create an additional comment in a view, make sure that the commenting view you want is selected in the Model

Tree, and click inside the 3D object area.

• To create an additional comment in a new commenting view, make sure that no commenting view is selected in

the Model Tree, and click inside the 3D object area.

Note: If you delete one of these automatically generated commenting views, the associated comments are still available.

You can view and select them in the Comments panel or in the Model Tree, where they are listed under the views.

Selecting a comment switches the 3D model to the same viewing configuration it had when the comment was added.

Display comments for a 3D object

1 Do one of the following:

• In the Model Tree, select a view that contains comments.

• Click the Comments button or choose View > Navigation Panels > Comments.

• In the View pane of the Model Tree, click Options and choose List Comments.

2 Double-click a comment to open its comment window.

3 Repeat steps 1 and 2 as needed to see other comments associated with other views.

When you select a comment, the 3D model appears in the same viewing configuration it had when the comment was

added, whether or not that view has been deleted from the list.
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Run a JavaScript
If there is a separate JavaScript file associated with the 3D model PDF, you can activate it.

1 Open the PDF in Acrobat.

2 Right-click the 3D model in the PDF, and choose Run JavaScript.
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Chapter 10: Printing

Whether you send a quick draft to an inkjet or laser printer, provide a multicolored document to an outside service

provider, or print a complex technical document with custom page sizes, you can set options in the Print dialog boxto

ensure that the finished document appears as  you  intended.

Basic printing tasks

Print a PDF
If the desired printing option is in the Print dialog box, set it there rather than through the printer driver. The

computer you wish to print a PDF from must be connected either to a local, shared, or network printer and be

configured to use that printer.

1 Choose File > Print Setup (Windows), File > Page Setup (Mac OS), or File > Print (UNIX) to choose a paper size,

page orientation, and other general printing options. The options vary with different printers and drivers. See your

printer driver documentation for details.

2 To print comments, such as sticky notes, in the Preferences dialog box, choose Commenting and select Print Notes

And Pop-ups.

Note: To open Preferences in Windows, choose Edit > Preferences. In Mac OS, choose Reader > Preferences.

3 Click the Print button , or choose File > Print.

4 Choose a printer from the menu at the top of the Print dialog box.

5 (Mac OS) Choose an option from the Presets pop-up menu.

6 In Windows or UNIX, click Properties to set any additional options available with the printer driver. In Mac OS,

set printer driver options in the Print Center.

7 To print comments or forms, select an option from the Comments And Forms pop-up menu.

8 Indicate which pages you want to print, and then click OK.

Print over the Internet
You can print open PDFs to a FedEx Kinkos office in the United States. This option isn’t available for UNIX.

Note: This feature is only available in the United States.

1 Save the document, and then choose File > Send To FedEx Kinkos.

2 Click OK to upload the document to the FedEx Kinkos print services website. You will then be guided through

placing your print order.
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Options in the Print dialog box
Most of the options in the Reader Print dialog box are the same for other applications, however there will be some

minor variations that are operating system specific.

Comments And Forms Specifies which visible content prints.

• Document Prints the document contents and form fields.

• Document And Markups Prints document contents, form fields, and comments.

• Document And Stamps Prints the document, form fields, and stamps, but no other markups, such as note

comments and pencil lines.

Current View/Selected Graphic Prints the page area (including text, comments, and so on) that is visible in the

current view. The option name changes depending on whether you have no pages selected (Current View), a page or

pages selected (Selected Pages), or an area on a page selected using the Snapshot tool (Selected Graphic).

Current Page Prints the page that is visible in the current view.

Pages Specifies the range of pages to print in the open PDF. Separate numbers in a range by using a hyphen, and

separate multiple pages or ranges by using commas or spaces. If the Use Logical Page Numbers option is selected in

Page Display Preferences, you can enter numbers that match the numbering printed on the pages using roman

numerals or actual page numbers. For example, if the first page of a document is numbered iii, you can enter iii or 1

to print that page. Selecting Odd Pages Only or Even Pages Only affects which pages in a range print. For example,

in a range that includes 2, 7–10 with Even Pages Only selected, only pages 2, 8, and 10 will print.

To print from a specific page to the end of the document, enter the page with a hyphen. For example, “11-” prints

page 11 to the last page of the document.

Subset Choose All Pages In Range, or choose Odd Pages Only or Even Pages Only to print only those pages within

the specified range.

Reverse Pages Prints pages in reverse order. If page ranges are entered, the pages print opposite of the order in which

they were entered. For example, if the Pages box shows 3–5, 7–10, selecting Reverse Pages prints pages 10–7, and

then 5–3.

Page Scaling Reduces, enlarges, or divides pages when printing.

• None Prints the upper left or center of a page (if auto-rotated and centered) without scaling. Pages or selections

that don’t fit on the paper are cropped.

• Fit To Printable Area Reduces or enlarges each page to fit the printable area of the currently selected paper size.

For PostScript® printers, the PPD determines the printable area of the paper.

• Shrink To Printable Area Shrinks large pages to fit the currently selected paper size but doesn’t enlarge small

pages. If an area is selected and is larger than the printable area of the currently selected paper, it’s scaled to fit the

printable area.

• Multiple Pages Per Sheet Enables N-up printing, where multiple pages print on the same sheet of paper. If this

option is selected, you can also specify settings for Pages Per Sheet, Page Order, Print Page Border, and Auto-Rotate

Pages.

Note:N-up printing in Acrobat is independent of the N-up printing features of printer drivers. The Reader print settings don’t

reflect the N-up settings of the printer drivers. Select N-up printing either in Reader or in the printer driver, but not both.

• Booklet Printing Prints multiple pages on the same sheet of paper in the order required to read correctly when

folded. The printer must support duplex printing (printing on both sides of the sheet). Reader automatically enables

duplex printing, if available, for booklet printing.
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Pages Per Sheet Prints a predefined number of pages, or a custom number (up to 99), horizontally and vertically

during N-up printing. If you select a predefined number from the menu, Reader automatically selects the best paper

orientation.

Page Order Defines how the pages are ordered on paper during N-up printing. Horizontal places pages from left to

right, top to bottom. Horizontal Reversed places pages from right to left, top to bottom. Vertical places pages top to

bottom, left to right. Vertical Reversed places pages top to bottom, right to left. Both reversed options are suitable for

Asian-language documents.

Print Page Border Draws the crop box (the page boundary of PDF pages) during N-up printing.

Auto-Rotate Pages Adjusts the PDF’s orientation to match the orientation specified in the printer properties during

N-up printing.

Note: The Shrink To Printable Area option is always active for N-up printing. Therefore, the pages are always shrunk to

fit the available imaging area regardless of how the Auto-Rotate And Center option is set.

Print To File (Windows/UNIX) Creates a device-dependent PostScript file of the document. The resulting file contains

code for enabling and controlling specific device features, making it less compatible with devices other than the

target device. For better results when creating PostScript files, use the Save As PostScript command. The Save As

PostScript command isn’t available in Reader.

Note: You don’t need to have a PostScript printer to create a PostScript file.

Printing Tips If you’re connected to the Internet, this option connects to the Adobe website for information on how

to troubleshoot printing problems.

Advanced Opens one or more panels for setting additional printing options.

See also

“Downloading Asian fonts to a printer” on page 130

Print a portion of a page
1 Choose Tools > Select & Zoom > Snapshot Tool.

2 Drag around the area you want to print.

Reader copies the selected area to the clipboard.

3 Choose File > Print to print the selection.

Print layers
Normally, when you print a PDF that contains layers, just the content that is visible on-screen is printed. However,

the creator of a layered PDF can specify that some layered content, such as watermarks or confidential information,

must (or must not) print, regardless of its visibility on-screen. If the document is designed to print differently from

how it currently appears on-screen, a message may appear in the Print dialog box. The Preview image in the Print

dialog box always shows the page as it will print.

Note: To work with layers in Acrobat, convert the source document to PDF using a preset that preserves layers, such as

Acrobat 6 (PDF 1.5) or later.

View how layers print

1 Click the Layers icon  in the navigation panel.
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2 Choose Apply Print Overrides from the Options menu.

Note:Depending on the visibility settings specified when the PDF was created, Apply Print Overrides may be unavailable

in the Options menu.

Change print settings for a layer

1 Click the Layers icon  in the navigation panel.

2 Expand the layers area, select a layer, and then select Layer Properties from the Options menu.

3 In the Layer Properties dialog box, choose one of the following from the Print pop-up menu:

Always Prints Forces the layer to print.

Never Prints Forces the layer not to print.

Prints When Visible Matches printed output to on-screen visibility.

Note: In Reader, you can open the Layer Properties dialog box, but you cannot change the settings.

Scale a document for printing
To print an oversized PDF on paper that has smaller dimensions, you can scale the document’s width and height to fit.

1 Choose File > Print.

2 From the Page Scaling menu, choose Fit To Printable Area or Shrink To Printable Area.

Other ways to print PDFs

About booklets
Booklets are documents with multiple pages arranged on sheets of paper that, when folded, present the correct page

order. You can create 2-up saddle-stitched booklets, where two side-by-side-pages, printed on both sides, are folded

once and fastened along the fold. The first page prints on the same printed sheet as the last page, the second page on

the same sheet as the second-to-last page, and so on. Each page is automatically centered on the sheet, and large pages

are scaled (shrunk) to fit the printable area. When you collate, fold, and staple the double-sided pages, the result is a

single book with correct pagination.

To print booklets, your printer must support either automatic or manual duplex printing (printing on both sides of

the paper). Manual duplex printing requires two separate printing passes: one to print the front side, and another to

print the back side. To find out whether your printer supports duplex printing, check the printer manual, contact the

printer manufacturer, or click the Properties button in the Print dialog box and look for options that mention two-

sided or duplex printing.
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Pages arranged in PDF (top), pages arranged in booklet layout (bottom), and pages printed and folded into new booklet

Print a booklet
1 Choose File > Print and select the printer.

2 Under Page Handling, choose Booklet Printing from the Page Scaling menu.

3 In the Print Range area, specify which pages to print:

• To print pages from front to back, select All.

• To divide a large booklet into smaller groupings, select Pages and specify a page range for the first grouping. Print

each page range separately.

• To print certain pages on a different paper or paper stock, specify those pages using the Sheets From/To option.

Click the Properties button and select the correct paper tray and any other options as necessary.

4 Choose additional page handling options. The Preview image changes as you specify options.

Booklet Subset Determines which sides of the paper print. Choose Both Sides to automatically print both sides of

the paper (your printer must support automatic duplex printing). Choose Front Side Only to print all pages that

appear on the front side of the paper. After these pages print, flip them, choose File > Print again, and choose Back

Side Only. Depending on the printer model, you might have to turn and reorder the pages to print the back sides.

To prevent others in a shared printing environment from printing on your pages before you print the back side,

consider printing the back side pages using a different paper tray.

Auto-Rotate Pages Automatically rotates each page for the best fit in the printable area.

Sheets From Specifies the first and last sheet to print. Acrobat determines which sheets must print to accommodate

the print job. For example, if you have a 16-page document, then sheets 1 through 4 print.

Binding Determines the orientation for the binding. Choose Left for text read left-to-right; choose Left (Tall) for

paper folded on the long side, where the printable area is long and narrow. Choose Right for text read right-to-left

or for Asian-style vertical reading; choose Right (Tall) for paper folded on the long side.

1

1

2 3

2 3

4

4

3

1
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Compare Right binding with Right (Tall).

Print documents in a PDF package
A PDF package contains multiple documents wrapped in one PDF. You can print the documents individually or

together.

1 Open the PDF package. You can select the cover sheet and print it on a different printer or paper stock.

2 Choose File > Print, and then choose one of the following commands:

Print Current Document Prints the open PDF.

Print All Documents Prints all the PDFs in the package.

Print Selected Documents Prints some of the PDFs in the package. (This option is available only when multiple files

are selected in the list of component documents.)

3 Choose applicable printing options, and click OK.

Documents are printed in the order they appear in the package.

Note: You must use the native application to print any component file that is not a PDF. When a non-PDF component

is selected in the PDF package component list, you can click the Open button that appears in the Reader document pane

to open the file’s native application, if it is installed on your computer.
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See also

“About PDF packages” on page 10

Print from the Bookmarks tab
You can print the pages associated with bookmarks directly from the Bookmarks tab. Bookmarks appear in a

hierarchy, with parent bookmarks and child (dependent) bookmarks. If you print a parent bookmark, all page

content associated with child-level bookmarks also print.

Not all bookmarks display page content, and therefore cannot be printed. For example, some bookmarks open a file

or play a sound. If you select a mix of printable and nonprintable bookmarks, the nonprintable bookmarks are

ignored.

Note:Bookmarks made from tagged content always display page content because the tagged content represents printable

elements in the document structure, such as headings and figures.

1 Open a PDF with bookmarks. If necessary, choose View > Navigation Panels > Bookmarks so the bookmarks

appear in the navigation pane.

2 Select one or more bookmarks, and then right-click/Control-click the selection.

3 Choose Print Page(s) from the menu.

See also

“About bookmarks” on page 36

Advanced print settings

About advanced print settings
If normal print settings don’t produce the results you expect, you may need to specify options in the Advanced Print

Setup dialog box (Windows, Mac OS) or the Print dialog box (UNIX). For example, if your printed output doesn’t

match the document’s on-screen appearance, you may need to try printing the document as an image. Or, if a PDF

uses fonts that aren’t embedded, you must download the fonts to the printer when you print the document.

Set advanced print options
The Advanced Print Setup dialog box is available for PostScript and non-PostScript printers.

Note: In UNIX, set advanced print options in the Print dialog box. For descriptions of the available options, see

PostScript options.“PostScript options” on page 130

1 In the Print dialog box, click Advanced.

2 Set options for PostScript printers, and then click OK.

Note: Reader sets the PostScript level automatically, based on the selected printer.
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PostScript options
In Windows or Mac OS, use the PostScript Options panel of the Advanced Print Setup dialog box to set options for

a particular PostScript printer, such as how to handle nonresident printer fonts and whether to download Asian

fonts. In addition, if a PDF contains device-dependent settings, such as halftones and transfer functions, these

settings can be sent in the PostScript output to override the default settings in the printer. To use these options, you

must be connected to a PostScript printer or have a PostScript printer driver installed with a PPD file selected.

In UNIX, use the Print dialog box to set the level of PostScript for your printer. Other available options include

Download Asian Fonts, Optimize For Speed, and Save Printer Memory.

Print Method Specifies the level of PostScript to generate for the pages. Choose the level of PostScript appropriate

for your printer.

Font And Resource Policy Specifies how fonts and resources in the document are sent to a printer when those fonts

and resources aren’t present on the printer.

• Send At Start Downloads all fonts and resources at the start of the print job. The fonts and resources remain on

the printer until the job has finished printing. This option is the fastest but uses the most printer memory.

• Send By Range Downloads fonts and resources before printing the first page that uses them, and then discards

them when they are no longer needed. This option uses less printer memory. However, if a PostScript processor

reorders the pages later in the workflow, it might not reorder the font downloading correctly, resulting in missing

fonts. This option may not work with some printers.

• Send For Each Page Downloads all fonts and resources for a given page before the page prints, and then discards

the fonts when the page has finished printing. This option uses the least printer memory.

Download Asian Fonts Prints documents with Asian fonts that aren’t installed on the printer or embedded in the

PDF. The Asian fonts must be present on the system.

Emit CIDFontType2 As CIDFontType2 (PS Version 2015 And Greater) Preserves hinting information in the original

font when printing. If unselected, CIDFontType2 fonts are converted to CIDFontType0 fonts, which are compatible

with a wider range of printers. This option is available for PostScript 3 and PostScript Level 2 (PostScript version

2015 and later) output devices.

Print As Image Prints pages as bitmap images. Select this option if normal printing doesn’t produce the desired

results. This option is available only for PostScript printers.

Optimize For Speed (UNIX) Configures the print job for faster printing.

Save Printer Memory (UNIX) Downloads all fonts for a given page to the printer before the page is printed. If this

option is unselected, the print job may be smaller but may require more printer memory.

Downloading Asian fonts to a printer
Select the Download Asian Fonts option if you want to print a PDF with Asian fonts that aren’t installed on the

printer or embedded in the document. This option is in the Advanced Print Setup dialog box (Windows, Mac OS)

or in the Print dialog box under Postscript options (UNIX). (Embedded fonts are downloaded whether or not this

option is selected.) You can use this option with a PostScript Level 2 or higher printer. To make Asian fonts available

for downloading to a printer, be sure you have downloaded the fonts to your computer using the Custom or

Complete installation option during installation of Acrobat.

If Download Asian Fonts is not selected, the PDF prints correctly only if the referenced fonts are installed on the

printer. If the printer has similar fonts, the printer substitutes those. If there are no suitable fonts on the printer,

Courier is used for the text.
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If Download Asian Fonts does not produce the results you want, print the PDF as a bitmap image. Printing a

document as an image may take longer than using a substituted printer font.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap or because font embedding is

restricted in that document. In these cases, a substitute font is used for printing, and the printed output may not match

the screen display.
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Chapter 11: Keyboard shortcuts

This section lists common shortcuts for moving around a document.

Keyboard shortcuts

Keys for selecting tools
To enable single-key shortcuts, choose Edit > Preferences > General, and then select the Use Single-Key Accelerators

To Access Tools option.

Tool Windows/UNIX
action

Mac OS action

Hand tool H H

Temporarily select
Hand tool

Spacebar Spacebar

Select tool V V

Snapshot tool G G

Current zoom tool Z Z

Temporarily select
Dynamic Zoom tool
(when Marquee
Zoom tool is
selected)

Shift Shift

Temporarily zoom
out (when Marquee
Zoom tool is
selected)

Ctrl Option

Select Object tool R R

Object Data tool O O

Article tool A A

Crop tool C C

Link tool L L

Reset toolbar Alt+F8 (Windows)

Ctrl+Shift+F8 (UNIX)

Alt+F8
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Keys for editing

Keys for working with comments
To enable single-key shortcuts, select the Use Single-Key Accelerators To Access Tools option in General preferences.

Result Windows/UNIX
Action

Mac OS Action

Select all content Ctrl+A Command+A

Deselect all content Ctrl+Shift+A Command+Shift+A

Fit page Ctrl+0 Command+0

Result Windows/UNIX
Action

Mac OS Action

Sticky Note tool S S

Text Edits tool E E

Stamp tool K K

Current highlighting
tool

U U

Cycle through high-
lighting tools: High-
lighter, Cross-Out
Text, Underline Text

Shift+U Shift+U

Arrow tool D D

Text Box tool X X

Attach file as
comment

J J

Cycle through attach
tools: Attach File,
Attach Sound, Paste
Clipboard Image

Shift+J Shift+J

Move focus to
comment

Tab Tab

Move focus to next
comment

Shift+Tab Shift+Tab

Open pop-up
window for
comment that has
focus

Enter Return

Send and receive
comments in
browser-based
review

O O

Go back online I I
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Keys for navigating a PDF

Result Windows/UNIX
Action

Mac OS Action

Previous screen Page Up Page Up

Next screen Page Down Page Down

First page Home or
Shift+Ctrl+Page Up
or Shift+Ctrl+Up
Arrow

Home or
Shift+Command+Up
Arrow

Last page End or
Shift+Ctrl+Page
Down or
Shift+Ctrl+Down
Arrow

End or
Shift+Command+Do
wn  Arrow

Previous page Left Arrow or
Ctrl+Page Up

Left Arrow or
Command+Page Up

Next page Right Arrow or
Ctrl+Page Down

Right Arrow or
Command+Page
Down

Previous view Alt+Left Arrow Command+Left
Arrow

Next view Alt+Right Arrow Command+Right
Arrow

Previous document
(with multiple
windows opened
inside a single
window)

Alt+Shift+Left Arrow
(Windows only)

Not available

Next document (with
multiple windows
opened inside a
single window)

Alt+Shift+Right
Arrow (Windows
only)

Not available

Previous document Ctrl+F6 (UNIX) Not available

Next document Shift+Ctrl+F6 (UNIX) Not available

Scroll up Up Arrow Up Arrow

Scroll down Down Arrow Down Arrow

Scroll (when Hand
tool is selected)

Spacebar Spacebar

Zoom in Ctrl+equal sign Command+equal
sign

Zoom out Ctrl+hyphen Command+hyphen
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Keys for general navigating

Result Windows/UNIX
Action

Mac OS Action

Show/hide menu bar F9 Shift+Command+M

Move focus to menus
(Windows, UNIX);
expand first menu
item (UNIX)

F10 Control+F2

Move focus to
toolbar in browser
and application

Shift+F8 Shift+F8

Move to next open
document (when
focus is on document
pane)

Ctrl+F6 Command+F6

Move to previous
open document
(when focus is on
document pane)

Ctrl+Shift+F6 Command+Shift+F6

Close current docu-
ment

Ctrl+F4 Command+F4

Close all open
windows

Ctrl+Shift+W Command+Shift+W

Move focus to next
tabbed page or
palette

F6 F6

Move focus to
previous pane or
panel

Shift+F6 Shift+F6

Move focus to next
comment, link, or
form field in the
document pane

Tab Tab

Move focus to docu-
ment pane

F5 F5

Move focus to
previous comment,
link, or form field in
the document pane

Shift+Tab Shift+Tab

Activate selected
tool, item (such as a
movie or bookmark),
or command

Spacebar or Enter Spacebar or Enter

Open context menu Shift+F10 Control+click

Close context menu F10 Esc

Return to Hand tool
or Select tool

Esc Esc



ADOBE READER 8
User Guide

136

Keys for working with navigation panels

Move focus to next
tab in a tabbed
dialog box

Ctrl+Tab Not available

Move to next search
result and highlight it
in the document

F3 F3 or Command+G

Select text (with
Select tool selected)

Shift+Arrow keys Shift+Arrow keys

Select next word or
deselect previous
word (with Select
tool selected)

Ctrl+Right Arrow or
Left Arrow

Command+Right
Arrow or Left Arrow

Result Windows/UNIX
Action

Mac OS Action

Show/hide naviga-
tion pane

F4 F4

Open and move
focus to navigation
pane

Ctrl+Shift+F5 Command+Shift+F5

Move focus among
the document,
message bar, and
navigation panels

F6 F6

Move focus to next
element of the active
navigation panel:
Trash Can, Options
menu, Close box,
panel contents, or
panel button

Tab Tab

Move to previous or
next navigation
panel and make it
active (when focus is
on the panel button)

Up Arrow or Down
Arrow

Up Arrow or Down
Arrow

Move to next naviga-
tion panel and make
it active (when focus
is anywhere in the
navigation pane)

Ctrl+Tab Not available

Expand the current
bookmark (focus on
Bookmarks panel)

Right Arrow or
Shift+plus sign

Right Arrow or
Shift+plus sign

Collapse the current
bookmark (focus on
Bookmarks panel)

Left Arrow or minus
sign

Left Arrow or minus
sign

Result Windows/UNIX
Action

Mac OS Action
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Keys for navigating the Help window

Keys for navigating the How To panel

Expand all book-
marks

Shift+* Shift+*

Collapse selected
bookmark

Forward Slash (/) Forward Slash (/)

Move focus to next
item in a navigation
panel

Down Arrow Down Arrow

Move focus to
previous item in a
navigation panel

Up Arrow Up Arrow

Result Windows/UNIX
Action

Mac OS Action

Open Help window F1 F1 or Command+?

Close Help window Ctrl+W (Windows
only) or Alt+F4

Command+Q

Move focus between
navigation pane and
topic pane

Ctrl+Tab Not available

Move focus to the
next link within a
pane

Tab Not available

Move focus to the
previous link within a
pane

Shift+Tab Not available

Result Windows/UNIX
Action

Mac OS Action

Open or close How
To panel

Shift+F4 Shift+F4

Open and move
focus to How To
panel

Shift+F1 Shift+F1

Go to How To home
page from a How To
topic

Home (Windows
only)

Not available

Move focus between
the elements of the
How To panel and
the header of the
How To panel

Ctrl+Tab or
Ctrl+Shift+Tab

Not available

Result Windows/UNIX
Action

Mac OS Action
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Move focus down
through the
elements of the How
To panel

Tab Tab

Move focus up
through the
elements of the How
To panel

Shift+Tab Shift+Tab

Go forward to next
page in How To panel
viewing history

Right Arrow Right Arrow

Go back to previous
page in How To panel
viewing history

Left Arrow Left Arrow

Result Windows/UNIX
Action

Mac OS Action
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Index

Numerics

3D content

3D preferences 120

commenting 121

defined views 119

editing 115

interacting with 112

JavaScripts 122

measuring 117

Model Tree 116

viewing 114, 115, 116, 119

3D toolbar 112, 113

A

accelerators, single-key 107

accessibility

automatic scrolling 107

bookmarks 101

checking 102

elements of 101

fonts 101

keyboard shortcuts 107

language 101

of Help 2

preferences 104

Quick Check 103

Read Out Loud 109

reading order 102

searchable text 101

security 101

tags 102

Accessibility Setup Assistant 104

accessible text

about 108

Acrobat Connect 46

Actual Size command 31

Adobe Design Center 4

Adobe Digital Editions 17

Adobe Help 1

Adobe Photoshop Album Starter

Edition 112

Advanced Search Options pane 40

Allow Layer State to Be Set by User

Information option 26

analyzing 3D models. See measuring

angles, measuring 117

Apply Print Overrides option 126

approving PDFs

about 70

signing 84

Arabic language 17, 18

Area tool 34

Arrow tool 61

arrows

creating 61

deleting 62

art boxes 29

articles

navigating 25

Asian fonts, downloading 130, 131

Asian text

adding comments in 62

Attach File As Comment tool 64

attaching

files to PDFs 64

sound 63

attachments

searching 37

audio clips. See media clips

author

searching by 40

Auto-Complete

about 76

preferences 74

Automatically Scroll

about 107

command 22

autosave

preferences 26

saving 43

B

background

downloading 25

background, in 3D models 115

barcodes

in Acrobat forms 77

bleed boxes 29

booklet printing 126

bookmarks

for 3D views 119

accessibility 101

finding current 20

hiding after use 21

navigating with 20

printing associated pages 129

searching 37, 40

showing and hiding 20

Bookmarks tab, opening 20

bookshelf 17

Boolean operators

about 40

searching text with 40

braille printers, creating text for 108

browser-based reviews

keyboard shortcuts for 133

tracking reviews 51

browsers. See web browsers

buttons

labels 14

measuring 34

showing and hiding 14

byte-serving 24

C

certificates

collecting 95

creating 87

directory servers and 98

managing 97

setting trust levels 97

sharing 94

verifying 97

Chinese text

adding comments in 62

CID fonts Type 2, preserving hinting

information 130

Circle tool. See Oval tool

circles

creating 61

deleting 62

columns, selecting 44

Comment & Markup tools 54
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commenting

on a PDF 47

tools 54

comments

in 3D models 121

appearance 56

checking for 49

expanding in Comments list 65

filtering 66

finding 67

forms 78

grouping comments 62

keyboard shortcuts for 133

navigating 66

opening 57

printing 124

publishing for other reviewers 50

saving an archive copy 52

searching 37

searching by 40

sending in email 50

showing and hiding 67

sorting 66

spell checking 68

sticky notes 57

text boxes compared to notes 63

viewing locked 56

connection speed, setting 25

copying

PDF documents 43

copying and pasting

font substitution 44

images from Clipboard 45

prohibited 44

saving document contents in text

format 43

selecting images 45

selecting text 44

Snapshot tool 45

Cross-Out Text tool 59

customizing

See also preferences

stamps 60

D

date, searching by 40

defaults

3D views 119

zoom setting 26

deleting

comments 57, 59, 68

form data 75

markups 59, 62, 68

page thumbnails 36

Design Center 4

device-dependent

PostScript files 125

print options 130

dictionaries

adding words to 68

excluding words 68

Digital Editions 17

digital IDs

certificates in 94

creating 87

defined 86

deleting 90

hardware tokens 88

protecting 90

roaming IDs 88

selecting default 89

setting a default 89

setting passwords 89

setting timeouts 89

smart cards 88

what to do if lost or stolen 90

digital signatures

about 81

adding 84

adding a handwritten signature

to 81

adding in a browser 85

adding time stamps to 83

appearance 83

digital IDs 87, 89

fields 84

invalid, causes of 91

searching 37

using graphics tablets 83

validating 91

verifying 95

what the icons mean 91

dimmed menu items, security 29

disabilities. See accessibility

displaying

art, trim, and bleed boxes 29

large images 26

Distance tool

3D models 117

about 34

docking toolbars 13

document integrity, checking 85

document message bar

review options 48

document pane, defined 8

document properties

searching 37

Documents preferences 26

downloading

documents from web 25

downloads 5

updates, plug-ins, and tryouts 5

Dynamic Zoom tool 31

E

eBooks 17

editing

3D models 115

PDF layer content 36

email

forms 79

opening PDFs from 9, 19

sending comments in 50

email-based reviews

participating in 47

tracking reviews 51

Enable Right-To-Left Language

Options option 18

Enable Unicode Support option 87

encrypted documents

opening 29

searching 38

encrypting

creating digital IDs 87

excluding words, spell check 68

exporting

form data 79

Extras 3

F

FDF (Form Data Format)

forms and 79

fields

clearing form data 75

filling in forms 75
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file attachments

opening 23

files

attaching to documents 64

filtering comments 66

Find Comment command 67

Find toolbar 37

First Page button 20

Fit In Window command. See Fit

Page command

Fit Page command 31

Fit Visible command 31

Fit Width button 31

Flash movies. See media clips

Flash Player 111

floating panels 15

font substitution, in copied text 44

form fields

See also forms, signature fields

in digital signatures 84

exporting data 79

measuring distances 34

reading out loud 110

searching 77

spanning pages 77

forms

about types of 73

Auto-Complete 74, 76

barcodes 77

clearing 75

commenting in 78

emailing 79

exporting data 79

filling 75, 77

highlight colors 74

interactive 73

non-interactive 73

preferences 74

printing 74, 124

saving 74

searching 37, 77

spanning fields 77

spell checking 68, 78

submitting 73, 79

Free Text tool. See Text Box tool

Full Screen view

exiting 23, 26

reading documents in 23

G

General preferences 26

graphics tablets, signing PDFs 83

grayed out menu items, security 29

grids

displaying behind transparent

objects 29

H

Hand tool

browsing through documents 9

with Down arrow 25

moving around pages 33

selecting temporarily 9

text selection 26

handicap. See accessibility

handwritten signatures, creating the

appearance of 81

hardware tokens, signing and 88

Hebrew language 17, 18

Help

about 1

Help, keyboard shortcuts for 137

hiding

bookmarks 20

comments 66

Model Tree 116

parts of 3D models 116

Properties toolbar 14

thumbnails 21

toolbars 13

Highlight Color preferences 74

Highlighter tool 59

How To pages, keyboard shortcuts

for 137

I

images

copying and pasting 45

displaying large 26

searching metadata in 37

stamps 60

suppressing display 26

Indicate Text Edits tool 58

Insert Text At Cursor tool 59

installing

Adobe Digital Editions 17

interactive forms 73

Internet

settings 25

Internet Explorer

opening PDFs 9, 19

J

Japanese text

adding comments in 62

JavaScript

with 3D content 122

JPEG images

searching by 40

K

keyboard shortcuts

exiting Full Screen view 26

in Help 2

single key accelerators 26

keywords, searching by 40

Korean text

adding comments in 62

L

labels, showing and hiding 14

language

accessibility 101

right-to-left 18

support 17

Last Page button 20
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